Directiva de grupo aplica correctamente los perfiles móviles si los archivos NTuser.dat y NTuser.pol no están sincronizados

Nº de error: 61818 (Windows SE)BUG #: 70852 (Windows SE)Nº de error: 70956 (Windows SE)Nº de error: 80211 (Windows SE)

Síntomas

Configuración de directiva de grupo y las preferencias que van dirigidas a un equipo cliente inesperadamente se aplican a un usuario de perfil móvil que inicia sesión en un equipo cliente diferente.

Causa

Cuando un usuario de perfil móvil cierra sesión, el archivo NTuser.dat se actualiza siempre en el recurso compartido de perfil móvil. El archivo NTuser.pol correspondiente se actualiza sólo si la marca de hora de la copia local que creó en el inicio de sesión es más reciente que la copia que se encuentra en el recurso compartido de perfil móvil. Si un usuario con un perfil móvil inicia sesión en varios equipos cliente al mismo tiempo, puede producirse un problema de sincronización. Finalmente, esto puede hacer que se aplique incorrectamente la configuración de directiva.




Por ejemplo, si la característica de bucle invertido de directiva de grupo se aplica en uno de los equipos cliente, el archivo NTuser.dat en el recurso compartido de perfil móvil puede contener la configuración de la directiva de bucle invertido no está presentes en el archivo NTuser.pol. Si se produce este problema, la configuración de directiva de bucle invertido que está dirigida a un equipo cliente puede aplicarse a un usuario que inicia sesión en un equipo cliente diferente de inesperadamente.

Solución

Información de service pack de Windows XP

Para resolver este problema, obtenga el service pack más reciente para Microsoft Windows XP. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322389 cómo obtener el service pack más reciente para Windows XP

Información de la revisión

Existe un hotfix disponible desde Microsoft. Sin embargo, esta revisión se diseñó para corregir únicamente el problema que se describe en este artículo. Aplíquela sólo a sistemas que experimenten este problema específico. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga este hotfix.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no califican para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:Nota: El formulario de "Descarga de Hotfix disponible" muestra los idiomas para los que el Hotfix está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma.

Requisitos previos

Windows Server 2003, Windows XP SP1, Windows 2000 Server SP3 o Windows 2000 Server SP4

Requisito de reinicio

No es necesario que reinicie el equipo después de aplicar este hotfix.

Información de reemplazo de revisión

Este hotfix no sustituye a otras revisiones.

Información de archivo

La versión en inglés de esta revisión tiene los atributos de archivo (o posterior) que figuran en la tabla siguiente. Las fechas y horas de estos archivos se muestran en hora universal coordinada (UTC). Al ver la información del archivo, se convierte en hora local. Para encontrar la diferencia entre la hora UTC y la hora local, utilice la ficha zona horaria en la herramienta fecha y hora del Panel de Control.
Windows 2000:

Date Time Version Size File name
----------------------------------------------------------
19-Dec-2003 14:40 5.0.2195.6824 42,256 Basesrv.dll
20-Sep-2003 16:45 5.0.2195.6824 236,304 Cmd.exe
19-Dec-2003 14:40 5.0.2195.6882 222,992 Gdi32.dll
19-Dec-2003 14:40 5.0.2195.6867 711,440 Kernel32.dll
19-Dec-2003 14:40 5.0.2195.6824 54,032 Mpr.dll
19-Dec-2003 14:40 5.0.2195.6883 334,096 Msgina.dll
19-Dec-2003 14:40 5.0.2195.6882 90,232 Rdpwd.sys
19-Dec-2003 14:40 5.0.2195.6882 380,176 User32.dll
19-Dec-2003 14:40 5.0.2195.6886 391,440 Userenv.dll
18-Dec-2003 16:13 5.0.2195.6886 1,630,192 Win32k.sys
10-Nov-2003 16:29 5.0.2195.6873 182,032 Winlogon.exe
19-Dec-2003 14:40 5.0.2195.6884 243,984 Winsrv.dll

Windows XP:

Date Time Version Size File name
-------------------------------------------------------
23-Dec-2003 14:34 5.1.2600.1330 669,184 Userenv.dll

Windows Server 2003:

Date Time Version Size File name
------------------------------------------------------
21-Dec-2003 12:14 5.2.3790.115 754,176 Userenv.dll


Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a". Este problema se corrigió primero en Microsoft Windows XP Service Pack 2.

Más información

Para obtener información adicional, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
816915 nuevo esquema de nomenclatura para los paquetes de actualización de software de Microsoft Windows
824684 descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft
Propiedades

Id. de artículo: 830464 - Última revisión: 17 ene. 2017 - Revisión: 1

Comentarios