Cómo activar la opción Habilitar registro de correo para solucionar problemas en Outlook a través de la clave del registro

Resumen

En este artículo se describe cómo habilitar el registro de opción en Microsoft Office Outlook a través de la clave del registro de correo.

Más información

Para obtener más información acerca de cómo habilitar el registro de Outlook, consulte ¿Qué es la opción Habilitar registro (solución de problemas)?

Para habilitar el registro de correo, siga estos pasos para su versión de Outlook.

2013 de Microsoft Outlook y Microsoft Outlook 2010

  1. En la ficha archivo , haga clic en Opciones.
  2. En el cuadro de diálogo Opciones de Outlook , haga clic en Avanzadas.
  3. En la otra sección, active la casilla de verificación Habilitar registro de solución de problemas (requiere reiniciar Outlook) y, a continuación, haga clic en Aceptar.
  4. Salga y reinicie Outlook.

Microsoft Office Outlook 2007 y Microsoft Office Outlook 2003

  1. En el menú Herramientas, haga clic en Opciones.
  2. En la ficha otros , haga clic en Opciones avanzadas.
  3. Active la casilla de verificación Habilitar registro (solución de problemas) y, a continuación, haga clic en Aceptar dos veces.

Habilitar el registro mediante el registro

También puede habilitar la opción de registro si realiza un cambio en el registro de correo. Para ello, siga estos pasos:

Importante: esta sección, el método o la tarea contiene pasos que indican cómo modificar el registro. Sin embargo, pueden producirse problemas graves si modifica incorrectamente el registro. Por lo tanto, asegúrese de que sigue estos pasos cuidadosamente. Para una mayor protección, haga una copia de seguridad del registro antes de modificarlo. Entonces, puede restaurar el registro si se produce un problema. Para obtener más información acerca de cómo hacer copia de seguridad y restaurar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756 cómo hacer copia de seguridad y restaurar el registro en Windows
  1. Haga clic en Inicio, escriba regedit en el cuadro Iniciar búsqueda y, a continuación, haga clic en regedit.exe en la lista de programas .
  2. En el Editor del registro, busque la siguiente subclave para Outlook 2010:
    HKEY_CURRENT_USER\Software\Microsoft\Office\<1x.0>\Outlook\Options\Mail
    Nota: En esta subclave, < 1x.0 > representa el número de versión del programa ("15.0" = Outlook 2013, "14.0" = Outlook 2010, "12.0" = "11.0", Outlook 2007 = Outlook 2003).
  3. En el panel derecho, haga EnableLoggingy, a continuación, haga clic en Modificar.
  4. En el cuadro de diálogo Editar valor DWORD , escriba 1 en datos del valory, a continuación, haga clic en Aceptar.
  5. Salga del Editor del Registro.


Importante: esta sección, el método o la tarea contiene pasos que indican cómo modificar el registro. Sin embargo, pueden producirse problemas graves si modifica incorrectamente el registro. Por lo tanto, asegúrese de que sigue estos pasos cuidadosamente. Para una mayor protección, haga una copia de seguridad del registro antes de modificarlo. Entonces, puede restaurar el registro si se produce un problema. Para obtener más información acerca de cómo hacer copia de seguridad y restaurar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756 cómo hacer copia de seguridad y restaurar el registro en Windows
Puede habilitar el seguimiento en el registro de aplicación si realiza un cambio en el registro de errores. Para ello, siga estos pasos:
  1. Haga clic en Inicio, escriba regedit en el cuadro Iniciar búsqueda y, a continuación, haga clic en regedit.exe en la lista de programas .
  2. En el Editor del registro, busque la siguiente subclave para Outlook 2007:
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\
    Busque y seleccione la siguiente subclave para Outlook 2003:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\
  3. En el menú Edición , seleccione Nuevo y, a continuación, haga clic en Clave.
  4. Escriba CancelRPCy presione ENTRAR nombre a la clave.
  5. En el menú Edición , seleccione Nuevo y, a continuación, haga clic en Valor DWORD.
  6. Escriba EnablePerfTrackingy, a continuación, presione Intro para asignar nombre a la DWORD.
  7. En el panel derecho, haga clic derecho en EnablePerfTrackingy, a continuación, haga clic en Modificar.
  8. En el cuadro de diálogo Editar valor DWORD , haga clic en Hexadecimaly escriba 1b en datos de valor.
  9. Haga clic en Aceptar.
  10. Salga del Editor del Registro.
Propiedades

Id. de artículo: 831053 - Última revisión: 17 ene. 2017 - Revisión: 1

Outlook 2016, Microsoft Outlook 2013, Microsoft Outlook 2010, Microsoft Office Outlook 2007, Microsoft Office Outlook 2003

Comentarios