No puede enviar un documento como mensaje de correo electrónico desde un programa de Office 2003 u Office 2007

Síntomas

Cuando intenta enviar un documento de Microsoft Office como un mensaje de correo electrónico para su revisión o como datos adjuntos en un mensaje de correo electrónico en uno de los programas de Office 2003 que se enumeran en la sección "Se aplica a" de este artículo, el comando de menú para enviar el documento como mensaje de correo electrónico o como datos adjuntos es falta o no está disponible.

Causa

Este comportamiento puede producirse cuando se utiliza un cliente de correo de terceros como editor de correo electrónico.

Solución alternativa

Método 1: Cambiar al cliente de correo predeterminado a Microsoft Outlook

Para hacer esto en Windows XP o Windows Server 2003, siga estos pasos:
  1. Inicie Microsoft Internet Explorer.
  2. En el menú Herramientas, haga clic en Opciones de Internet.
  3. Haga clic en la ficha programas .
  4. En el cuadro correo electrónico , seleccione Microsoft Outlook.
  5. Haga clic en Aceptar.
Para hacer esto en Windows Vista o Windows Server 2008, siga estos pasos:
  1. Inicie Microsoft Internet Explorer.
  2. En el menú Herramientas, haga clic en Opciones de Internet.
  3. Haga clic en la ficha programas .
  4. En la sección de programas de Internet , haga clic en el botón establecer programas .
  5. Haga clic en el vínculo establecer programas predeterminados .
  6. Seleccione la aplicación de correo electrónico en la lista de programas y, a continuación, haga clic en el vínculo establecer este programa como predeterminado .
  7. Haga clic en Aceptar.
  8. Cierre la ventana Elija los programas que Windows usa de forma predeterminada .
  9. Haga clic en Aceptar.

Método 2: Comprobar la configuración del registro

Importante: esta sección, el método o la tarea contiene pasos que indican cómo modificar el registro. Sin embargo, pueden producirse problemas graves si modifica incorrectamente el registro. Por lo tanto, asegúrese de que sigue estos pasos cuidadosamente. Para una mayor protección, haga una copia de seguridad del registro antes de modificarlo. Entonces, puede restaurar el registro si se produce un problema. Para obtener más información acerca de cómo hacer copia de seguridad y restaurar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756 cómo hacer copia de seguridad y restaurar el registro en Windows
  1. Cierre todos los programas abiertos de Microsoft Windows.
  2. Haga clic en Inicio y, a continuación, haga clic en Ejecutar.
  3. En el cuadro Abrir, escriba regedit y, a continuación, haga clic en Aceptar.
  4. Busque y, a continuación, haga clic en la clave del registro HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows subsistema de mensajería .
  5. Debe tener los siguientes valores del registro enumerados en la clave de Subsistema de mensajería de Windows :
    NombreEscriba elDatos
    MAPIREG_SZ1
    CMCREG_SZ1
    CMCDLLNAMEREG_SZMapi.dll
    CMCDLLNAME32REG_SZMapi32.dll
    LU_BETTYB00PREG_SZ1
    MAPIXVERREG_SZ1.0.0.1
    OLEMessagingREG_SZ1
  6. Si faltan uno de los valores del registro en el Subsistema de mensajería de Windows la clave del registro, siga estos pasos para agregar los valores:
    1. Con la clave de Subsistema de mensajería de Windows seleccionada, seleccione nuevo en el menú Edición y, a continuación, haga clic en Valor de cadena.
    2. Escriba el nombre del valor que falta en su registro como aparece en la tabla que está en el paso 5 y, a continuación, presione ENTRAR.
    3. El valor de elPaso 6b seleccionado, haga clic en Modificar en el menú Edición .
    4. En el cuadro datos del valor del cuadro de diálogo Editar cadena , escriba el valor para el valor de cadena que falta.
    5. Repita los pasos 6a a 6d para cada valor que falta en la tabla que está en el paso 5.
  7. En el menú archivo, haga clic en Salir.
La mayoría de los programas de Office muestren las opciones de correo electrónico automáticamente si están presentes las claves del registro necesarias. Si el programa de Office no muestra las opciones de correo electrónico después de completar estos pasos, debe agregar las opciones de correo electrónico al programa de Office.
Para ello, siga estos pasos:
  1. En el menú Herramientas , haga clic en Personalizar.
  2. En la ficha comandos , haga clic en archivo en la lista categorías .
  3. En la lista comandos , haga clic en el comando que desee (como el Destinatario de correo) y, a continuación, arrastre el comando al menú archivo .
  4. Haga clic en Cerrar para cerrar el cuadro de diálogo Personalizar .

Más información

Versiones anteriores de Microsoft Office utilizan el registro y el archivo Win.ini para obtener información de MAPI. Office 2003 y Office 2007 sólo utilizan el registro para obtener información de MAPI.

Para obtener más información, visite el siguiente sitio Web de Microsoft:
Para obtener más información acerca de cómo personalizar el sistema de Office 2007 para trabajar con una aplicación de correo electrónico no son de Microsoft, visite el siguiente sitio Web de Microsoft:
Propiedades

Id. de artículo: 834008 - Última revisión: 17 ene. 2017 - Revisión: 1

Comentarios