Mensaje de error cuando intenta abrir un archivo en un cliente basado en Windows XP y el archivo se almacena en caché por otro usuario

Nº de error: 85363 (Windows SE)

Síntomas

Tenga en cuenta este escenario. Existe un programa en un recurso compartido sin conexión de un equipo que está ejecutando Microsoft Windows Server 2003. El recurso compartido está optimizado para el rendimiento. Los clientes de red están ejecutando Microsoft Windows XP. Cuando el segundo cliente basado en Windows XP intenta tener acceso al programa en el recurso compartido sin conexión, los clientes pueden recibir un mensaje de error similar al siguiente:
NombreDePrograma - aplicación. Error de la aplicación no se ha podido inicializar correctamente (0xc0000022). Haga clic en Aceptar para finalizar la aplicación. El archivo está bloqueado o no tiene permisos para el archivo.

Causa

Cuando abre un archivo que está en la caché, pero el archivo se almacena en caché por otro usuario, se denegó el acceso porque no tiene permisos para los datos almacenados en caché. Por lo tanto, se produce un error en el comando Abrir .

Solución

Información del Service pack

Para resolver este problema, obtenga el service pack más reciente para Microsoft Windows XP. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322389 cómo obtener el service pack más reciente para Windows XP

Información de la revisión

Existe un hotfix disponible desde Microsoft. Sin embargo, esta revisión se diseñó para corregir únicamente el problema que se describe en este artículo. Aplíquela sólo a sistemas que experimenten este problema específico. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga este hotfix.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no califican para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:Nota: El formulario de "Descarga de Hotfix disponible" muestra los idiomas para los que el Hotfix está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma.

Requisitos previos

No hay requisitos previos.

Requisito de reinicio

Debe reiniciar el equipo después de aplicar este hotfix.

Información de reemplazo de revisión

Este hotfix no sustituye a otras revisiones.

Información de archivo

La versión en inglés de esta revisión tiene los atributos de archivo (o posterior) que figuran en la tabla siguiente. Las fechas y horas de estos archivos se muestran en hora universal coordinada (UTC). Al ver la información del archivo, se convierte en hora local. Para encontrar la diferencia entre la hora UTC y la hora local, utilice la ficha zona horaria en la herramienta fecha y hora del Panel de Control.
   Date         Time   Version            Size    File name   --------------------------------------------------------------
25-Mar-2004 23:03 5.1.2600.1367 236,544 Cscdll.dll
25-Mar-2004 21:50 5.1.2600.1367 1,276,416 Mrxsmb.sys
25-Mar-2004 21:50 5.1.2600.1367 495,616 Rdbss.sys
25-Mar-2004 23:00 5.1.2600.1367 92,160 Wcscdll.dll

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a". Este problema se corrigió primero en Microsoft Windows XP Service Pack 2.

Más información

Para obtener información adicional, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
816915 nuevo esquema de nomenclatura para los paquetes de actualización de software de Microsoft Windows
824684 descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft
Propiedades

Id. de artículo: 837131 - Última revisión: 17 ene. 2017 - Revisión: 1

Comentarios