Autenticación PEAP no es correcta cuando se conecta a un servidor RADIUS de terceros

Síntomas

Después de instalar Microsoft Windows XP Service Pack 2 (SP2), la conexión de protocolo de autenticación Extensible protegido (PEAP) no se autentica correctamente. Este error se produce durante un intento de autenticación a un servidor de servicio de usuario de acceso telefónico de autenticación remota (RADIUS) de terceros.

Nota: A veces la conexión inicial puede autenticar correctamente, pero posteriores fast-connect autenticación intentos no pueden conectarse correctamente.

Causa

Este problema se produce si el servidor RADIUS de otro fabricante utiliza un método distinto para calcular el identificador de formato (EAP-TLV) tipo: longitud: valor de protocolo de autenticación Extensible (EAP, Extensible Authentication Protocol) que el método que utiliza Windows XP.

Nota: Windows XP SP2 agrega validez adicionales en los datos de EAP-TLV que está incrustados en los paquetes PEAP.

Solución

Información de la revisión

Existe un hotfix disponible desde Microsoft. Sin embargo, esta revisión se diseñó para corregir únicamente el problema que se describe en este artículo. Aplíquela sólo a sistemas que experimenten este problema específico. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga este hotfix.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no califican para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:Nota: El formulario de "Descarga de Hotfix disponible" muestra los idiomas para los que el Hotfix está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma.

Requisitos previos

Debe tener Windows XP Service Pack 2 (SP2) instalado para instalar este hotfix.

Información de reinicio

Debe reiniciar el equipo después de aplicar este hotfix.

Información de reemplazo de revisión

Este hotfix no es sustituido por ningún otro hotfix.

Información de archivo

La versión en inglés de esta revisión tiene los atributos de archivo (o atributos del archivo más reciente) mostrados en la tabla siguiente. Las fechas y horas de estos archivos se muestran en hora universal coordinada (UTC). Al ver la información del archivo, se convierte en hora local. Para encontrar la diferencia entre la hora UTC y la hora local, utilice la ficha zona horaria en la herramienta fecha y hora del Panel de Control.
   Date         Time   Version        Size     File name   Platform
----------------------------------------------------------------
25-Sep-2004 01:39 5.1.2600.2523 112,128 Rastls.dll x86

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Se aplica a" de este artículo.

Más información

Para obtener información adicional acerca de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684 descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft
Propiedades

Id. de artículo: 885453 - Última revisión: 9 ene. 2017 - Revisión: 1

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