No se puede abrir el centro de ayuda y soporte técnico de Windows XP

Síntomas

Al hacer clic en Ayuda y soporte técnico en el menú Inicio de Microsoft Windows XP, puede experimentar alguno de los síntomas siguientes:
  • Recibirá un mensaje de error similar al siguiente mensaje de error:
    Windows no puede encontrar HELPCTR. EXE
  • La ventana Mi PC aparece para que puedan encontrar la HELPCTR. Archivo EXE.

Causa

Este comportamiento se produce si una clave del registro falta o está dañada.

Solución

Importante: esta sección, el método o la tarea contiene pasos que indican cómo modificar el registro. Sin embargo, pueden producirse problemas graves si modifica incorrectamente el registro. Por lo tanto, asegúrese de que sigue estos pasos cuidadosamente. Para una mayor protección, haga una copia de seguridad del registro antes de modificarlo. Entonces, puede restaurar el registro si se produce un problema. Para obtener más información acerca de cómo hacer copia de seguridad y restaurar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756 cómo hacer copia de seguridad y restaurar el registro en Windows
Para resolver este problema, debe modificar el registro. Para ello, siga estos pasos:
  1. Haga clic en Inicio, haga clic en Ejecutar, escriba Regedity, a continuación, haga clic en Aceptar.
  2. Busque la siguiente subclave del registro:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\App Paths\HELPCTR.EXE


    Si esta subclave del registro no existe, haga clic en la siguiente subclave del registro, haga clic en nuevo, haga clic en clave, escriba HELPCTR. EXE, y, a continuación, presione ENTRAR:

    Rutas de acceso de HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\App
  3. En el panel izquierdo, haga clic en HELPCTR. EXE, en el panel derecho, haga clic en (predeterminado), haga clic en Modificar, en el cuadro información del valor , escriba C:\WINDOWS\PCHealth\HelpCtr\Binaries\HelpCtr.exey, a continuación, haga clic en Aceptar.
  4. Salga del Editor del registro y, a continuación, reinicie el equipo.
Propiedades

Id. de artículo: 888018 - Última revisión: 17 feb. 2017 - Revisión: 2

Comentarios