Windows XP deja de responder y recibe un mensaje de error stop después de instalar Windows XP Service Pack 2

Síntomas

Después de instalar Microsoft Windows XP Service Pack 2 (SP2) en un equipo basado en Windows XP, Windows XP deja de responder y recibe un mensaje de error stop.

Los siguientes códigos de error puede aparecer cuando el sistema tiene pocos recursos:
  • Código de error 1450 (ERROR_NO_SYSTEM_RESOURCES)

    Nota: Código de error 1450 corresponde al mensaje de error siguiente:
    Existen recursos del sistema insuficientes para completar el servicio solicitado.
  • Código de error 1816 (ERROR_NOT_ENOUGH_QUOTA)

    Nota: Código de error 1816 corresponde al mensaje de error siguiente:
    No hay suficiente cuota disponible para procesar este comando.

Causa

Este problema puede producirse después de instalar el SP2 de Windows XP. Puede producirse una pérdida de memoria de grupo no paginado en etiqueta MDL al ejecutar algunos programas.

Solución

Información de la revisión

Existe un hotfix disponible desde Microsoft. Sin embargo, esta revisión se diseñó para corregir únicamente el problema que se describe en este artículo. Aplíquela sólo a sistemas que experimenten este problema específico. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga este hotfix.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no califican para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:Nota: El formulario de "Descarga de Hotfix disponible" muestra los idiomas para los que el Hotfix está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma.

Requisitos previos

Windows XP Service Pack 2

Requisito de reinicio

Debe reiniciar el equipo después de instalar este hotfix.

Información de reemplazo de revisión

Este hotfix no sustituye a otras revisiones.

Información de archivo

La versión en inglés de esta revisión tiene los atributos de archivo (o atributos del archivo más reciente) mostrados en la tabla siguiente. Las fechas y horas de estos archivos se muestran en la hora Universal coordinada (UTC). Al ver la información del archivo, se convierte en hora local. Para encontrar la diferencia entre la hora UTC y la hora local, utilice la ficha zona horaria en la herramienta fecha y hora del Panel de Control.
   Date         Time   Version           Size     File name   --------------------------------------------------------------
15-Nov-2004 17:11 5.1.2600.2562 574,592 Ntfs.sys

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".

Referencias

Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

824684 descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 888413 - Última revisión: 9 ene. 2017 - Revisión: 1

Comentarios