Recibe un error "No se ha instalado Microsoft < nombre_programa > para el usuario actual" cuando intenta iniciar un programa de Office 2003 o un programa de Office XP por primera vez del mensaje

Síntomas

Al iniciar sesión en un equipo con una cuenta de usuario no administrativa y, a continuación, intentar iniciar un programa de Microsoft Office 2003 o Microsoft Office XP por primera vez, recibirá el siguiente mensaje de error:
Microsoft
No se instaló nombre_programa para el usuario actual. Vuelva a ejecutar el programa de instalación para instalar la aplicación.
Por ejemplo, en este escenario, si intenta iniciar Microsoft Office Word 2003, recibirá el siguiente mensaje de error:
No se instaló Microsoft Office Word para el usuario actual. Vuelva a ejecutar el programa de instalación para instalar la aplicación.

Causa

Este problema se produce cuando las cuentas de usuario no administrativa en el equipo no tienen permiso para modificar archivos concretos utilizados por el programa de instalación de Office 2003 o el programa de instalación de Office XP. Estos archivos son utilizados por el programa de instalación de Office 2003 o el programa de instalación de Office XP para registrar cuentas diferentes para tener acceso a los programas de Office. Este problema puede producirse si se aplicó una plantilla de alta seguridad de directiva de grupo para el equipo y si la plantilla de alta seguridad restringe el acceso al siguiente archivo:

Office 2003
C:\Documents and Settings\All Users\Datos de Data\Microsoft\Office\Data\Opa11.dat
Office XP
C:\Documents and Settings\All Users\Datos de Data\Microsoft\Office\Data\Data.dat
Si las cuentas de usuario no administrativo no pueden modificar este archivo, los usuarios no pueden iniciar los programas de Office 2003 u Office XP en el equipo. El archivo Opa11.dat y Data.dat son específicos del hardware y se compilan durante la instalación de Office.

Solución

Para resolver este problema, siga estos pasos:
  1. Inicie sesión en el equipo utilizando una cuenta de usuario administrador.
  2. Inicie el Explorador de Microsoft Windows.
  3. En el menú Herramientas, haga clic en Opciones de carpeta.
  4. Haga clic en la ficha Ver .
  5. En archivos y carpetas ocultos, haga clic en
    Mostrar archivos y carpetas ocultos.
  6. Haga clic para desactivar la casilla de verificación ocultar las extensiones para tipos conocidos de archivo y, a continuación, haga clic en Aceptar.
  7. Abra la carpeta siguiente:
    C:\Documents and Settings\All Users\Datos de programa\Microsoft\Office\Data\
  8. Si está ejecutando Office 2003, haga clic en
    Opa11.daty, a continuación, haga clic en Propiedades. Si está ejecutando Office XP, haga Data.daty, a continuación, haga clic en
    Propiedades.
  9. Haga clic en la pestaña Seguridad .
  10. Haga clic en Avanzadas.
  11. Haga clic en la ficha permisos .
  12. Haga clic para seleccionar todos los usuarios en el
    Lista entradas de permisos y, a continuación, haga clic en
    Editar.
  13. Haga clic para activar la casilla de verificación Control total .
  14. Haga clic en Aceptar tres veces.
Si estos pasos no resuelven este problema, elimine el archivo Opa11.dat o Data.dat de la carpeta siguiente y, a continuación, reinicie un programa de Office 2003 o un programa de Office XP
C:\Documents and Settings\All Users\Application programa\Microsoft\Office\Data

Más información

Para obtener información acerca de cómo obtener las herramientas de implementación, consulte el Kit de recursos de Office. Para ello, visite el siguiente sitio Web de Microsoft.
Propiedades

Id. de artículo: 898512 - Última revisión: 17 ene. 2017 - Revisión: 1

Comentarios