Puede experimentar un retraso de 20 segundos cuando intenta tener acceso a una carpeta redirigida iniciando sesión en un equipo basado en Windows Server 2003 Service Pack 1 o en un equipo basado en Windows XP Service Pack 2

Síntomas

Después de cambia la configuración de directiva de Redirección de carpetas , puede experimentar un retraso de 20 segundos cuando intenta tener acceso a una carpeta redirigida iniciando sesión en un Microsoft Windows Server 2003 Service Pack 1 (SP1) - equipo de cliente basados en que está conectado a un dominio o a un Service Pack 2 (SP2) de Microsoft Windows XP - basado equipo cliente que está conectado a un dominio.

Nota: En un equipo cliente basado en el SP2 de Windows XP, experimenta este síntoma al iniciar sesión por segunda vez después de cambia la configuración de directiva de Redirección de carpetas .

Causa

Este problema se produce debido a un error en el archivo Ntlanman.dll.

Solución

Windows Server 2003

Información del Service pack

Para resolver este problema, obtenga el service pack más reciente para Windows Server 2003. Para obtener más información, haga clic en el siguiente número de artículo para verlo en Microsoft Knowledge Base:
889100 cómo obtener el service pack más reciente para Windows Server 2003

Información de la revisión

Requisitos previos
Para aplicar este hotfix, debe tener instalado en el equipo Windows Server 2003 SP1. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

889100 cómo obtener el service pack más reciente para Windows Server 2003

Nota: Windows Server 2003 SP1 se incluye en las versiones basadas en x64 de Windows Server 2003.
Requisito de reinicio
Debe reiniciar el equipo después de aplicar este hotfix.
Información de reemplazo de revisión
Este hotfix no sustituye a otras revisiones.
Información de archivo
La versión en inglés de esta revisión tiene los atributos de archivo (o atributos del archivo más reciente) mostrados en la tabla siguiente. Las fechas y horas de estos archivos se muestran en la hora Universal coordinada (UTC). Al ver la información del archivo, se convierte en hora local. Para encontrar la diferencia entre la hora UTC y la hora local, utilice la ficha zona horaria en la herramienta fecha y hora del Panel de Control.

Windows Server 2003, versiones basadas en x86 de 32 bits con Service Pack 1
   Date         Time   Version          Size  File name   -------------------------------------------------------
04-Aug-2005 03:54 5.2.3790.2501 45,056 Ntlanman.dll
Windows Server 2003, versiones basadas en Itanium de 64 bits con Service Pack 1
   Date         Time   Version           Size  File name      Platform   -------------------------------------------------------------------
03-Aug-2005 13:07 5.2.3790.2501 120,320 Ntlanman.dll IA-64
03-Aug-2005 13:07 5.2.3790.2501 45,056 Wntlanman.dll x86
Windows Server 2003, versiones de 64 bits basado en x64
   Date         Time   Version          Size  File name   --------------------------------------------------------
03-Aug-2005 13:07 5.2.3790.2501 73,728 Ntlanman.dll
03-Aug-2005 13:07 5.2.3790.2501 45,056 Wntlanman.dll

Windows XP

Información de la revisión

Existe un hotfix disponible desde Microsoft. Sin embargo, esta revisión se diseñó para corregir únicamente el problema que se describe en este artículo. Aplíquela sólo a sistemas que experimenten este problema específico. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga este hotfix.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no califican para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:Nota: El formulario de "Descarga de Hotfix disponible" muestra los idiomas para los que el Hotfix está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma.

Requisitos previos

Para aplicar este hotfix, debe tener instalado en el equipo Windows XP SP2. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

322389 cómo obtener el service pack más reciente para Windows XP

Requisito de reinicio

Debe reiniciar el equipo después de aplicar este hotfix.

Información de reemplazo de revisión

Este hotfix no sustituye a otras revisiones.

Información de archivo

La versión en inglés de esta revisión tiene los atributos de archivo (o atributos del archivo más reciente) mostrados en la tabla siguiente. Las fechas y horas de estos archivos se muestran en la hora Universal coordinada (UTC). Al ver la información del archivo, se convierte en hora local. Para encontrar la diferencia entre la hora UTC y la hora local, utilice la ficha zona horaria en la herramienta fecha y hora del Panel de Control.
   Date         Time   Version          Size  File name   -------------------------------------------------------
27-May-2005 02:03 5.1.2600.2686 43,520 Ntlanman.dll

Estado

Microsoft ha confirmado que se trata de un error de los productos de Microsoft que se enumeran en la sección "Aplicable a". Este problema se corrigió primero en Windows Server 2003 Service Pack 2.

Más información

Para obtener más información, haga clic en el siguiente número de artículo para verlo en Microsoft Knowledge Base:

824684 descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft

Soporte técnico para las versiones basadas en x 64 de Microsoft Windows

El fabricante del hardware proporciona soporte técnico y asistencia para versiones de Windows basadas en x64. El fabricante del hardware proporciona soporte técnico porque una versión x64 de Windows se incluye con el hardware. Su fabricante de hardware podría haber personalizado la instalación de Windows con componentes únicos. Componentes exclusivos podrían incluir controladores de dispositivo específicos o configuraciones opcionales para maximizar el rendimiento del hardware. Si necesita ayuda técnica con su versión de Windows basada en x64, Microsoft ofrecerá asistencia de esfuerzo razonable. Sin embargo, tendrá que ponerse en contacto directamente con el fabricante. El fabricante es el mejor cualificado para admitir el software que instaló el fabricante del hardware.

Para obtener información sobre x64 de Microsoft Windows XP Professional Edition, visite el siguiente sitio Web de Microsoft:Para obtener información acerca de las versiones basadas en x64 de Microsoft Windows Server 2003, visite el siguiente sitio Web de Microsoft:
Propiedades

Id. de artículo: 899409 - Última revisión: 17 ene. 2017 - Revisión: 1

Comentarios