REVISIÓN: Algunos dispositivos portátiles pueden tardar 30 segundos o encadenada más en empezar a reproducir contenido cuando reproduce contenido de suscripción protegido por DRM de Windows Media que utiliza licencias

Nº de error: 154991 (WMLegacy)

Síntomas

Algunos dispositivos portátiles pueden tardar 30 segundos o más en empezar a reproducir contenido cuando el dispositivo portátil debe enumerar el almacén de licencias. Normalmente, este problema se produce cuando reproduce contenido de suscripción protegido por Microsoft Windows Media Digital Rights Management (DRM) que utiliza licencias encadenadas.

Causa

Este problema se produce porque el equipo envía incorrectamente licencias raíz duplicadas al dispositivo portátil. Esto hace que el rendimiento de inicio de reproducción disminuya porque el dispositivo portátil se ve obligado a enumerar licencias raíz duplicadas.

Si la licencia raíz ya existe en el dispositivo portátil, el equipo sólo debe enviar la licencia de hoja actualizada.

Solución

Información de la revisión

Ahora hay una revisión compatible de Microsoft, pero sólo se diseñó para corregir el problema que se describe en este artículo. Sólo se aplica a sistemas que experimenten este problema específico. Esta revisión puede ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere al próximo lanzamiento que contenga este hotfix.

Para resolver este problema inmediatamente, póngase en contacto con los servicios de soporte técnico de Microsoft para obtener la revisión. Para obtener una lista completa de números de teléfono de servicios de soporte técnico de Microsoft e información acerca de los costos de soporte técnico, visite el siguiente sitio Web de Microsoft:Nota: En casos especiales, los costos derivados normalmente de las llamadas al soporte técnico pueden cancelarse si un profesional de soporte técnico de Microsoft determina que una actualización específica resolverá el problema. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con la actualización en cuestión.

Requisitos previos

Debe tener la actualización que se describe en el artículo 891122 instalado para aplicar esta revisión de Microsoft Knowledge Base (KB). Para obtener más información, haga clic en el siguiente número de artículo para verlo en Microsoft Knowledge Base:
891122 Hay disponible una actualización para reproductores preparados para administración de derechos digitales de Windows Media

Información de descarga

Los archivos siguientes están disponibles para su descarga desde Centro de descarga de Microsoft:
Para obtener más información acerca de cómo descargar archivos de soporte técnico de Microsoft, haga clic en el número de artículo siguiente para ver el artículo en Microsoft Knowledge Base:
119591 cómo obtener archivos de soporte técnico de Microsoft desde los servicios en línea
Microsoft analizó este archivo en busca de virus. Microsoft ha utilizado el software de detección de virus más reciente que estaba disponible en la fecha en que se publicó el archivo. El archivo se almacena en servidores seguros que ayudan a evitar cambios no autorizados en el archivo.

Información de archivo

La versión en inglés de esta revisión tiene los atributos de archivo (o atributos del archivo más reciente) mostrados en la tabla siguiente. Las fechas y horas de estos archivos se muestran en la hora Universal coordinada (UTC). Al ver la información del archivo, se convierte en hora local. Para encontrar la diferencia entre la hora UTC y la hora local, utilice la ficha zona horaria en el elemento de fecha y hora del Panel de Control.
Nombre del archivoVersión del archivoTamaño de archivoFechaHoraSISTEMA OPERATIVOPlataforma
Msscp.dll10.0.0.3934366,83226-Jun-200517:13Windows XPx86
Msscp.dll11.0.0.4354346,62410-Jul-200622:31Windows Media Center Edition 2005x86

Estado

Microsoft ha confirmado que se trata de un error de los productos de Microsoft que se enumeran en la sección "Aplicable a".

Más información

Para resolver este problema, tendrá que formatear el dispositivo portátil. Esto le ayudará a asegurarse de que cualquier licencia duplicada se han quitado del dispositivo portátil.

Para obtener más información acerca de la terminología de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

824684 descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 902344 - Última revisión: 17 ene. 2017 - Revisión: 2

Comentarios