Mensaje de error cuando un equipo basado en Windows XP Starter Edition se reinicia continuamente: "State(2) no compatible"

Síntomas

Un equipo basado en Microsoft Windows XP Starter Edition se reinicia continuamente. Además, recibirá un mensaje de error similar al siguiente:
State(2) no compatible
En algunos casos, le pedirá que escriba la contraseña de la cuenta de propietario después de varios reinicios.

Nota: La información de este artículo se aplica a las versiones de idioma siguientes de Windows XP Starter Edition:

Causa

Este problema se produce si la base de datos del catálogo está dañado debido a operaciones de confirmación no confiables. Windows XP Starter Edition se basa en la base de datos de catálogo para validar la integridad de los archivos de sistema.

Solución

Información de actualización

El siguiente archivo está disponible para su descarga desde el Centro de descarga de Microsoft:

Download Descargue ahora el paquete 914906.

Fecha de lanzamiento: 16 de mayo de 2006

Para obtener más información acerca de cómo descargar archivos de soporte técnico de Microsoft, haga clic en el número de artículo siguiente para ver el artículo en Microsoft Knowledge Base:
119591 cómo obtener archivos de soporte técnico de Microsoft desde los servicios en línea
Microsoft analizó este archivo en busca de virus. Microsoft ha utilizado el software de detección de virus más reciente que estaba disponible en la fecha en que se publicó el archivo. El archivo se almacena en servidores seguros que ayudan a evitar cambios no autorizados en el archivo.

Información de la revisión

Existe un hotfix disponible desde Microsoft. Sin embargo, esta revisión se diseñó para corregir únicamente el problema que se describe en este artículo. Aplíquela sólo a sistemas que experimenten este problema específico. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga este hotfix.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no califican para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:Nota: El formulario de "Descarga de Hotfix disponible" muestra los idiomas para los que el Hotfix está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma.

Requisitos previos

No hay requisitos previos.

Requisito de reinicio

Debe reiniciar el equipo después de aplicar este hotfix.

Información de reemplazo de revisión

Este hotfix no sustituye a otras revisiones.

Información de archivo

La versión en inglés de esta revisión tiene los atributos de archivo (o atributos del archivo más reciente) mostrados en la tabla siguiente. Las fechas y horas de estos archivos se muestran en la hora Universal coordinada (UTC). Al ver la información del archivo, se convierte en hora local. Para encontrar la diferencia entre la hora UTC y la hora local, utilice la ficha zona horaria en el elemento de fecha y hora del Panel de Control.
Nombre del archivoVersión del archivoTamaño de archivoFechaHoraPlataforma
Cryptsvc.dll5.1.2600.284562,46411-Feb-200603:48x86

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".

Más información

Instrucciones de instalación de hotfix

  1. Inicie el equipo en modo seguro. Para ello, siga estos pasos:
    1. Reinicie el equipo.
    2. Cuando se muestre la información del BIOS, presione F8.

      Nota: En un equipo que está configurado para ejecutarse en varios sistemas operativos, puede presionar F8 cuando aparezca el menú Inicio .
    3. Cuando aparezca el menú de Opciones avanzadas de Windows , seleccione Modo seguroy, a continuación, presione ENTRAR.
    4. Cuando vuelve a aparecer el menú de Inicio y Modo seguro aparece en texto azul en la parte inferior de la pantalla, seleccione el sistema operativo que desea iniciar y, a continuación, presione ENTRAR.
  2. Copia los datos en el equipo.
  3. Reinstale Windows XP Starter Edition mediante el CD de recuperación proporcionado por el OEM.
  4. Aplique la revisión.
  5. Reinicie el equipo.
Para obtener más información, haga clic en el siguiente número de artículo para verlo en Microsoft Knowledge Base:

824684 descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 914906 - Última revisión: 17 ene. 2017 - Revisión: 1

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