Mensaje de error cuando intenta imprimir o guardar un documento en OneNote 2007 o en Word 2007: "Prop Res DLL no cargan" o "No se puede cargar la biblioteca DLBAPRP.dll"

Síntomas

Cuando intenta imprimir un documento en Microsoft Office OneNote 2007 o en Microsoft Office Word 2007, el documento no se imprime. Además, recibirá uno de los siguientes mensajes de error:
La DLL Prop Res no cargado.
No se puede cargar la biblioteca DLBAPRP.dll.
Nota: Este problema también puede producirse cuando intenta guardar el documento.

Causa

Se ha informado de este problema ocurre con ciertas impresoras Lexmark y Dell. Estas impresoras incluyen los siguientes:
  • Lexmark Z700-P700
  • Lexmark X1180
  • Lexmark X1170
  • Lexmark X 1150
  • Lexmark P706
  • Lexmark Z25
  • A940 de Dell (Personal All-in-One)

Solución

Para obtener más información, póngase en contacto con el fabricante de la impresora. Para obtener información acerca de su fabricante de hardware, visite el siguiente sitio Web:

Solución alternativa

Para evitar este problema, utilice uno de los métodos siguientes.

Método 1: Copiar los archivos del controlador de impresora a la carpeta System32

Para que copie los archivos del controlador de impresora a la carpeta System32 para usted, vaya a la sección de "arreglarlo para mí". Si prefiere corregir este problema manualmente, vaya a la sección "Solucionarlo por mí mismo".

Solucionarlo en mi lugar



Para corregir este problema automáticamente, haga clic en el botón o vínculo Fix it. A continuación, haga clic en Ejecutar en el cuadro de diálogo Descarga de archivos y siga los pasos del Asistente para corregirlo.




Notas:
  • Este asistente puede estar solo en inglés. Sin embargo, la corrección automática también funciona para otras versiones de idioma de Windows.
  • Si no está en el equipo que tiene el problema, guarde la solución Fix it una unidad flash o un CD y a continuación, ejecútela en el equipo que tiene el problema.

A continuación, vaya a la sección "¿Ha solucionado esto el problema?"



Solucionarlo por mí mismo

Para copiar los archivos del controlador de impresora en la carpeta System32, siga estos pasos:
  1. En el Explorador de Windows, busque la carpeta siguiente:
    • En un equipo que está ejecutando una versión de 32 bits de Microsoft Windows, busque la carpeta siguiente:
      drive:\Windows\System32\Spool\Drivers\W32X86\3
    • En un equipo que está ejecutando una versión de 64 bits de Windows, busque la carpeta siguiente:
      drive:\Windows\System32\Spool\Drivers\X64\3
  2. Presione y mantenga presionada la tecla CTRL y, a continuación, haga clic en cada archivo de impresora.

    Nota: Cada archivo de controlador de impresora tiene un nombre de archivo similar al siguiente:
    • lx**prpb.dll
    • lx**prpr.dll
    • dl**prpb.dll
    • dl**prpr.dll
    Nota ** es una designación de dos letras que está asociada a la impresora.
  3. Con los archivos de controlador de impresora seleccionados, haga clic en los archivos y, a continuación, haga clic en Copiar.
  4. En el Explorador de Windows, busque la carpeta siguiente:
    drive:\Windows\System32


  5. Haga clic en la carpeta System32 y, a continuación, haga clic en Pegar.

Método 2: Actualizar la variable de entorno Path para incluir la carpeta del controlador de impresora

Para que podamos actualizar la variable de entorno Path para incluir la carpeta del controlador de impresora para usted, vaya a la sección de "arreglarlo para mí". Si prefiere corregir este problema manualmente, vaya a la sección "Solucionarlo por mí mismo".

Solucionarlo en mi lugar



Para corregir este problema automáticamente, haga clic en el botón o vínculo Fix it. A continuación, haga clic en Ejecutar en el cuadro de diálogo Descarga de archivos y siga los pasos del Asistente para corregirlo.


Notas:
  • Este asistente puede estar solo en inglés. Sin embargo, la corrección automática también funciona para otras versiones de idioma de Windows.
  • Si no está en el equipo que tiene el problema, guarde la solución Fix it una unidad flash o un CD y a continuación, ejecútela en el equipo que tiene el problema.

A continuación, vaya a la sección "¿Ha solucionado esto el problema?"



Solucionarlo por mí mismo

Para actualizar la variable de entorno Path, siga estos pasos:
  1. Haga clic en Inicio, haga clic en Panel de Control, haga clic en rendimiento y mantenimientoy, a continuación, haga clic en sistema.
  2. Haga clic en la ficha Opciones avanzadas.
  3. Haga clic en Variables de entorno.
  4. En variables del sistema, haga clic en la variable Path y, a continuación, haga clic en Editar.
  5. Presione la tecla fin para mover el puntero al final de la ruta de acceso.
  6. Escriba un punto y coma (;) y, a continuación, escriba la ruta de acceso del archivo del controlador de impresora.
    • En un equipo que está ejecutando una versión de 32 bits de Microsoft Windows, escriba la ruta de acceso predeterminada siguiente:
      C:\Windows\System32\Spool\Drivers\W32X86\3
    • En un equipo que está ejecutando una versión de 64 bits de Windows, escriba la ruta de acceso predeterminada siguiente:
      C:\Windows\System32\Spool\Drivers\X64\3
    Por ejemplo, después de actualizar la variable Path en un equipo que está ejecutando una versión de 32 bits de Windows, la ruta de acceso sería similar a lo siguiente:
    %SystemRoot%\System32;%systemroot%;C:\Windows\System32\Spool\Drivers\W32X86\3
  7. Haga clic en Aceptar para cerrar el cuadro de diálogo Modificar la Variable del sistema .
  8. Haga clic en Aceptar para cerrar el cuadro de diálogo Variables de entorno .
  9. Haga clic en Aceptar para cerrar el cuadro de diálogo Propiedades del sistema .

¿Esto ha solucionado el problema?

  • Compruebe si el problema se solucionó. Si se solucionó el problema, ha terminado con esta sección. Si no se solucionó el problema, puede ponerse en contacto con el soporte técnico.
  • Le agradeceríamos sus comentarios. Para proporcionar comentarios o informen de cualquier problema con esta solución, por favor deje un comentario en el blog "corregirlo por mí" o envíenos un mensaje de correo electrónico .

Estado

Microsoft ha confirmado que se trata de un problema en el controlador de impresora para las impresoras que se enumeran en la sección "Causa".

Más información

Los productos de terceros que se indican en este artículo están fabricados por compañías independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, respecto al rendimiento o la confiabilidad de estos productos.

Propiedades

Id. de artículo: 918730 - Última revisión: 14 ene. 2017 - Revisión: 1

Comentarios