Resolver el sonido de baja calidad mediante su LifeCam en una llamada de Video de Messenger

Se aplica a: LifeCam NX-6000LifeCam VX-1000

Síntomas


Utilice Microsoft LifeCam junto con MSN Messenger o Windows Live Messenger para realizar una videollamada. En este escenario, escuchar una de las perturbaciones de ruido siguientes:
  • Ecos
  • Sonido de zumbido
  • Sonido estático
  • Ruido

Causa


Este problema se produce cuando se cumple una de las siguientes condiciones:
  • Los niveles de micrófono o los altavoces no están establecidos correctamente.
  • Se selecciona el ajuste auriculares cuando no se utilice un auricular.
  • Los altavoces están demasiado cerca del micrófono.
  • Hay más de un micrófono.
Además, el micrófono es muy sensible. Por lo tanto, el micrófono puede estar afectado por las siguientes fuentes de radiación:
  • Proximidad del micrófono y uno de los siguientes dispositivos electrónicos:
    • Enrutador inalámbrico
    • Altavoz
    • Televisión
    • Monitor de equipo
  • Radiación de fuentes eléctricas o puntos eléctricos. Los tubos fluorescentes también pueden ocasionar este problema.
  • Correctamente conectado a tierra conexiones de equipo

  • Sonido de los altavoces del equipo de zumbido
  • Sonido de zumbido cuando LifeCam está situado al lado del monitor CRT

Solución


Establecer los niveles de audio

  1. En la ventana de la videollamada, haga clic en Panel de LifeCam, haga clic en la ficha configuración y haga clic en Configuración de Audio y vídeo en Configuración de LifeCam.
  2. Siga las instrucciones del Asistente para ajustar la configuración de los altavoces, configuración del micrófono y configuración de LifeCam.

    Notas:
    • En la configuración de los altavoces, asegúrese de que el volumen del altavoz no está demasiado alto. Además, asegúrese de que es correcta la configuración de auriculares.
    • En la configuración del micrófono, asegúrese de que el nivel del micrófono está debidamente configurado. El medidor de nivel de micrófono no debe establecerse en el nivel de rojo.

Mover los altavoces

Mover los altavoces lejos del micrófono. Además, pide el contacto de videollamada para ajustar los altavoces que utiliza el contacto.

Desactivar el micrófono

Si utiliza el micrófono de la cámara o el micrófono con auriculares, deshabilitar el otro micrófono que está utilizando, o deshabilitar el volumen de la línea. Para ello, siga estos pasos:

Para Windows Vista o Windows 7

  1. Haga clic en Inicio Start button , escriba mmsys.cpl en el cuadro Iniciar búsqueda y, a continuación, haga clic en mmsys.cpl en la lista de programas . Si se le pide una contraseña de administrador o una confirmación, escriba la contraseña o haga clic en Continuar.
  2. Haga clic en la ficha grabación .
  3. Seleccione el micrófono que desea en la lista de dispositivos de grabación y, a continuación, haga clic en Establecer como predeterminado.
  4. En la lista de dispositivos de grabación, haga clic en Línea en, haga clic en Deshabilitary, a continuación, haga clic en Aceptar.

Para Windows XP

  1. Haga clic en Inicio y, a continuación, haga clic en Ejecutar.
  2. Escriba el comando siguiente en el cuadro Abrir y, a continuación, presione ENTRAR:
    mmsys.cpl
  3. Haga clic en la ficha Audio.
  4. En el área de grabación de sonido , seleccione el micrófono que desea en la lista dispositivo predeterminado .
  5. Haga clic en el volumen en el área de grabación de sonido .
  6. Haga clic para desactivar la casilla de verificación Silencio para Línea de.

    Nota: Los nombres de los controles de volumen diferente para grabar sonido varían de una tarjeta de sonido a otro.
  7. En el menú Opciones , haga clic en Saliry, a continuación, haga clic en Aceptar.

Compruebe la conexión de alimentación del ordenador portátil

Si está utilizando un equipo portátil que actualmente está conectado a la corriente Alterna a través del adaptador de alimentación, determinar si el conector de alimentación todavía está causando la estática:
  • Desenchufe el adaptador de alimentación y la batería del equipo portátil para ejecutar el equipo portátil. Si el problema estático continúa incluso cuando el equipo portátil funciona con batería, tienes el equipo portátil de servicio.
  • Si no hay ningún problema estático cuando el equipo portátil funciona con la batería, pruebe a conectar el equipo portátil un enchufe diferente en una sala diferente o el edificio. Por ejemplo, intente conectar el adaptador de alimentación del equipo portátil en una oficina o en casa de un amigo. Esto es para determinar si los enchufes de su casa tienen fugas.