Mapa de la red en Windows Vista no muestra los equipos que ejecutan Windows XP

Síntomas

Cuando ejecuta Network Map en un equipo basado en Windows Vista, los equipos que ejecutan Windows XP no aparecen en el diagrama de red.

Nota: Este artículo describe una actualización que hará equipos basados en Windows XP de 32 bits aparecen en el mapa de red en equipos basados en Windows Vista. Para obtener más información acerca de cómo establecer arriba o para solucionar problemas de red entre Windows Vista y Windows XP, consulte el
Sección "más información" .

Causa

Este problema se produce si el componente Respondedor de descubrimiento de topología de nivel de vínculo (LLTD) no está instalado en el equipo basado en Windows XP.

Mapa de red de Windows Vista realiza diagramas de red de las conexiones entre los dispositivos de red que pueden utilizarse para solucionar problemas de conectividad. Mapa de la red utiliza un protocolo de detección llamado capa de vínculo (LLTD topologías) que consulta otros dispositivos de la red para determinar cómo se organiza la red.

Windows Vista incluye los componentes de software que implementan el protocolo LLTD. Para otros dispositivos de la red que se mostrará en el mapa, deben habilitar un protocolo de detección que pueda responder a las solicitudes de asignación del equipo basado en Windows Vista.

Solución

Información de actualización

El siguiente archivo está disponible para su descarga desde el Centro de descarga de Microsoft:

Download Descargue ahora el paquete de descubrimiento de topología de capa de vínculo (LLTD) Respondedor.

Para obtener más información acerca de cómo descargar archivos de soporte técnico de Microsoft, haga clic en el número de artículo siguiente para ver el artículo en Microsoft Knowledge Base:
119591 cómo obtener archivos de soporte técnico de Microsoft desde los servicios en línea
Microsoft analizó este archivo en busca de virus. Microsoft ha utilizado el software de detección de virus más reciente que estaba disponible en la fecha en que se publicó el archivo. El archivo se almacena en servidores seguros que ayudan a evitar cambios no autorizados en el archivo.

Revisión para Windows XP Service Pack 3 (SP3)

Para resolver este problema, instale la revisión que se describe en esta sección. La revisión instala el componente Respondedor LLTD en los equipos basados en Windows XP.

Existe un hotfix disponible desde Microsoft. Sin embargo, esta revisión se diseñó para corregir únicamente el problema que se describe en este artículo. Aplíquela sólo a sistemas que experimenten este problema específico.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, envíe una solicitud al servicio de atención al cliente y soporte técnico para obtener la revisión.

Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no califican para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:Nota: El formulario de "Descarga de Hotfix disponible" muestra los idiomas para los que el Hotfix está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma.

Requisitos previos

Para aplicar este hotfix, debe tener instalado en un equipo de 32 bits de Windows XP SP3.

Requisito de reinicio

Debe reiniciar el equipo después de aplicar este hotfix.

Información para sustituir la actualización

Este hotfix no sustituye a otras revisiones.

Información de archivo

La versión en inglés de esta revisión tiene los atributos de archivo (o atributos del archivo más reciente) mostrados en la tabla siguiente. Las fechas y horas de estos archivos se muestran en la hora Universal coordinada (UTC). Al ver la información del archivo, se convierte en hora local. Para encontrar la diferencia entre la hora UTC y la hora local, utilice la ficha Zona horaria en el elemento de Fecha y hora del Panel de control.
Nombre del archivoVersión del archivoTamaño de archivoFechaHoraPlataformaRequisito de SP
Rspndr.exe5.1.2600.561110,75229-May-200812:04x86SP3
Rspndr.sys5.1.2600.561162,84829-May-200812:04x86SP3

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".

Más información

Para obtener más información acerca de cómo configurar o solucionar problemas de red entre Windows Vista y Windows XP, visite los siguientes sitios Web de Microsoft.

Cómo solucionar problemas de conexión de red

Redes de Windows Vista

Archivos e impresoras compartidos en Windows Vista

Cómo compartir y establecer permisos para carpetas y archivos utilizando Windows XP

Para obtener más información acerca de la terminología de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684 descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft
Si los recursos que se enumeran en esta sección no le ayudan a resolver el problema o si experimenta síntomas distintos de los que se describen en este artículo, busque Microsoft Knowledge Base para obtener más información. Para buscar en Microsoft Knowledge Base, visite el siguiente sitio Web de Microsoft:A continuación, escriba el texto del mensaje de error que recibe o una descripción del problema en el cuadro de búsqueda.

Nota: Si no se resuelve el problema, desgraciadamente este contenido es incapaz de ofrecerle más ayuda. Por lo tanto, es posible que desee pedir ayuda a alguien o desea visite el siguiente sitio Web de Microsoft:
Propiedades

Id. de artículo: 922120 - Última revisión: 14 ene. 2017 - Revisión: 2

Comentarios