Cuando intenta descargar un archivo desde Internet mediante Internet Explorer, la descarga deja de responder

Soporte para Windows Vista Service Pack 1 (SP1) finaliza el 12 de julio de 2011. Para seguir recibiendo actualizaciones de seguridad para Windows, asegúrese de que está ejecutando Windows Vista con Service Pack 2 (SP2). Para obtener más información, consulte la página web de Microsoft: está finalizando el soporte para algunas versiones de Windows.

Síntomas

Cuando intenta descargar un archivo desde Internet utilizando Windows Internet Explorer en un sistema operativo Windows, la descarga deja de responder y, a continuación, el tiempo de espera. El problema se produce cuando se utiliza un módem USB con una velocidad de transferencia de datos es más rápida que o igual a 240 kilobits por segundo (Kbps).

Causa

El problema se produce debido a una limitación en el controlador de módem USB (Usbser.sys) actual.

Solución

Información de la revisión

Está disponible en Microsoft una característica compatible que modifica el comportamiento predeterminado del producto. Sin embargo, esta característica está diseñada para modificar sólo el comportamiento que se describe en este artículo. Aplíquela sólo a sistemas que la requieran. Esta característica podría ser sometida a comprobaciones adicionales. Por lo tanto, si el sistema no se ve muy afectado por la falta de esta característica, le recomendamos que espere a la próxima actualización de software que contiene esta función.

Si la característica está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio al cliente de Microsoft y soporte técnico para obtener la característica.

Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no califica para esta característica específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:Nota: El formulario de "Descarga de revisión disponible" muestra los idiomas para los que la característica está disponible. Si no ve su idioma, es porque la característica no está disponible para ese idioma.

Requisitos previos

Para aplicar este hotfix, el equipo debe estar ejecutando uno de los siguientes sistemas operativos de Windows:
  • Windows XP Service Pack 2 (SP2)
  • Windows Vista Service Pack 1 (SP1)
  • Windows Vista Service Pack 2 (SP2)
  • Windows Server 2008
  • Windows Server 2008 Service Pack 2 (SP2)
  • Windows 7
  • Windows Server 2008 R2

Información del registro

Para utilizar la revisión de este paquete, no es necesario realizar ningún cambio en el registro.

Requisito de reinicio

Debe reiniciar el equipo después de aplicar este hotfix.

Información de reemplazo de revisión

Esta revisión no sustituye a ninguna revisión publicada previamente.

Información de archivo

La versión en inglés de esta revisión tiene los atributos de archivo (o atributos del archivo más reciente) mostrados en la tabla siguiente. Las fechas y horas de estos archivos se muestran en la hora Universal coordinada (UTC). Al ver la información del archivo, se convierte en hora local. Para encontrar la diferencia entre la hora UTC y la hora local, utilice la ficha zona horaria en el elemento de fecha y hora del Panel de Control.
Notas sobre la información de archivos de Windows XP y Windows Server 2003
  • Además de los archivos que se muestran en estas tablas, esta revisión también instala un archivo de catálogo de seguridad asociado (KBnúmero.cat) que está firmado con una firma digital de Microsoft.
Para todas las versiones de Windows XP basadas en x86
Nombre del archivoVersión del archivoTamaño de archivoFechaHoraPlataforma
Usbser.sys5.1.2600.302025,72823-Oct-200611:14x86
Notas sobre la información de archivos de Windows Vista y Windows Server 2008
Importante: Las actualizaciones de Windows Vista y Windows Server 2008 se incluyen en los mismos paquetes. Sin embargo, sólo uno de estos productos puede aparecer en la página "Solicitud de revisión". Para solicitar el paquete de revisiones que se aplica a Windows Vista y Windows Server 2008, seleccione el producto que aparece en la página.
  • Los archivos que se aplican a un producto específico, SR_Level (RTM, SPn) y servicio (LDR, GDR) se pueden identificar examinando los números de versión del archivo tal como se muestra en la tabla siguiente.
    VersiónProductoSR_LevelTipo de servicio
    6.0.600
    1.
    22 xxx
    Windows Vista y Windows Server 2008SP1LDR
    6.0.600
    2.
    22 xxx
    Windows Vista y Windows Server 2008SP2LDR
  • Service Pack 1 está integrado en la versión comercial de Windows Server 2008. Por lo tanto, los archivos de hito de RTM se aplican sólo a Windows Vista. Los archivos de hito RTM tienen número de versión 6.0.0000. número de versión de xxxxxx .
Para todas las versiones de x86 de Windows Server 2008 y Windows Vista
Nombre del archivoVersión del archivoTamaño de archivoFechaHoraPlataforma
Usbser.sys6.0.6001.2256527.64817-Nov-200910:15x86
Usbser.sys6.0.6002.2226927.64817-Nov-200910:13x86
Para todas las versiones de x64 de Windows Server 2008 y Windows Vista
Nombre del archivoVersión del archivoTamaño de archivoFechaHoraPlataforma
Usbser.sys6.0.6001.2256532.76817-Nov-200910:40x64
Usbser.sys6.0.6002.2226932.76817-Nov-200910:27x64
Para todas las versiones basadas en IA-64 compatibles de Windows Server 2008
Nombre del archivoVersión del archivoTamaño de archivoFechaHoraPlataforma
Usbser.sys6.0.6001.2256583,45617-Nov-200910:33IA-64
Usbser.sys6.0.6002.2226983,45617-Nov-200910:22IA-64
Notas sobre la información de archivos de Windows 7 y Windows Server 2008 R2
Importante: Las revisiones de Windows 7 y Windows Server 2008 R2 se incluyen en los mismos paquetes. Sin embargo, sólo uno de estos productos puede aparecer en la página "Solicitud de revisión". Para solicitar el paquete de hotfix se aplica a Windows 7 y Windows Server 2008 R2, seleccione el producto que aparece en la página.
Para todas las versiones basadas en x86 compatibles de Windows 7
Nombre del archivoVersión del archivoTamaño de archivoFechaHoraPlataforma
Usbser.sys6.1.7600.2057627.64816-Nov-200904:05x86
Para todas las versiones basadas en x64 de Windows 7 y Windows Server 2008 R2
Nombre del archivoVersión del archivoTamaño de archivoFechaHoraPlataforma
Usbser.sys6.1.7600.2057632.76816-Nov-200904:51x64
Para todas las versiones basadas en IA-64 compatibles de Windows Server 2008 R2
Nombre del archivoVersión del archivoTamaño de archivoFechaHoraPlataforma
Usbser.sys6.1.7600.2057683,96816-Nov-200903:57IA-64

Solución alternativa

Para evitar este problema, establezca la velocidad de transferencia del módem USB a una velocidad más lenta.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".

Más información

Para obtener más información, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
816915 nuevo esquema de nomenclatura para los paquetes de actualización de software de Microsoft Windows
824684 descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft
Propiedades

Id. de artículo: 925681 - Última revisión: 14 ene. 2017 - Revisión: 1

Comentarios