Unidades ópticas SATA no están disponibles después de iniciar un equipo basado en Windows Vista

Síntomas

Unidades ópticas de Serial Advanced Technology Attachment (SATA), como un unidad de CD o DVD, no esté disponibles después de iniciar un equipo basado en Windows Vista.

Causa

Este problema puede producirse si el equipo usa un chipset de interfaz de controlador Host avanzada (AHCI). El problema no se produce si el conjunto de chips AHCI utiliza el modo de emulación de Parallel Advanced Technology Attachment (PATA).

Solución alternativa

Para evitar este problema, habilite la emulación PATA en el BIOS del sistema. Para obtener más información acerca de cómo hacerlo, póngase en contacto con el fabricante del hardware.




Para obtener información acerca de su fabricante de hardware, visite el siguiente sitio Web:

Solución

Información del Service pack

Para resolver este problema, obtenga el service pack más reciente para Windows Vista. Para obtener más información, haga clic en el siguiente número de artículo para verlo en Microsoft Knowledge Base:
935791 cómo obtener el service pack más reciente para Windows Vista

Información de la revisión

Existe un hotfix disponible desde Microsoft. Sin embargo, esta revisión se diseñó para corregir únicamente el problema que se describe en este artículo. Aplíquela sólo a sistemas que experimenten este problema específico. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga este hotfix.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no califican para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:Nota: El formulario de "Descarga de Hotfix disponible" muestra los idiomas para los que el Hotfix está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma.

Información de archivo

La versión en inglés de esta revisión tiene los atributos de archivo (o atributos del archivo más reciente) mostrados en la tabla siguiente. Las fechas y horas de estos archivos se muestran en la hora Universal coordinada (UTC). Al ver la información del archivo, se convierte en hora local. Para encontrar la diferencia entre la hora UTC y la hora local, utilice la ficha zona horaria en el elemento de fecha y hora del Panel de Control.
Windows Vista, versiones basadas en x86
Nombre del archivoVersión del archivoTamaño de archivoFechaHoraPlataforma
Aliide.sys1.2.0.014,95217-Nov-200608:35x86
Amdide.sys6.0.6000.2048515,46417-Nov-200608:35x86
Atapi.sys6.0.6000.2048519,04817-Nov-200608:35x86
Ataport.sys6.0.6000.20485107,11217-Nov-200608:37x86
Cmdide.sys2.0.7.016,48817-Nov-200608:35x86
Intelide.sys6.0.6000.2048514,95217-Nov-200608:35x86
Msahci.sys6.0.6000.2048523,14417-Nov-200608:36x86
Pciide.sys6.0.6000.2048513,41617-Nov-200608:35x86
Pciidex.sys6.0.6000.2048542,60017-Nov-200608:36x86
Viaide.sys5.1.3790.15017,51217-Nov-200608:35x86
Aliide.sys1.2.0.014,95217-Nov-200609:12x86
Amdide.sys6.0.6000.1639115,46417-Nov-200609:12x86
Atapi.sys6.0.6000.1639119,04817-Nov-200609:12x86
Ataport.sys6.0.6000.16391107,11217-Nov-200609:15x86
Cmdide.sys2.0.7.016,48817-Nov-200609:12x86
Intelide.sys6.0.6000.1639114,95217-Nov-200609:12x86
Msahci.sys6.0.6000.1639123,14417-Nov-200609:12x86
Pciide.sys6.0.6000.1639113,41617-Nov-200609:11x86
Pciidex.sys6.0.6000.1639142,60017-Nov-200609:13x86
Viaide.sys5.1.3790.15017,51217-Nov-200609:12x86
Windows Vista, versiones de 64 bits
Nombre del archivoVersión del archivoTamaño de archivoFechaHoraPlataforma
Hccoin.dll6.0.6000.2048510,75217-Nov-200609:11x64
Usbd.sys6.0.6000.204857,55217-Nov-200606:56x64
Usbehci.sys6.0.6000.2048548.12817-Nov-200606:56x64
Usbhub.sys6.0.6000.20485265,21617-Nov-200606:57x64
Usbohci.sys6.0.6000.2048524.06417-Nov-200606:56x64
Usbport.sys6.0.6000.20485256,51217-Nov-200606:57x64
Usbuhci.sys6.0.6000.2048528.67217-Nov-200606:56x64
Aliide.sys1.2.0.015,97617-Nov-200609:46x64
Amdide.sys6.0.6000.1639115,97617-Nov-200609:46x64
Atapi.sys6.0.6000.1639120,07217-Nov-200609:47x64
Ataport.sys6.0.6000.16391121,44817-Nov-200609:49x64
Cmdide.sys2.0.7.018,02417-Nov-200609:47x64
Intelide.sys6.0.6000.1639116,48817-Nov-200609:47x64
Msahci.sys6.0.6000.1639124,68017-Nov-200609:47x64
Pciide.sys6.0.6000.1639113,41617-Nov-200609:46x64
Pciidex.sys6.0.6000.1639148,74417-Nov-200609:48x64
Viaide.sys5.1.3790.15018,02417-Nov-200609:47x64
Aliide.sys1.2.0.015,97617-Nov-200609:32x64
Amdide.sys6.0.6000.2048515,97617-Nov-200609:32x64
Atapi.sys6.0.6000.2048520,07217-Nov-200609:32x64
Ataport.sys6.0.6000.20485121,44817-Nov-200609:34x64
Cmdide.sys2.0.7.018,02417-Nov-200609:32x64
Intelide.sys6.0.6000.2048516,48817-Nov-200609:32x64
Msahci.sys6.0.6000.2048524,68017-Nov-200609:33x64
Pciide.sys6.0.6000.2048513,41617-Nov-200609:32x64
Pciidex.sys6.0.6000.2048548,74417-Nov-200609:33x64
Viaide.sys5.1.3790.15018,02417-Nov-200609:32x64
Usbccgp.sys6.0.6000.1639195,23217-Nov-200606:53x64
Usbhub.sys6.0.6000.16391265,21617-Nov-200606:53x64
Usbccgp.sys6.0.6000.2048595,23217-Nov-200606:57x64
Usbhub.sys6.0.6000.20485265,21617-Nov-200606:57x64
Hccoin.dll6.0.6000.1639110,75217-Nov-200609:20x64
Usbd.sys6.0.6000.163917,55217-Nov-200606:53x64
Usbehci.sys6.0.6000.1639148.12817-Nov-200606:53x64
Usbhub.sys6.0.6000.16391265,21617-Nov-200606:53x64
Usbohci.sys6.0.6000.1639124.06417-Nov-200606:53x64
Usbport.sys6.0.6000.16391256,51217-Nov-200606:53x64
Usbuhci.sys6.0.6000.1639128.67217-Nov-200606:53x64

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a". Este problema se corrigió primero en Windows Vista Service Pack 1.

Más información

Para obtener más información acerca de cómo se denominan los paquetes de revisiones, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
816915 Nuevo esquema de nomenclatura para los paquetes de actualización de software de Microsoft Windows
Para obtener más información, haga clic en el siguiente número de artículo para verlo en Microsoft Knowledge Base:
824684 Descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft

Soporte técnico para las versiones basadas en x 64 de Microsoft Windows

Si su hardware venía con una edición de Microsoft Windows x64 ya instalada, su fabricante de hardware proporciona soporte técnico y asistencia para la edición de Windows x64. En este caso, el fabricante del hardware proporciona soporte técnico porque un Windows x64 edition se incluyó con su hardware. Su fabricante de hardware podría haber personalizado la instalación de Windows x64 edition con componentes exclusivos. Componentes exclusivos podrían incluir controladores de dispositivo específicos o configuraciones opcionales para maximizar el rendimiento del hardware. Si necesita ayuda técnica para una edición de Windows x64, Microsoft ofrecerá asistencia de esfuerzo razonable. Sin embargo, tendrá que ponerse en contacto directamente con el fabricante. El fabricante es el mejor cualificado para admitir el software que instaló el fabricante del hardware. Si ha adquirido una edición de Windows x64, como Microsoft Windows Server 2003 x64 por separado, póngase en contacto con Microsoft para obtener soporte técnico.

Para obtener información sobre x64 de Microsoft Windows XP Professional Edition, visite el siguiente sitio Web de Microsoft:Para obtener información acerca de las versiones basadas en x64 de Microsoft Windows Server 2003, visite el siguiente sitio Web de Microsoft:
Propiedades

Id. de artículo: 928253 - Última revisión: 14 ene. 2017 - Revisión: 1

Comentarios