Se pierden algunas configuraciones de directiva basada en registro y mensajes de error se registran en el registro de aplicación en un equipo basado en Windows XP o en un equipo basado en Windows Vista

Síntomas

Tiene un equipo basado en Microsoft Windows XP o un equipo basado en Windows Vista en un dominio. Se pierden algunas configuraciones de directivas basadas en el registro en el equipo cuando se cumple cualquiera de las condiciones siguientes:
  • Se modifica la configuración de directiva de grupo.
  • Configuración de directiva de grupo tiene que aplicarse a intervalos establecidos para los equipos en el dominio.
Además, los mensajes de error similares a los siguientes pueden anotarse en el registro de aplicación:

Mensaje 1

Mensaje 2

Causa

Este problema se produce cuando uno o más de las siguientes condiciones son verdaderas:

  • Hay una infracción de acceso en el archivo registry.pol. Esto hace que el archivo registry.pol inaccesible para los demás procesos.
  • Se denegó el acceso para analizar el archivo registy.pol mediante permisos NTFS.
  • Se produce un error en la conectividad de red cuando se analiza el archivo registry.pol.

Solución

Información de la revisión

Windows XP

Existe un hotfix disponible desde Microsoft. Sin embargo, esta revisión se diseñó para corregir únicamente el problema que se describe en este artículo. Aplíquela sólo a sistemas que experimenten este problema específico. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga este hotfix.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no califican para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:Nota: El formulario de "Descarga de Hotfix disponible" muestra los idiomas para los que el Hotfix está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma.
Requisitos previos

Debe tener Microsoft Windows XP Service Pack 2 instalado en el equipo antes de aplicar este hotfix.
Requisito de reinicio
Debe reiniciar el equipo después de aplicar este hotfix.
Información de reemplazo de revisión
Este hotfix no sustituye a otras revisiones.
Información del registro

Para utilizar la revisión de este paquete, no es necesario realizar ningún cambio en el registro.
Información de archivo
La versión en inglés de esta revisión tiene los atributos de archivo (o atributos de último archivo) mostrados en la tabla siguiente. Las fechas y horas de estos archivos se muestran en la hora Universal coordinada (UTC). Al ver la información del archivo, se convierte en hora local. Para encontrar la diferencia entre la hora UTC y la hora local, utilice la ficha Zona horaria en el elemento de Fecha y hora del Panel de control.
Windows XP, versiones basadas en x86

Nombre del archivoVersión del archivoTamaño de archivoFechaHoraPlataforma
Userenv.dll5.1.2600.3061727,04008-Jan-200714:34x86

Windows Vista

Información del Service pack

Para resolver este problema, obtenga el service pack más reciente para Windows Vista. Para obtener más información, haga clic en el siguiente número de artículo para verlo en Microsoft Knowledge Base:
935791 cómo obtener el service pack más reciente para Windows Vista

Información de la revisión

Existe un hotfix disponible desde Microsoft. Sin embargo, esta revisión se diseñó para corregir únicamente el problema que se describe en este artículo. Aplíquela sólo a sistemas que experimenten este problema específico. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga este hotfix.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no califican para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:Nota: El formulario de "Descarga de Hotfix disponible" muestra los idiomas para los que el Hotfix está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma.
Requisitos previos

No hay ningún requisito previo para instalar este hotfix.
Requisito de reinicio

Debe reiniciar el equipo después de aplicar este hotfix.
Información de reemplazo de revisión

Este hotfix no sustituye a otras revisiones.
Información del registro

Para utilizar la revisión de este paquete, no es necesario realizar ningún cambio en el registro.
Información de archivo
La versión en inglés de esta revisión tiene los atributos de archivo (o atributos de último archivo) mostrados en la tabla siguiente. Las fechas y horas de estos archivos se muestran en la hora Universal coordinada (UTC). Al ver la información del archivo, se convierte en hora local. Para encontrar la diferencia entre la hora UTC y la hora local, utilice la ficha Zona horaria en el elemento de Fecha y hora del Panel de control.
Windows Vista, versiones basadas en x86
Nombre del archivoVersión del archivoTamaño de archivoFechaHoraPlataforma
X86_e0ff3a87eb5cb4625420d8f58b831c58_31bf3856ad364e35_6.0.6000.20646_none_621ab3c421e0b6ae.manifestNo aplicable70424-Jul-200712:50No aplicable
X86_microsoft-windows-grouppolicy-base_31bf3856ad364e35_6.0.6000.20646_none_26a1802a0314bf85.manifestNo aplicable137,55524-Jul-200712:50No aplicable
Gpapi.dll6.0.6000.2064673.72824-Jul-200702:33x86
Gpsvc.dll6.0.6000.20646570,88024-Jul-200702:33x86


Windows Vista, versiones basadas en x64
Nombre del archivoVersión del archivoTamaño de archivoFechaHoraPlataforma
Amd64_074f4408e23c27345cd18763acaa605d_31bf3856ad364e35_6.0.6000.20646_none_fdff5a1486e299f9.manifestNo aplicable70824-Jul-200712:50No aplicable
Amd64_microsoft-windows-grouppolicy-base_31bf3856ad364e35_6.0.6000.20646_none_82c01badbb7230bb.manifestNo aplicable137,61124-Jul-200712:55No aplicable
Gpapi.dll6.0.6000.2064683,45624-Jul-200703:32x64
Gpsvc.dll6.0.6000.20646714,75224-Jul-200703:32x64

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a". Este problema se corrigió primero en Windows Vista Service Pack 1.

Más información

Se quitan los valores del registro que se aplicaron previamente desde el registro del equipo en el dominio cuando se cumple cualquiera de las condiciones siguientes:
  • Se han detectado cambios en la configuración de directiva de grupo.
  • Cambios de directiva de grupo tienen que volver a aplicar a los equipos del dominio.
A continuación, los valores del registro aplicable se vuelven a escribir el registro del equipo en el dominio mediante el análisis de los archivos registry.pol de la carpeta SYSVOL en el controlador de dominio.

Si se deniega el acceso a uno de los archivos registry.pol, detiene el procesamiento de la directiva del registro. A continuación, algunos valores del registro se pierden debido a no se puede recuperar de la carpeta SYSVOL.
Para obtener más información, haga clic en el siguiente número de artículo para verlo en Microsoft Knowledge Base:

824684 descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 930597 - Última revisión: 14 ene. 2017 - Revisión: 1

Comentarios