Una unidad de red asignada aparece se desconecten después de instalar o actualizar a 10.0 de Symantec AntiVirus o Symantec Client Security 3.0 en un equipo basado en Windows Server 2003 o en un equipo basado en Windows XP

Síntomas

Después de instalar o actualizar a 10.0 de Symantec AntiVirus o Symantec Client Security 3.0 en un equipo basado en Microsoft Windows Server 2003 o en un equipo basado en Microsoft Windows XP, recibirá el mensaje siguiente para una unidad de red asignada en el Explorador de Windows:
Unidad de red desconectada
Sin embargo, todavía puede tener acceso el contenido de la unidad asignada. Además, cuando intenta quitar la unidad asignada en el Explorador de Windows, recibirá el siguiente mensaje de error:
No se pudo encontrar la conexión de red.

Causa

Este problema se produce debido a un problema en 10.0 de Symantec AntiVirus y Symantec Client Security 3.0. Para obtener más información acerca de este problema, visite el siguiente sitio Web de soporte técnico de Symantec:

Solución

Importante: esta sección, el método o la tarea contiene pasos que indican cómo modificar el registro. Sin embargo, pueden producirse problemas graves si modifica incorrectamente el registro. Por lo tanto, asegúrese de que sigue estos pasos cuidadosamente. Para una mayor protección, haga una copia de seguridad del registro antes de modificarlo. Entonces, puede restaurar el registro si se produce un problema. Para obtener más información acerca de cómo hacer copia de seguridad y restaurar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756 cómo hacer copia de seguridad y restaurar el registro en Windows


Para quitar la unidad asignada etiquetada incorrectamente, siga estos pasos:
  1. Haga clic en Inicio, seleccione Ejecutar, escriba regedity, a continuación, haga clic en Aceptar.
  2. En el Editor del registro, busque la siguiente subclave del registro:
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\MountPoints2
  3. Haga clic en la unidad asignada que desea quitar. Por ejemplo, haga clic en ##nombreDeServidor#nombreRecursoCompartidoy, a continuación, haga clic en Eliminar.

    Nota: Reemplace el marcador de posición nombreDeServidor con el nombre del servidor que aloja la unidad de red asignada. Reemplace el marcador de posición nombreDeRecursoCompartido con el nombre de la unidad de red asignada.

Más información

Para obtener más información acerca de problemas similares en equipos basados en Windows, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

923360 puede experimentar diversos problemas cuando se trabaja con archivos a través de la red en un equipo basado en Windows 2000 Server o Windows Server 2003

Productos de terceros que analiza este artículo están fabricados por compañías independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, respecto al rendimiento o confiabilidad de estos productos. Microsoft proporciona información de contacto de terceros para ayudarle a encontrar soporte técnico. Esta información de contacto puede cambiar sin previo aviso. Microsoft no garantiza la exactitud de esta información de contacto de terceros.
Propiedades

Id. de artículo: 932463 - Última revisión: 14 ene. 2017 - Revisión: 1

Comentarios