Mensaje de error cuando intenta instalar una revisión en un equipo en un dominio basado en Windows Vista: "programa de instalación encontró un error: 0x8007177f. Este equipo no está habilitado para el cifrado de archivos"

Síntomas

Cuando intenta instalar una revisión en un equipo basado en Windows Vista en un dominio, puede recibir el siguiente mensaje de error:
Instalador independiente de la actualización de Windows
Programa de instalación encontró un error: 0x8007177f
Este equipo no está habilitado para cifrar archivos.

Causa

Este problema se produce porque no puede cifrar archivos utilizando el sistema de archivos cifrados (EFS). No puede cifrar archivos utilizando EFS porque se aplica una configuración de directiva de grupo al equipo. La configuración de directiva de grupo impide que el equipo del dominio cifre archivos utilizando EFS.

Solución

Información del Service pack

Para resolver este problema, obtenga el service pack más reciente para Windows Vista. Para obtener más información, haga clic en el siguiente número de artículo para verlo en Microsoft Knowledge Base:
935791 cómo obtener el service pack más reciente para Windows Vista

Información de la revisión

Existe un hotfix disponible desde Microsoft. Sin embargo, esta revisión se diseñó para corregir únicamente el problema que se describe en este artículo. Aplíquela sólo a sistemas que experimenten este problema específico. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga este hotfix.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no califican para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:Nota: El formulario de "Descarga de Hotfix disponible" muestra los idiomas para los que el Hotfix está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma.

Requisitos previos

No hay ningún requisito previo para esta revisión.

Requisito de reinicio

Debe reiniciar el equipo después de aplicar este hotfix.

Información de reemplazo de revisión


Este hotfix no sustituye a otras revisiones publicadas anteriormente.

Información del registro


No cambiar el registro para utilizar este hotfix.

Información de archivo

La versión en inglés de esta revisión tiene los atributos de archivo (o atributos del archivo más reciente) mostrados en la tabla siguiente. Las fechas y horas de estos archivos se muestran en la hora Universal coordinada (UTC). Al ver la información del archivo, se convierte en hora local. Para encontrar la diferencia entre la hora UTC y la hora local, utilice la ficha Zona horaria en el elemento de Fecha y hora del Panel de control.
Windows Vista, versiones basadas en x86
Nombre del archivoVersión del archivoTamaño de archivoFechaHoraPlataforma
Wusa.exe6.0.6000.20545135,68027-Feb-200706:03x86
Windows Vista, versiones de 64 bits
Nombre del archivoVersión del archivoTamaño de archivoFechaHoraPlataforma
Wusa.exe6.0.6000.20545141,31227-Feb-200702:20x64

Información de instalación de hotfix

Windows Vista, versiones basadas en x86
Después de descargar la revisión, extraiga el archivo Wusa.exe. A continuación, ejecute la utilidad Pkgmgr.exe para instalar el archivo Windows6.0-KB933595-x86.msu. Para ello, siga estos pasos:
  1. Ejecute el comando siguiente en el símbolo del sistema:
    expand - f: * "ruta de acceso del archivo .msu" % TEMP %
    Por ejemplo, si el archivo Windows6.0-KB933595-x86.msu está en la carpeta C:\933595\, ejecute el comando siguiente en el símbolo del sistema:
    expand - f: * "C:\933595\Windows6.0-KB933595-x86.msu" % TEMP %
  2. Ejecute el comando siguiente en el símbolo del sistema:
    pkgmgr.exe /ip /m:%TEMP%\Windows6.0-KB933595-x86.cab
Windows Vista, versiones de 64 bits
Después de descargar la revisión, extraiga el archivo Wusa.exe. A continuación, ejecute la utilidad Pkgmgr.exe para instalar el archivo Windows6.0-KB933595-x64.msu. Para ello, siga estos pasos:
  1. Ejecute el comando siguiente en el símbolo del sistema:
    expand - f: * "ruta de acceso del archivo .msu" % TEMP %
    Por ejemplo, si el archivo Windows6.0-KB933595-x64.msu está en la carpeta C:\933595\, ejecute el comando siguiente en el símbolo del sistema:
    expand - f: * "C:\933595\Windows6.0-KB933595-x64.msu" % TEMP %
  2. Ejecute el comando siguiente en el símbolo del sistema:
    pkgmgr.exe /ip /m:%TEMP%\Windows6.0-KB933595-x64.cab

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a". Este problema se corrigió primero en Windows Vista Service Pack 1.

Más información

Para obtener más información, haga clic en el siguiente número de artículo para verlo en Microsoft Knowledge Base:

824684 descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 933595 - Última revisión: 14 ene. 2017 - Revisión: 1

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