Se registra el suceso 1036 en un servidor de Exchange 2007 que esté ejecutando la función de CAS cuando dispositivos móviles se conectan al servidor de Exchange 2007 para el acceso a buzones en un servidor de back-end de Exchange 2003

Síntomas

En un entorno mixto de Microsoft Exchange Server 2007 y Microsoft Exchange Server 2003, un servidor de Exchange 2007 se ejecuta la función de acceso de cliente (CAS) del servidor. Dispositivos móviles se conectan al servidor de Exchange 2007 para tener acceso a buzones en un servidor de back-end de Exchange 2003, los dispositivos móviles no tener acceso a sus buzones. Estos dispositivos móviles también le pedirá varias veces un nombre de usuario y una contraseña. Esto ocurre incluso si habilitó la autenticación integrada de Windows en el directorio virtual de Microsoft-Server-ActiveSync (MSAS) en el Administrador de servicios de Internet Information Server (IIS) en el servidor back-end de Exchange 2003. Además, se graba el suceso siguiente en el servidor de Exchange 2007 que esté ejecutando la función de CAS:

Causa

Este problema se produce porque el proceso DS2MB en el servidor back-end de Exchange 2003 desactiva la autenticación de Windows integrada.

Solución

Información de la revisión

Existe un hotfix disponible desde Microsoft. Sin embargo, esta revisión se diseñó para corregir únicamente el problema que se describe en este artículo. Aplíquela sólo a sistemas que experimenten este problema específico. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga este hotfix.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no califican para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:Nota: El formulario de "Descarga de Hotfix disponible" muestra los idiomas para los que el Hotfix está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma.

Requisitos previos

Service Pack 2 (SP2) de Microsoft Exchange Server 2003 debe instalarse antes de aplicar este hotfix.
Para obtener más información, haga clic en el siguiente número de artículo para verlo en Microsoft Knowledge Base:

836993 cómo obtener el service Pack más recientes para Exchange Server 2003

Requisito de reinicio

No es necesario que reinicie el equipo después de aplicar este hotfix.

Información de reemplazo de revisión

Esta revisión no sustituye a ninguna revisión publicada previamente.

Información de archivo

La versión en inglés de esta revisión tiene los atributos de archivo (o atributos del archivo más reciente) mostrados en la tabla siguiente. Las fechas y horas de estos archivos se muestran en la hora Universal coordinada (UTC). Al ver la información del archivo, se convierte en hora local. Para encontrar la diferencia entre la hora UTC y la hora local, utilice la ficha Zona horaria en el elemento de Fecha y hora del Panel de control.
Nombre del archivoVersión del archivoTamaño de archivoFechaHora
Exadmin.dll6.5.7653.821,965,82405-Jul-200703:46

Solución alternativa

Pasos para habilitar la autenticación integrada de Windows después de instalar el hotfix 937031 en el servidor back-end de Exchange 2003

Para evitar este problema, active autenticación de Windows integrada. Para ello, siga estos pasos:
  1. Inicie el Administrador del sistema de Exchange.
  2. Expanda Grupos administrativos, expanda NombreDeGrupoAdministrativoy, a continuación, expanda servidores.
  3. Expanda nombreDeSuServidor, expanda protocolosy, a continuación, expanda HTTP.
  4. Expanda el Servidor Virtual de Exchange, haga Microsoft-Server-ActiveSyncy, a continuación, haga clic en Propiedades.
  5. Haga clic en la ficha acceso y, a continuación, haga clic en autenticación.
  6. Haga clic para activar la casilla de verificación Autenticación de Windows integrada .
  7. Haga clic en Aceptar dos veces. Para comprobar que se replican correctamente en la metabase en el servidor de Exchange, siga estos pasos:
    1. Abra el Administrador de Internet Information Services (IIS) en Herramientas administrativas.
    2. Expanda el equipo, expanda sitios Weby, a continuación, expanda sitio Web predeterminado.
    3. Haga Microsoft-Server-ActiveSyncy, a continuación, haga clic en Propiedades.
    4. Haga clic en la ficha Seguridad de directorios y, a continuación, seleccione el botón Editar en autenticación y control de acceso.
    5. Compruebe que está activada la casilla de verificación Autenticación de Windows integrada .

      Nota: Si está activada esta casilla de verificación, se ha replicado correctamente el cambio realizado en el Administrador del sistema de Exchange en la metabase en el servidor de Exchange.
    6. Haga clic en Cancelar dos veces y, a continuación, salga del Administrador de servicios de Internet Information Server (IIS). Ahora puede probar la sincronización con el dispositivo móvil.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".

Más información

Es posible que el problema subyacente es debido a una configuración errónea de la NTAuthenticationProviders en la metabase de IIS. Puede configurar IIS para que admita los protocolos Kerberos y NTLM ejecutando el comando siguiente:
cscript adsutil.vbs set w3svc / Web/root/NTAuthenticationProviders "Negotiate, NTLM"
Para obtener más información, haga clic en el siguiente número de artículo para verlo en Microsoft Knowledge Base:

215383 cómo configurar IIS para admitir el protocolo Kerberos y el protocolo NTLM para la autenticación de red

Propiedades

Id. de artículo: 937031 - Última revisión: 14 ene. 2017 - Revisión: 1

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