Eventos de 1925, 1006, 1645, 1055, 40961 en los errores de autenticación o controlador de un dominio basado en Windows Server 2008

Síntomas

En Windows Vista o posterior, recibirá el siguiente mensaje de error cuando intenta utilizar conexión a Escritorio remoto para conectarse a otro equipo basado en Windows Vista o posterior. O bien, en un equipo que está ejecutando Windows Vista o posterior junto con Hyper-V RSAT tools, puede recibir el siguiente error al utilizar VMConnect o conexión a Escritorio remoto para conectarse a un equipo invitado de Hyper-V:
No se pudo contactar con ninguna autoridad para autenticación. Para obtener ayuda, póngase en contacto con su administrador del sistema o el soporte técnico.
Y recibirá el siguiente mensaje de error cuando utiliza la consola de administración de System Center Virtual Machine Manager para conectarse a una máquina virtual Hyper-V:
Se ha producido un error de autenticación (código: 0x80090303).
Una clase similar de problema puede suceder cuando se tiene una aplicación que se comunica entre Windows Vista o posterior equipos mediante DCOM. La aplicación puede producir un error como:

El archivo no es válido por la siguiente razón: se ha producido un error específico de paquete de seguridad (código: 80070721).

Estos problemas se producen si se cumplen las condiciones siguientes:
  • Intente conectar utilizando un nombre de dominio completo (FQDN) o un nombre NetBIOS.
  • Ambos equipos están en un dominio basado en Windows Server 2003.
  • Ha realizado una restauración autoritaria en el contenedor usuarios en el servicio de directorio de Active Directory.
Si existen controladores de dominio de Windows Server 2008 en el dominio, pueden fallar la replicación de Active Directory y actualización de directivas de grupo. Además, puede recibir lo siguientes mensajes de registro de sucesos: WMI: no se pueden mostrar los espacios de nombres desde un equipo remoto. Esta situación se puede presentar cuando utiliza wmimgmt.msc para "conectar al equipo remoto" y seleccione Propiedades y, a continuación, en seguridad. "Root" no se expandirá para mostrar los espacios de nombres disponibles.

Al utilizar administración remota de Hyper-V, la consola de administración de Hyper-V deja de responder cuando intenta crear un disco duro virtual (VHD) de tamaño fijo en un servidor remoto de Hyper-V.

Nota: Estos problemas no se producen si se cumple alguna de las condiciones siguientes:
  • Conectar utilizando la dirección IP del equipo remoto y utilizando una cuenta de usuario local en el equipo remoto.
  • Puede conectar desde un equipo basado en Windows XP a un equipo basado en Windows Vista.
  • Puede conectar desde un equipo basado en Windows Vista a un equipo basado en Windows XP.

Causa

Estos problemas se producen porque aumenta el número de versión de la cuenta KRBTGT al realizar una restauración autoritaria. La cuenta KRBTGT es una cuenta de servicio utilizada por el servicio Centro de distribución de claves Kerberos (KDC).

Solución

Para resolver este problema, aplique esta revisión en todos los controladores de dominio basados en Windows Server 2003 en el dominio. Esta revisión evita el problema antes de realizar una restauración autoritaria. Esta revisión también corrige el problema cuando ya haya realizado una restauración autoritaria.

Información de la revisión

Existe un hotfix disponible desde Microsoft. Sin embargo, esta revisión se diseñó para corregir únicamente el problema que se describe en este artículo. Aplique esta revisión solamente a sistemas que experimenten el problema descripto en este artículo. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga este hotfix.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no califican para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:Nota: El formulario de "Descarga de Hotfix disponible" muestra los idiomas para los que el Hotfix está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma.

Requisitos previos

Para aplicar este hotfix, debe tener instalado Windows Server 2003 Service Pack 2.
Para obtener más información, haga clic en el siguiente número de artículo para verlo en Microsoft Knowledge Base:
889100 cómo obtener el service pack más reciente para Windows Server 2003

Requisito de reinicio

Debe reiniciar el equipo después de aplicar este hotfix.

Información de reemplazo de revisión

Este hotfix no sustituye a otras revisiones.

Información de archivo

La versión en inglés de esta revisión tiene los atributos de archivo (o atributos del archivo más reciente) mostrados en la tabla siguiente. Las fechas y horas de estos archivos se muestran en la hora Universal coordinada (UTC). Al ver la información del archivo, se convierte en hora local. Para encontrar la diferencia entre la hora UTC y la hora local, utilice la ficha Zona horaria en el elemento de Fecha y hora del Panel de control.
Windows Server 2003 con Service Pack 2, versiones basadas en x86
Nombre del archivoVersión del archivoTamaño de archivoFechaHoraPlataforma
Samsrv.dll5.2.3790.4250454,65611-Mar-200806:55x86
Windows Server 2003 con Service Pack 2, versiones basadas en x64
Nombre del archivoVersión del archivoTamaño de archivoFechaHoraPlataforma
Samsrv.dll5.2.3790.42501,059,32811-Mar-200809:39x64
Windows Server 2003 con Service Pack 2, versiones basadas en Itanium
Nombre del archivoVersión del archivoTamaño de archivoFechaHoraPlataforma
Samsrv.dll5.2.3790.42501.140.22411-Mar-200809:37IA-64

Solución alternativa

Para evitar este problema, deshabilite la nueva funcionalidad de autenticación de protocolo de escritorio remoto (RDP) que proporciona Windows Vista. Para ello, siga estos pasos:
  1. Haga clic en Inicio, tipo
    mstsc.exe en el cuadro Iniciar búsqueda y presione ENTRAR.
  2. Haga clic en Opciones.
  3. En la ficha General , haga clic en Guardar como.
  4. En el cuadro de diálogo Guardar como , especifique una ubicación y un nombre para el archivo y, a continuación, haga clic en Aceptar.

    Nota: El archivo guardado tendrá la extensión de nombre de archivo .rdp.
  5. Haga clic en Inicio, tipo
    el Bloc de notas en el cuadro Iniciar búsqueda y presione ENTRAR.
  6. En el Bloc de notas, abra el archivo que guardó en el paso 4.
  7. Busque la línea similar al siguiente:
    authentication level:i:x
    Nota: El marcador de posición de x representa el nivel de autenticación actual.
  8. Cambiar el nivel de autenticación en 0para que la línea se convierte en lo siguiente:
    authentication level:i:0
    Nota: Cuando el nivel de autenticación se establece en 0, RDP 6.0 no comprueba para la autenticación de servidor.
  9. Agregue la siguiente línea al final del archivo:
    enablecredsspsupport:i:0
    Nota: Si esta línea está presente, los usuarios no tienen que escriba las credenciales antes de que establezca una conexión de escritorio remota.
  10. Guarde el archivo.
  11. Para conectar mediante conexión a Escritorio remoto, ejecute el archivo que guardó en el paso 10.
Nota: Después de seguir estos pasos, RDP 6.0 se convierte en incompatibles con equipos basados en Windows Vista que tienen la opción de Permitir sólo las conexiones desde equipos que ejecuten Escritorio remoto con autenticación a nivel de red habilitada en las propiedades del sistema.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".

Más información

Necesario implementar esta revisión en todos los controlador de dominio de Windows Server 2003 en los dominios donde se ha restaurado el contenedor usuarios.

Este paquete de hotfix también resuelve los problemas siguientes:
  • Problema de conexión de máquina virtual Hyper-V, tal como se describe en KB961723.
    Para obtener más información, haga clic en el siguiente número de artículo para verlo en Microsoft Knowledge Base:
    Falla de conexión a una máquina Virtual que se ejecuta en Hyper-V 961723

  • Hyper-V Remote Management: Interfaz de usuario de administrador de Hyper-V se bloquea cuando intenta crear un VHD de tamaño fijo en un servidor remoto de Hype-V.
  • La carpeta raíz en la ficha seguridad no se puede expandir para mostrar los espacios de nombres disponibles después de utilizar la herramienta Wmimgmt.msc para conectarse a un equipo remoto.
  • Ofrecer asistencia remota no funciona entre equipos con Windows 7, y recibirá el error siguiente en el registro del sistema:
    DCOM ha obtenido un error "% 2147746132" desde el equipo NombreDeEquipo al intentar activar el servidor: {833E4010-AFF7-4AC3-AAC2-9F24C1457BCE}
  • Cuando usa System Center Virtual Machine Manager 2012 Service Pack 1 o R2 de Virtual Machine Manager 2012 en un entorno que tiene controladores de dominio ejecutan Windows Server 2003, puede ver el siguiente error en Virtual Machine Manager cuando se actualizan los hosts de Hyper-V:
    CS(3148) 0 x 00000000 recuperando WMI error subyacente se iniciará. Consiguió la cadena "< f:WSManFault xmlns:f ="http://schemas.microsoft.com/wbem/wsman/1/wsmanfault"código = máquina"1311"="VMM. CONTOSO.COM">< f:Message > actualmente no hay ningún servidor de inicio de sesión disponibles para atender la solicitud de inicio de sesión. < / f:Message >< / f:WSManFault > "{00000000-0000-0000-0000-000000000000}
    02:49:53.843 66 27-08-2013 0x0950 0x115C WsmanAPIWrapper.cs(3148) 0 x 00000000 System.Runtime.InteropServices.COMException (0x8007051F): no hay ningún servidor de inicio de sesión disponibles para atender la solicitud de inicio de sesión.
    ...
    67 02:49:53.846 27-08-2013 0x0950 0x115C VmRefresher.cs(200) 0 x 00000000 ésta es una excepción transitoria wsman y se pasará por alto. Host SERVER1. CONTOSO.COM {00000000-0000-0000-0000-000000000000}
    68 02:49:53.848 27-08-2013 0x0950 0x115C Microsoft.Carmine.WSManWrappers.WSManProviderException VmRefresher.cs(200) 0 x 00000000: VMM es incapaz de completar la operación solicitada porque no hay ningún servidor disponible.
    Asegúrese de que el controlador de dominio está en funcionamiento y que tiene acceso a él. ---> System.Runtime.InteropServices.COMException: actualmente no hay ningún servidor de inicio de sesión disponibles para atender la solicitud de inicio de sesión.
Para obtener más información acerca de la terminología de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684 descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft
Propiedades

Id. de artículo: 939820 - Última revisión: 13 ene. 2017 - Revisión: 1

Microsoft Windows Server 2003 Service Pack 2

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