Los "sitios de Intranet: incluir todos los sitios locales (intranet) no listados en otras zonas" configuración de directiva no funciona como se esperaba en Internet Explorer 7

Síntomas

Si configura uno o más de las siguientes opciones de directiva de grupo, la directiva no puede afectar detección de zona en Internet Explorer, aunque las Opciones de Internet se muestran los valores siguientes:
  • Activar la detección automática de la intranet
  • Sitios de intranet: Incluir todas las rutas de red (UNCs)
  • Sitios de intranet: Incluir todos los sitios que omiten el servidor proxy
  • Sitios de intranet: Incluir todos los sitios locales (intranet) no listados en otras zonas
Este problema se produce si se cumplen las condiciones siguientes:
  • Está ejecutando Windows Internet Explorer 7 en un equipo basado en Windows.
  • En un entorno de grupo de trabajo, utilice la configuración de directiva de grupo para deshabilitar la opción de activar la detección automática de la intranet y para habilitar la sitios de Intranet: incluir todos los sitios locales (intranet) no listados en otras zonas configuración.
  • Está utilizando Internet Explorer 7 para tener acceso a un sitio de intranet local.
Nota: La carpeta de seguridad tiene la ruta de acceso siguiente en el Editor de directivas de grupo Local:
Equipo Configuración del equipo\Plantillas administrativas\Componentes Windows\Internet Explorer\Panel Control de Internet\página

Causa

Este problema se produce porque Internet Explorer 7 omite las directivas que se describen en la sección "Síntomas". Por lo tanto, los valores predeterminados de estas opciones se utilizan para evaluar la zona para una dirección URL especificada. Si configura una directiva en un valor distinto del valor predeterminado, un sitio local puede aparecer como "Intranet Local" a pesar de debería aparecer como "Internet", o viceversa.

Solución

Información de la revisión de Windows XP

Existe un hotfix disponible desde Microsoft. Sin embargo, esta revisión se diseñó para corregir únicamente el problema que se describe en este artículo. Aplíquela sólo a sistemas que experimenten este problema específico. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga este hotfix.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no califican para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:Nota: El formulario de "Descarga de Hotfix disponible" muestra los idiomas para los que el Hotfix está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma.

Requisitos previos

Para aplicar este hotfix, debe tener instalado Windows XP Service Pack 2 (SP2).

Requisito de reinicio

Debe reiniciar el equipo después de aplicar este hotfix.

Información de reemplazo de revisión

Este hotfix no sustituye a otras revisiones.

Información del registro

Importante: esta sección, el método o la tarea contiene pasos que indican cómo modificar el registro. Sin embargo, pueden producirse problemas graves si modifica incorrectamente el registro. Por lo tanto, asegúrese de que sigue estos pasos cuidadosamente. Para una mayor protección, haga una copia de seguridad del registro antes de modificarlo. Entonces, puede restaurar el registro si se produce un problema. Para obtener más información acerca de cómo hacer copia de seguridad y restaurar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756 cómo hacer copia de seguridad y restaurar el registro en Windows
Para habilitar esta revisión después de la instalación, siga estos pasos:
  1. Haga clic en Inicio, haga clic en Ejecutar, escriba regedit en el cuadro Abrir y, a continuación, haga clic en Aceptar.
  2. Busque la siguiente subclave del registro y, a continuación, haga clic en ella:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl
  3. En el menú Edición , seleccione Nuevo y, a continuación, haga clic en Clave.
  4. Escriba el nombre de clave siguiente y, a continuación, presione ENTRAR:
    FEATURE_ZONES_CHECK_ZONEMAP_POLICY_KB941001
  5. En el menú Edición , seleccione Nuevo y, a continuación, haga clic en Valor DWORD.
  6. Escriba iexplore.exey, a continuación, presione ENTRAR.
  7. En el menú Edición , haga clic en Modificar.
  8. Escriba 1 y, a continuación, haga clic en Aceptar.
  9. Salga del Editor del Registro.

Información de archivo

La versión en inglés de esta revisión tiene los atributos de archivo (o atributos del archivo más reciente) mostrados en la tabla siguiente. Las fechas y horas de estos archivos se muestran en la hora Universal coordinada (UTC). Al ver la información del archivo, se convierte en hora local. Para encontrar la diferencia entre la hora UTC y la hora local, utilice la ficha Zona horaria en el elemento de Fecha y hora del Panel de control.
Windows XP con SP2, versiones basadas en x 86
Nombre del archivoVersión del archivoTamaño de archivoFechaHoraPlataforma
Urlmon.dll7.0.6000.206361,155,07217-Aug-200716:15x86

Información de hotfix de Windows Server 2003

Existe un hotfix disponible desde Microsoft. Sin embargo, esta revisión se diseñó para corregir únicamente el problema que se describe en este artículo. Aplíquela sólo a sistemas que experimenten este problema específico. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga este hotfix.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no califican para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:Nota: El formulario de "Descarga de Hotfix disponible" muestra los idiomas para los que el Hotfix está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma.

Requisitos previos

Para aplicar este hotfix, debe tener instalado Windows Server 2003 Service Pack 2 (SP2).

Requisito de reinicio

Debe reiniciar el equipo después de aplicar este hotfix.

Información de reemplazo de revisión

Este hotfix no sustituye a otras revisiones.

Información del registro

Importante: esta sección, el método o la tarea contiene pasos que indican cómo modificar el registro. Sin embargo, pueden producirse problemas graves si modifica incorrectamente el registro. Por lo tanto, asegúrese de que sigue estos pasos cuidadosamente. Para una mayor protección, haga una copia de seguridad del registro antes de modificarlo. Entonces, puede restaurar el registro si se produce un problema. Para obtener más información acerca de cómo hacer copia de seguridad y restaurar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756 cómo hacer copia de seguridad y restaurar el registro en Windows
Para habilitar esta revisión después de la instalación, siga estos pasos:
  1. Haga clic en Inicio, haga clic en Ejecutar, escriba regedit en el cuadro Abrir y, a continuación, haga clic en Aceptar.
  2. Busque la siguiente subclave del registro y, a continuación, haga clic en ella:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl
  3. En el menú Edición , seleccione Nuevo y, a continuación, haga clic en Clave.
  4. Escriba el nombre de clave siguiente y, a continuación, presione ENTRAR:
    FEATURE_ZONES_CHECK_ZONEMAP_POLICY_KB941001
  5. En el menú Edición , seleccione Nuevo y, a continuación, haga clic en Valor DWORD.
  6. Escriba iexplore.exey, a continuación, presione ENTRAR.
  7. En el menú Edición , haga clic en Modificar.
  8. Escriba 1 y, a continuación, haga clic en Aceptar.
  9. Salga del Editor del Registro.

Información de archivo

La versión en inglés de esta revisión tiene los atributos de archivo (o atributos del archivo más reciente) mostrados en la tabla siguiente. Las fechas y horas de estos archivos se muestran en la hora Universal coordinada (UTC). Al ver la información del archivo, se convierte en hora local. Para encontrar la diferencia entre la hora UTC y la hora local, utilice la ficha Zona horaria en el elemento de Fecha y hora del Panel de control.
Windows Server 2003, versiones basadas en x86
Nombre del archivoVersión del archivoTamaño de archivoFechaHoraPlataforma
Urlmon.dll7.0.6000.206361,155,07217-Aug-200707:59x86

Información de service pack de Windows Vista

Para resolver este problema, obtenga el service pack más reciente para Windows Vista. Para obtener más información, haga clic en el siguiente número de artículo para verlo en Microsoft Knowledge Base:
935791 cómo obtener el service pack más reciente para Windows Vista

Información de la revisión de Windows Vista

Existe un hotfix disponible desde Microsoft. Sin embargo, esta revisión se diseñó para corregir únicamente el problema que se describe en este artículo. Aplíquela sólo a sistemas que experimenten este problema específico. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga este hotfix.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no califican para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:Nota: El formulario de "Descarga de Hotfix disponible" muestra los idiomas para los que el Hotfix está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma.

Requisitos previos

No hay requisitos previos.

Requisito de reinicio

Debe reiniciar el equipo después de aplicar este hotfix.

Información de reemplazo de revisión

Este hotfix no sustituye a otras revisiones.

Información del registro

Importante: esta sección, el método o la tarea contiene pasos que indican cómo modificar el registro. Sin embargo, pueden producirse problemas graves si modifica incorrectamente el registro. Por lo tanto, asegúrese de que sigue estos pasos cuidadosamente. Para una mayor protección, haga una copia de seguridad del registro antes de modificarlo. Entonces, puede restaurar el registro si se produce un problema. Para obtener más información acerca de cómo hacer copia de seguridad y restaurar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756 cómo hacer copia de seguridad y restaurar el registro en Windows
Para habilitar esta revisión después de la instalación, siga estos pasos:
  1. Haga clic en Inicio, haga clic en Ejecutar, escriba regedit en el cuadro Abrir y, a continuación, haga clic en Aceptar.
  2. Busque la siguiente subclave del registro y, a continuación, haga clic en ella:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl
  3. En el menú Edición , seleccione Nuevo y, a continuación, haga clic en Clave.
  4. Escriba el nombre de clave siguiente y, a continuación, presione ENTRAR:
    FEATURE_ZONES_CHECK_ZONEMAP_POLICY_KB941001
  5. En el menú Edición , seleccione Nuevo y, a continuación, haga clic en Valor DWORD.
  6. Escriba iexplore.exey, a continuación, presione ENTRAR.
  7. En el menú Edición , haga clic en Modificar.
  8. Escriba 1 y, a continuación, haga clic en Aceptar.
  9. Salga del Editor del Registro.

Información de archivo

La versión en inglés de esta revisión tiene los atributos de archivo (o atributos del archivo más reciente) mostrados en la tabla siguiente. Las fechas y horas de estos archivos se muestran en la hora Universal coordinada (UTC). Al ver la información del archivo, se convierte en hora local. Para encontrar la diferencia entre la hora UTC y la hora local, utilice la ficha Zona horaria en el elemento de Fecha y hora del Panel de control.
Windows Vista, versiones basadas en x86
Nombre del archivoVersión del archivoTamaño de archivoFechaHoraPlataforma
Update.mumNo aplicable2,03115-Aug-200715:41No aplicable
X86_70cd3af9fe2d6b3ed09975c2c95716c5_31bf3856ad364e35_6.0.6000.20661_none_a38f67b12441f686.manifestNo aplicable72415-Aug-200715:41No aplicable
X86_microsoft-windows-i..ersandsecurityzones_31bf3856ad364e35_6.0.6000.20661_none_b34694dcf2f0be02.manifestNo aplicable283,49215-Aug-200715:41No aplicable
Urlmon.dll7.0.6000.206611,161,72815-Aug-200702:16x86

Solución alternativa

Para evitar este problema, utilice las directivas de mantenimiento de Internet Explorer para establecer los valores de zona de la intranet a los valores que se describen en la sección "Síntomas".

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a". Este problema se corrigió primero en Windows Vista Service Pack 1.

Más información

Para utilizar Directiva de grupo para establecer los valores de zona que se describen en la sección "Síntomas" intranet, siga estos pasos:
  1. Haga clic en Inicio, haga clic en Ejecutar, escriba gpedit.msc en el cuadro Abrir y, a continuación, haga clic en Aceptar.
  2. Expanda Configuración del equipo, expanda Plantillas administrativas, expanda Componentes de Windows, Internet Explorery, a continuación, expanda el Panel de Control de Internet.
  3. Haga clic en la Página seguridad, haga clic en sitios de Intranet: incluir todos los sitios locales (intranet) no listados en otras zonasy, a continuación, haga clic en Propiedades.
  4. Haga clic en habilitada y, a continuación, haga clic en Aceptar.
  5. Haga clic en activar la detección automática de la intranety, a continuación, haga clic en Propiedades.
  6. Haga clic en deshabilitadoy, a continuación, haga clic en Aceptar.
  7. Salir del Editor de objetos de directiva de grupo
Para comprobar la configuración, siga estos pasos:
  1. En el menú Herramientas de Internet Explorer, haga clic en Opciones de Internet.
  2. En la ficha seguridad , haga clic en intranet Localy, a continuación, haga clic en sitios.
Está desactivada la casilla de verificación detección automática de la intranet y está activada la casilla de verificación incluir todos los sitios locales (intranet) no mostrados en otras zonas .

Para obtener más información acerca de la terminología de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684 descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft
Propiedades

Id. de artículo: 941001 - Última revisión: 14 ene. 2017 - Revisión: 2

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