Cuando utiliza el menú contextual "Ejecutar como" para iniciar Internet Explorer 7, pueden abrir ventanas secundarias más de lo esperado en una página Web

Síntomas

Utilice el menú de contextual Ejecutar como para iniciar Windows Internet Explorer 7. Después de hacer esto, visite una página Web en que se abrirán varias ventanas secundarias. Sin embargo, pueden abrir ventanas secundarias más de lo esperado.

Este problema puede producirse en Internet Explorer 7 en un equipo que está ejecutando uno de los siguientes sistemas operativos:
  • Windows Vista
  • Windows Server 2003
  • Windows XP Service Pack 2
Este problema también puede producirse en Internet Explorer 6 en un equipo que está ejecutando Windows XP Service Pack 2.

Causa

Este problema se produce porque Internet Explorer 7 no se puede resolver el nombre de destino de la ventana al utilizar el menú contextual Ejecutar como para iniciar Internet Explorer 7.

Solución

Información del Service pack para Windows Vista

Para resolver este problema, obtenga el service pack más reciente para Windows Vista. Para obtener más información, haga clic en el siguiente número de artículo para verlo en Microsoft Knowledge Base:
935791 cómo obtener el service pack más reciente para Windows Vista

Información de hotfix para Windows Vista

Existe un hotfix disponible desde Microsoft. Sin embargo, esta revisión se diseñó para corregir únicamente el problema que se describe en este artículo. Aplíquela sólo a sistemas que experimenten este problema específico. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga este hotfix.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no califican para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:Nota: El formulario de "Descarga de Hotfix disponible" muestra los idiomas para los que el Hotfix está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma.

Requisitos previos

No hay requisitos previos.

Requisito de reinicio

Tendrá que reiniciar el equipo después de aplicar este hotfix.

Información de reemplazo de revisión


Este hotfix no sustituye a otras revisiones publicadas anteriormente.

Información del registro

Importante: esta sección, el método o la tarea contiene pasos que indican cómo modificar el registro. Sin embargo, pueden producirse problemas graves si modifica incorrectamente el registro. Por lo tanto, asegúrese de que sigue estos pasos cuidadosamente. Para una mayor protección, haga una copia de seguridad del registro antes de modificarlo. Entonces, puede restaurar el registro si se produce un problema. Para obtener más información acerca de cómo hacer copia de seguridad y restaurar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756 cómo hacer copia de seguridad y restaurar el registro en Windows

Para utilizar este hotfix, siga estos pasos:
  1. Haga clic en Inicio, escriba regedit en el cuadro Iniciar búsqueda y, a continuación, presione ENTRAR.
  2. Busque y, a continuación, haga clic en la subclave del registro siguiente:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\MAIN\FeatureControl
  3. En el menú Edición , seleccione Nuevo y, a continuación, haga clic en Clave.
  4. Escriba el nombre siguiente y, a continuación, presione ENTRAR:
    FEATURE_SHELLWINDOWSWITHOUTEXPLORER
  5. En el menú Edición , seleccione Nuevo y, a continuación, haga clic en Valor DWORD.
  6. Escriba iexplore.exey, a continuación, presione ENTRAR.
  7. En el menú Edición , haga clic en Modificar.
  8. Escriba 0y, a continuación, haga clic en Aceptar.
  9. Salga del Editor del Registro.

Información de archivo

La versión en inglés de esta revisión tiene los atributos de archivo (o atributos del archivo más reciente) mostrados en la tabla siguiente. Las fechas y horas de estos archivos se muestran en la hora Universal coordinada (UTC). Al ver la información del archivo, se convierte en hora local. Para encontrar la diferencia entre la hora UTC y la hora local, utilice la ficha Zona horaria en el elemento de Fecha y hora del Panel de control.
Windows Vista, las ediciones de 32 bits
Nombre del archivoVersión del archivoTamaño de archivoFechaHoraPlataforma
Update.mumNo aplicable1,94605-Dec-200721:19No aplicable
X86_0844c9c9b59e525d6f4b96c18dc9b17a_31bf3856ad364e35_6.0.6000.20733_none_7f3a4a4ab0c75379.manifestNo aplicable69505-Dec-200721:19No aplicable
X86_microsoft-windows-ieframe_31bf3856ad364e35_6.0.6000.20733_none_63285bdeca2bb7fa.manifestNo aplicable829,59905-Dec-200721:19No aplicable
Ieframe.dll7.0.6000.207336,067,20005-Dec-200704:07x86
Ieui.dll7.0.6000.20733180,73605-Dec-200704:07x86

Información de Service Pack para Windows XP

Para resolver este problema, obtenga el service pack más reciente para Windows XP. Para obtener más información, haga clic en el siguiente número de artículo para verlo en Microsoft Knowledge Base:
322389 cómo obtener el service pack más reciente para Windows XP

Información de hotfix para Windows XP

Existe un hotfix disponible desde Microsoft. Sin embargo, esta revisión se diseñó para corregir únicamente el problema que se describe en este artículo. Aplíquela sólo a sistemas que experimenten este problema específico. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga este hotfix.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no califican para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:Nota: El formulario de "Descarga de Hotfix disponible" muestra los idiomas para los que el Hotfix está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma.

Requisitos previos

Para instalar este hotfix para Internet Explorer, debe tener instalado Windows XP Service Pack 2.

Requisito de reinicio

Tendrá que reiniciar el equipo después de aplicar este hotfix.

Información de reemplazo de revisión


Este hotfix no sustituye a otras revisiones publicadas anteriormente.

Información del registro

Importante: esta sección, el método o la tarea contiene pasos que indican cómo modificar el registro. Sin embargo, pueden producirse problemas graves si modifica incorrectamente el registro. Por lo tanto, asegúrese de que sigue estos pasos cuidadosamente. Para una mayor protección, haga una copia de seguridad del registro antes de modificarlo. Entonces, puede restaurar el registro si se produce un problema. Para obtener más información acerca de cómo hacer copia de seguridad y restaurar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756 cómo hacer copia de seguridad y restaurar el registro en Windows
Para utilizar este hotfix, siga estos pasos:
  1. Haga clic en Inicio, haga clic en Ejecutar, escriba regedit y, a continuación, presione ENTRAR.
  2. Busque y, a continuación, haga clic en la subclave del registro siguiente:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\MAIN\FeatureControl
  3. En el menú Edición , seleccione Nuevo y, a continuación, haga clic en Clave.
  4. Escriba el nombre siguiente y, a continuación, presione ENTRAR:
    FEATURE_SHELLWINDOWSWITHOUTEXPLORER
  5. Escriba iexplore.exey, a continuación, presione ENTRAR.
  6. En el menú Edición , haga clic en Modificar.
  7. Escriba 0y, a continuación, haga clic en Aceptar.
  8. Salga del Editor del Registro.

Información de archivo

La versión en inglés de esta revisión tiene los atributos de archivo (o atributos del archivo más reciente) mostrados en la tabla siguiente. Las fechas y horas de estos archivos se muestran en la hora Universal coordinada (UTC). Al ver la información del archivo, se convierte en hora local. Para encontrar la diferencia entre la hora UTC y la hora local, utilice la ficha Zona horaria en el elemento de Fecha y hora del Panel de control.
Internet Explorer 7 para Windows XP con SP2, versiones basadas en x86
Nombre del archivoVersión del archivoTamaño de archivoFechaHoraPlataforma
Ieframe.dll7.0.6000.207336,067,20006-Dec-200715:38x86
Internet Explorer 6 para Windows XP con SP3, versiones basadas en x86
Nombre del archivoVersión del archivoTamaño de archivoFechaHoraPlataforma
Shdocvw.dll6.0.2900.32711,499,13611-Dec-200722:06x86

Información de hotfix para Windows Server 2003

Existe un hotfix disponible desde Microsoft. Sin embargo, esta revisión se diseñó para corregir únicamente el problema que se describe en este artículo. Aplíquela sólo a sistemas que experimenten este problema específico. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga este hotfix.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no califican para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:Nota: El formulario de "Descarga de Hotfix disponible" muestra los idiomas para los que el Hotfix está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma.

Requisitos previos

Para instalar este hotfix, debe tener instalado Windows Server 2003 Service Pack 2.

Requisito de reinicio

Tendrá que reiniciar el equipo después de aplicar este hotfix.

Información de reemplazo de revisión


Este hotfix no sustituye a otras revisiones publicadas anteriormente.

Información del registro

Importante: esta sección, el método o la tarea contiene pasos que indican cómo modificar el registro. Sin embargo, pueden producirse problemas graves si modifica incorrectamente el registro. Por lo tanto, asegúrese de que sigue estos pasos cuidadosamente. Para una mayor protección, haga una copia de seguridad del registro antes de modificarlo. Entonces, puede restaurar el registro si se produce un problema. Para obtener más información acerca de cómo hacer copia de seguridad y restaurar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756 cómo hacer copia de seguridad y restaurar el registro en Windows

Para utilizar este hotfix, siga estos pasos:
  1. Haga clic en Inicio, haga clic en Ejecutar, escriba regedit y, a continuación, presione ENTRAR.
  2. Busque y, a continuación, haga clic en la subclave del registro siguiente:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\MAIN\FeatureControl
  3. En el menú Edición , seleccione Nuevo y, a continuación, haga clic en Clave.
  4. Escriba el nombre siguiente y, a continuación, presione ENTRAR:
    FEATURE_SHELLWINDOWSWITHOUTEXPLORER
  5. En el menú Edición , seleccione Nuevo y, a continuación, haga clic en Valor DWORD.
  6. Escriba iexplore.exey, a continuación, presione ENTRAR.
  7. En el menú Edición , haga clic en Modificar.
  8. Escriba 0y, a continuación, haga clic en Aceptar.
  9. Salga del Editor del Registro.

Información de archivo

La versión en inglés de esta revisión tiene los atributos de archivo (o atributos del archivo más reciente) mostrados en la tabla siguiente. Las fechas y horas de estos archivos se muestran en la hora Universal coordinada (UTC). Al ver la información del archivo, se convierte en hora local. Para encontrar la diferencia entre la hora UTC y la hora local, utilice la ficha Zona horaria en el elemento de Fecha y hora del Panel de control.
Internet Explorer 7 para Windows Server 2003 con SP2, versiones basadas en x86
Nombre del archivoVersión del archivoTamaño de archivoFechaHoraPlataforma
Ieframe.dll7.0.6000.207336,067,20006-Dec-200717:56x86

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".

Windows Vista
Este problema se corrigió primero en Windows Vista Service Pack 1.

Windows XP
Este problema se corrigió primero en Windows XP Service Pack 3.

Más información

Para obtener más información, haga clic en el siguiente número de artículo para verlo en Microsoft Knowledge Base:

824684 descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 945688 - Última revisión: 14 ene. 2017 - Revisión: 1

Comentarios