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Descripción del problema

Tenga en cuenta la situación siguiente. Asigna una unidad a un equipo con Windows XP desde un equipo con Windows Vista. Cuando intenta tener acceso a la unidad asignada desde el equipo con Windows XP, recibe un mensaje de error similar al siguiente:

Error de sistema 5.
Acceso denegado.

Este problema se produce cuando se cumplen las condiciones siguientes:

  • Ambos equipos son miembros de un grupo de trabajo.

  • No concede el permiso compartido Control total al grupo Todos.

  • Concede el permiso compartido Control total al grupo Administradores.

Nota: este error de acceso se produce independientemente de los permisos del sistema de archivos NTFS que están asignados a la unidad asignada.

Este artículo le ofrece una solución alternativa a este problema.

Solución alternativa

Para solucionar temporalmente este problema, cambie el valor de la entrada del Registro LocalAccountTokenFilterPolicy en el equipo con Windows Vista de forma que se puedan pasar las credenciales completas entre Windows Vista y Windows XP.

Para que podamos modificar el Registro en su lugar, diríjase a la sección "Solucionarlo en mi lugar". Si prefiere modificar el Registro usted mismo, diríjase a la sección “Solucionarlo por mí mismo”.

Solucionarlo en mi lugar

Para solucionar este problema automáticamente, haga clic en el vínculo Solucionar este problema. A continuación, haga clic en Ejecutar en el cuadro de diálogo Descarga de archivos y siga los pasos del asistente.





Notas

  • Este asistente puede estar sólo en inglés; sin embargo, esta corrección automática también funciona con otras versiones de idiomas de Windows.

  • Si no está utilizando el equipo que tiene el problema, puede guardar la corrección automática en una unidad flash o en un CD para ejecutarla posteriormente en el equipo que tenga el problema.

Ahora diríjase a la sección "¿Esta información le ayudó a resolver su problema?".

Solucionarlo por mí mismo

Importante: esta sección, método o tarea contiene pasos que le indican cómo modificar el Registro. Sin embargo, la modificación incorrecta del Registro puede producir graves problemas. Por tanto, asegúrese de que sigue estos pasos cuidadosamente. Para obtener mayor protección, realice una copia de seguridad del Registro antes de modificarlo. Así, en caso de problemas, puede restaurarlo. Para obtener más información acerca de cómo realizar una copia de seguridad y restaurar el Registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

322756 Cómo realizar una copia de seguridad y restaurar el Registro en Windows XP

  1. Haga clic en Inicio, escriba regedit en el cuadro Iniciar búsqueda y haga clic en regedit.exe en la lista Programas.


    Si se le pide una contraseña de administrador, escriba su contraseña. O bien, si se le pide confirmación, haga clic en Continuar.

  2. Busque la siguiente subclave del Registro y haga clic en ella:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System

  3. Si la entrada LocalAccountTokenFilterPolicy del Registro no existe, siga estos pasos:

    1. En el menú Edición, seleccione Nuevo y haga clic en Valor DWORD.

    2. Escriba LocalAccountTokenFilterPolicy y presione ENTRAR.

  4. Haga clic con el botón secundario en LocalAccountTokenFilterPolicy y, después, haga clic en Modificar.

  5. En el cuadro Información del valor, escriba 1 y haga clic en Aceptar.

  6. Salga del Editor del Registro.

Ahora, diríjase a la sección "¿Esta información le ayudó a resolver su problema?".

¿Esta sección le ayudó a resolver su problema?

Compruebe si se ha solucionado el problema. Si se ha solucionado, ya ha terminado con este artículo. En caso contrario, puede ponerse en contacto con el soporte técnico.

Más información

La entrada LocalAccountTokenFilterPolicy del Registro puede tener un valor 0 ó 1. Estos valores cambian el comportamiento de la entrada del Registro de la manera siguiente.

Valor

Descripción

0

Este valor crea un token filtrado. Es el valor predeterminado. Se quitan las credenciales de administrador.

1

Este valor crea un token elevado.

Causa

Este problema se produce porque Control de cuentas de usuario (UAC) de Windows Vista no concede automáticamente derechos administrativos a los usuarios locales. Este comportamiento se produce aunque los usuarios locales sean miembros del grupo Administradores.

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