En un equipo basado en Windows Server 2003, la configuración de directiva basada en el registro se elimina inesperadamente después que un usuario inicia sesión en el equipo

Síntomas

En un equipo basado en Windows Server 2003, la configuración de directiva basada en el registro puede quitarse inesperadamente. Este problema se produce después que un usuario inicia sesión en el equipo. O bien, el problema se produce cuando se vuelve a aplicar la configuración de directiva.

Además, se graban los sucesos siguientes en el registro de sucesos de aplicación: este problema suele ocurre cuando un usuario utiliza la misma cuenta de usuario en dos sesiones de Terminal al mismo tiempo.

Causa

Hay un identificador abierto en el archivo Ntuser.pol cuando se aplica la configuración de directiva basada en el registro. En este caso, el equipo no puede analizar el archivo Ntuser.pol. Por lo tanto, el equipo elimina las claves del registro que están relacionadas con la configuración de directiva.

Solución

Después de aplicar esta revisión, Windows Server 2003 no elimina las claves del registro correspondiente cuando el equipo no puede analizar el archivo Ntuser.pol debido a un identificador abierto.

Información de la revisión

Existe un hotfix disponible desde Microsoft. Sin embargo, esta revisión se diseñó para corregir únicamente el problema que se describe en este artículo. Aplíquela sólo a sistemas que experimenten este problema específico. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga este hotfix.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no califican para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:Nota: El formulario de "Descarga de Hotfix disponible" muestra los idiomas para los que el Hotfix está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma.

Requisitos previos

Para aplicar este hotfix, debe tener Windows Server 2003 Service Pack 1 o Service Pack 2 instalado en el equipo.

Requisito de reinicio

Tendrá que reiniciar el equipo después de aplicar este hotfix.

Información de reemplazo de revisión


Este hotfix no sustituye a otras revisiones publicadas anteriormente.

Información del registro


Para utilizar este hotfix, no es necesario realizar ningún cambio en el registro.

Información de archivo

La versión en inglés de esta revisión tiene los atributos de archivo (o atributos del archivo más reciente) mostrados en la tabla siguiente. Las fechas y horas de estos archivos se muestran en la hora Universal coordinada (UTC). Al ver la información del archivo, se convierte en hora local. Para encontrar la diferencia entre la hora UTC y la hora local, utilice la ficha Zona horaria en el elemento de Fecha y hora del Panel de control.
Windows Server 2003 con SP1, versiones basadas en x86
Nombre del archivoVersión del archivoTamaño de archivoFechaHoraPlataforma
Userenv.dll5.2.3790.3126791,04023-Apr-200813:56x86
Windows Server 2003 con SP2, versiones basadas en x86
Nombre del archivoVersión del archivoTamaño de archivoFechaHoraPlataforma
Userenv.dll5.2.3790.4278781,31223-Apr-200814:24x86
Windows Server 2003 con SP1, versiones basadas en Itanium
Nombre del archivoVersión del archivoTamaño de archivoFechaHoraPlataformaRequisito de SPTipo de servicio
Userenv.dll5.2.3790.31261,564,16023-Apr-200812:35IA-64SP1No aplicable
Wuserenv.dll5.2.3790.3126791,04023-Apr-200812:35x86SP1WOW
Windows Server 2003 con SP2, versiones basadas en Itanium
Nombre del archivoVersión del archivoTamaño de archivoFechaHoraPlataformaRequisito de SPTipo de servicio
Userenv.dll5.2.3790.42781,564,67223-Apr-200812:43IA-64SP2No aplicable
Wuserenv.dll5.2.3790.4278781,31223-Apr-200812:43x86SP2WOW
Windows Server 2003, versiones basadas en x 64
Nombre del archivoVersión del archivoTamaño de archivoFechaHoraPlataformaRequisito de SPTipo de servicio
Userenv.dll5.2.3790.31261,070,59223-Apr-200812:34x64SP1No aplicable
Wuserenv.dll5.2.3790.3126791,04023-Apr-200812:34x86SP1WOW
Windows Server 2003 con SP2, versiones basadas en x64
Nombre del archivoVersión del archivoTamaño de archivoFechaHoraPlataformaRequisito de SPTipo de servicio
Userenv.dll5.2.3790.42781,071,61623-Apr-200812:41x64SP2No aplicable
Wuserenv.dll5.2.3790.4278781,31223-Apr-200812:41x86SP2WOW

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".

Más información

Para obtener más información, haga clic en el siguiente número de artículo para verlo en Microsoft Knowledge Base:

930597 algunas configuraciones de directivas basadas en el registro se pierden y se registran los mensajes de error en el registro de aplicación en un equipo basado en Windows XP o en un equipo basado en Windows Vista

Para obtener más información acerca de la terminología de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684 descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft
Propiedades

Id. de artículo: 951059 - Última revisión: 14 ene. 2017 - Revisión: 1

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