Mensaje de error al agregar un usuario a Microsoft Dynamics CRM 4.0 desde un dominio de confianza de principal: "está intentando crear un usuario con un inicio de sesión de dominio que no existe. Seleccione otro inicio de sesión de dominio y vuelva a intentarlo"

Síntomas

Cuando intenta agregar un usuario a Microsoft Dynamics CRM 4.0 desde un dominio de confianza principal, recibirá el siguiente mensaje de error:
Está intentando crear un usuario con un inicio de sesión de dominio que no existe. Seleccione otro inicio de sesión de dominio y vuelva a intentarlo.
Además, se graba un mensaje de error similar al siguiente en el registro de seguimiento de la plataforma de Microsoft Dynamics CRM:
> no se puede obtener el nombre DNS del dominio < nombre de dominio primario >: System.Net.Sockets.SocketException: ningún host desconocido
> en System.Net.Dns.GetAddrInfo (String nombre)
> en System.Net.Dns.InternalGetHostByName (String hostName, Boolean includeIPv6)

> en System.Net.Dns.GetHostEntry (String hostNameOrAddress)
Este problema se produce si Microsoft Dynamics CRM en un dominio secundario que tiene el catálogo global (GC).

Causa

Este problema se produce porque Microsoft Dynamics CRM en un dominio secundario que tiene el catálogo global.

Solución

Este problema se corrige en el paquete acumulativo de actualización acumulativa más reciente para Microsoft Dynamics CRM 4.0. Para obtener más información, haga clic en el siguiente número de artículo para verlo en Microsoft Knowledge Base:
Revisiones y actualizaciones de Microsoft Dynamics CRM 4.0 de 949256

Propiedades

Id. de artículo: 972033 - Última revisión: 13 ene. 2017 - Revisión: 1

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