SQL Server 2008 Express es compatible con.NET Framework 4 Beta 2 después de instalar la actualización acumulativa 5 para SQL Server 2008 Service Pack 1

Este artículo describe una versión beta de un producto de Microsoft. La información de este artículo se proporciona como-es y está sujeta a cambios sin previo aviso.

No hay soporte técnico formal está disponible de Microsoft para este producto beta. Para obtener información acerca de cómo obtener soporte técnico para una versión beta, consulte la documentación que se incluye con los archivos del producto beta o visite el sitio Web donde descargó la versión.

INTRODUCCIÓN

Microsoft SQL Server 2008 Express ahora es compatible con.NET Framework 4 Beta 2 después de instalar la actualización acumulativa 5 para SQL Server 2008 Service Pack 1.
Para obtener más información acerca de la actualización acumulativa 5 para SQL Server 2008 Service Pack 1, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

975977 actualización acumulativa 5 para SQL Server 2008 Service Pack 1

Más información

Microsoft SQL Server 2008 Express Service Pack 1 (SP1) está disponible en los dos formatos siguientes:
  • Compatible con SQL Server 2008 Express Service Pack 1 con Microsoft.NET Framework 3.5 SP1.
  • SQL Server 2008 Express SP1 con soporte de Microsoft.NET Framework 4 Beta 2.
Nota: Ninguno de estos formatos introducir cambios funcionales en SQL Server 2008 Express que difieren de las versiones anteriores de SQL Server 2008 Express Service Pack 1.

Para sistemas con Microsoft.NET Framework 2.0 Service Pack 2 (SP2) instalado o que tenga instalado.NET Framework 3.5 SP1, puede instalar cualquiera de los formatos de SQL Server 2008 Express Service Pack 1 que se ha indicado anteriormente.

Para sistemas que sólo tienen instalado.NET Framework 4 Beta 2, instale SQL Server 2008 Express SP1 con la compatibilidad de.NET Framework 4 Beta 2.

Nota: Si no tiene instalado.NET Framework 2.0 Service Pack 2 o.NET Framework 3.5 SP1, PowerShell de SQL Server y SQL Server características de runtime (CLR) de lenguaje común no estará disponibles. Características que no están disponibles incluyen los siguientes:
  • Los tipos de datos CLR geometría, geografíay hierarchyid.
  • Vistas de administración dinámica de ensamblados y objetos espaciales.
  • El CLR definido por el usuario: tipos, funciones, agregados, procedimientos y desencadenadores.
Si.NET Framework 2.0 o.NET Framework 3.5 se instala después de instalar SQL Server 2008 Express SP1 con.NET Framework 4 Beta 2, estas características no estaban disponibles automáticamente estará disponibles.
Propiedades

Id. de artículo: 972893 - Última revisión: 13 ene. 2017 - Revisión: 1

Comentarios