Iniciar sesión con Microsoft
Iniciar sesión o crear una cuenta
Hola:
Seleccione una cuenta diferente.
Tiene varias cuentas
Elija la cuenta con la que desea iniciar sesión.

Síntomas

Tiene un equipo que ejecuta Windows 7 o Windows Server 2008 R2. Conectar un dispositivo de audio a un extremo HDMI en este equipo. En primer lugar, el dispositivo de audio funciona correctamente. Sin embargo, después de reiniciar el equipo, no se oye ningún sonido desde el dispositivo de audio. Además, en la ventana sonido , el estado del dispositivo de audio correspondiente es "no conectado."



Este problema se produce de vez en cuando. Es más probable que ocurra en determinado hardware.

Causa

Este problema se produce debido a un problema de temporización durante la inicialización de audio.

Solución

Información de la revisión

Existe un hotfix disponible desde Microsoft. Sin embargo, esta revisión se diseñó para corregir únicamente el problema que se describe en este artículo. Aplique esta revisión solamente a sistemas que experimenten el problema descripto en este artículo. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga este hotfix.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no califican para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota: El formulario de "Descarga de Hotfix disponible" muestra los idiomas para los que el Hotfix está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma. Está disponible en Microsoft un hotfix compatible de . Sin embargo, esta revisión se diseñó para corregir únicamente el problema que se describe en este artículo. Aplíquela sólo a sistemas que experimenten este problema específico.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, envíe una solicitud al servicio de atención al cliente y soporte técnico para obtener la revisión.

Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no califican para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota: El formulario de "Descarga de Hotfix disponible" muestra los idiomas para los que el Hotfix está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma.

Requisitos previos

Para aplicar este hotfix, el equipo debe estar ejecutando uno de los siguientes sistemas operativos de Windows:

  • Windows 7

  • Windows Server 2008 R2

Requisito de reinicio

Debe reiniciar el equipo después de aplicar este hotfix.

Información de reemplazo de revisión

Esta revisión no sustituye a ninguna revisión publicada previamente.

Información de archivo

La versión en inglés (Estados Unidos) de esta revisión instala archivos que tienen los atributos enumerados en las tablas siguientes. Las fechas y horas de estos archivos se muestran en la hora Universal coordinada (UTC). Se muestran las fechas y horas de estos archivos en el equipo local en horario local y con la diferencia de horario de verano (DST) actual. Además, las fechas y horas pueden cambiar cuando realiza determinadas operaciones en los archivos.

Notas sobre la información de archivos de Windows 7 y Windows Server 2008 R2


Importante: Las revisiones de Windows 7 y Windows Server 2008 R2 se incluyen en los mismos paquetes. Sin embargo, sólo uno de estos productos puede aparecer en la página "Solicitud de revisión". Para solicitar el paquete de hotfix se aplica a Windows 7 y Windows Server 2008 R2, seleccione el producto que aparece en la página.

  • Los archivos MANIFEST (.manifest) y los MUM archivos (.mum) que se instalan para cada entorno están enumerados por separado en la sección "Información para Windows Server 2008 R2 y Windows 7 de archivo adicional". MUM y los archivos de manifiesto y los archivos de catálogo (.cat) de seguridad asociados, son esenciales para el mantenimiento del estado del componente actualizado. Los archivos de catálogo de seguridad, para los cuales no se muestran los atributos, están firmados con una firma digital de Microsoft.

Para todas las versiones basadas en x86 compatibles de Windows 7

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Audiodg.exe

6.1.7600.16385

100,864

14-Jul-2009

01:14

x86

Audioeng.dll

6.1.7600.20572

374,784

11-Nov-2009

08:02

x86

Audiokse.dll

6.1.7600.20572

442,880

11-Nov-2009

08:02

x86

Audioses.dll

6.1.7600.16385

195,584

14-Jul-2009

01:14

x86

Audiosrv.dll

6.1.7600.20572

473,088

11-Nov-2009

08:02

x86

Encdump.dll

5.0.1.1

274,944

14-Jul-2009

01:15

x86

Prod_audio-audiocore.ptxml

No aplicable

1.442

13-Jul-2009

21:00

No aplicable

Para todas las versiones basadas en x64 de Windows 7 y Windows Server 2008 R2

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Audiodg.exe

6.1.7600.16385

126,464

14-Jul-2009

01:38

x64

Audioeng.dll

6.1.7600.16385

440,832

14-Jul-2009

01:40

x64

Audiokse.dll

6.1.7600.20572

499,712

11-Nov-2009

08:31

x64

Audioses.dll

6.1.7600.16385

296,448

14-Jul-2009

01:40

x64

Audiosrv.dll

6.1.7600.20572

677,376

11-Nov-2009

08:27

x64

Encdump.dll

5.0.1.1

283,648

14-Jul-2009

01:40

x64

Prod_audio-audiocore.ptxml

No aplicable

1.442

13-Jul-2009

20:47

No aplicable

Audioeng.dll

6.1.7600.20572

374,784

11-Nov-2009

08:02

x86

Audiokse.dll

6.1.7600.20572

442,880

11-Nov-2009

08:02

x86

Audioses.dll

6.1.7600.20572

195,584

11-Nov-2009

08:02

x86

Prod_wow64_audio-audiocore.ptxml

No aplicable

1.442

11-Nov-2009

01:14

No aplicable

Solución alternativa

Para evitar este problema, reinicie el servicio compilador de extremo de Audio de Windows.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".

Más información

Para obtener más información acerca de la terminología de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:-

824684
Descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft

Información adicional de archivos

Información de archivo adicional para Windows 7 y Windows Server 2008 R2

Archivos adicionales para todas las versiones basadas en x86 compatibles de Windows 7

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Package_1_for_kb975538~31bf3856ad364e35~x86~~6.1.1.0.mum

No aplicable

1,826

11-Nov-2009

10:44

No aplicable

Package_for_kb975538_rtm~31bf3856ad364e35~x86~~6.1.1.0.mum

No aplicable

1.458

11-Nov-2009

10:44

No aplicable

X86_7ebd3a2cccb008bebfeb85bd625e1573_31bf3856ad364e35_6.1.7600.20572_none_6ab662d9fd41d16d.manifest

No aplicable

703

11-Nov-2009

10:44

No aplicable

X86_microsoft-windows-audio-audiocore_31bf3856ad364e35_6.1.7600.20572_none_770788095f0b8a46.manifest

No aplicable

88,774

11-Nov-2009

10:50

No aplicable

Archivos adicionales para todas las versiones basadas en x64 de Windows 7 y Windows Server 2008 R2

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Amd64_8fb1f6fb7ec9d3a0118706d390989e90_31bf3856ad364e35_6.1.7600.20572_none_a62e91266877e6e9.manifest

No aplicable

1.056

11-Nov-2009

10:44

No aplicable

Amd64_microsoft-windows-audio-audiocore_31bf3856ad364e35_6.1.7600.20572_none_d326238d1768fb7c.manifest

No aplicable

88,778

11-Nov-2009

10:44

No aplicable

Package_1_for_kb975538~31bf3856ad364e35~amd64~~6.1.1.0.mum

No aplicable

2.059

11-Nov-2009

10:44

No aplicable

Package_for_kb975538_rtm~31bf3856ad364e35~amd64~~6.1.1.0.mum

No aplicable

1,466

11-Nov-2009

10:44

No aplicable

Wow64_microsoft-windows-audio-audiocore_31bf3856ad364e35_6.1.7600.20572_none_dd7acddf4bc9bd77.manifest

No aplicable

75,377

11-Nov-2009

08:16

No aplicable

¿Necesita más ayuda?

¿Quiere más opciones?

Explore las ventajas de las suscripciones, examine los cursos de aprendizaje, aprenda a proteger su dispositivo y mucho más.

Las comunidades le ayudan a formular y responder preguntas, enviar comentarios y leer a expertos con conocimientos extensos.

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a su experiencia?
Si presiona Enviar, sus comentarios se usarán para mejorar los productos y servicios de Microsoft. El administrador de TI podrá recopilar estos datos. Declaración de privacidad.

¡Gracias por sus comentarios!

×