Recibe un mensaje de error que contiene el código de error de evento ID 11 cuando intenta actualizar un equipo basado en Windows Vista mediante Windows Update o Microsoft Update

Importante: este artículo contiene información que muestra cómo reducir la configuración de seguridad o desactivar las características de seguridad en un equipo. Puede realizar estos cambios para solucionar un problema específico. Antes de realizar estos cambios, le recomendamos que evalúe los riesgos asociados con la implementación de esta solución en su entorno concreto. Si decide implementar esta solución, tome las medidas adicionales oportunas para ayudar a proteger el equipo.

Síntomas

Cuando intenta actualizar un equipo basado en Windows Vista mediante Windows Update o Microsoft Update, recibirá el siguiente mensaje de error:
Nombre de registro: aplicación

Fuente: Microsoft-Windows-CAPI2

Fecha: fecha hora
Id. de suceso: 11

Categoría de tarea: ninguno

Nivel: Error

Palabras clave: clásico

Usuario: N/D

Equipo: nombre_equipo
Descripción: No se pudo extraer de la lista raíz de terceros de la cabina de actualización automática en: < http://www.download.windowsupdate.com/msdownload/update/v3/static/trustedr/en/authrootstl.cab> con error: un certificado requerido no está dentro del periodo de validez al comprobarlo con el reloj de sistema actual o la marca de tiempo en el archivo firmado.
Además, puede recibir el mensaje de error cada vez que reinicie el equipo.

Causa

Este problema puede producirse por uno de los siguientes motivos.

Causa 1

Este problema puede deberse a conflictos con programas antivirus y otros de seguridad. Este mensaje de error puede aparecer cada vez que se inicia el equipo. Para evitar este problema, vea el método 1 en la sección "Solución".

Causa 2

Este problema puede producirse si su iniciada en usuario cuenta no tiene permisos suficientes para escribir en la carpeta (Temp) temporal. Para evitar este problema, consulte el método 2 en la sección "Solución".

Solución alternativa

Para evitar este problema, solucionar el problema intentando el método apropiado para su caso concreto. Si no está seguro de su situación, pruebe el método 1. Si esto no resuelve el problema, pruebe el método 2.

Método 1

Para evitar este problema, debe identificar el programa o servicio que causa el mensaje de error. Debe habilitar el registro operacional CAPI2 y, a continuación, reinicie el equipo para recopilar los registros de sucesos es necesarios. Para ello, siga estos pasos:
  1. Haga clic en Inicio, escriba Visor de sucesos en el cuadro Iniciar búsqueda y, a continuación, haga clic en Visor de sucesos en programas.

    User Account Control permission si se le pide una contraseña de administrador o una confirmación, escriba la contraseña o proporcione una confirmación.
  2. Expanda registros de aplicaciones y servicios.
  3. Expanda Microsoft.
  4. Expanda Windows.
  5. Expanda CAPI2y, a continuación, haga clic en funcionamiento. Se abre el registro CAPI2 operativos.
  6. En el panel de tareas acciones , haga clic en Habilitar registro.
  7. Reinicie el equipo.
  8. Abra el registro CAPI2 operativos. Para ello, repita los pasos 1 a 5.
  9. En funcionamiento, buscar en la lista de eventos para un identificador de evento de 11 que tiene un nivel de Error. Haga clic en cada instancia que encuentre y, a continuación, revise la descripción del evento para ver qué programa está ocasionando el mensaje de error.
Uno o más de los sucesos registrados pueden indicar el programa que causa el mensaje de error. Los programas de firewall y antivirus siguientes se saben que causan este mensaje de error:
  • McAfee
  • Vsmon.exe
  • AVG
  • TrendMicro
  • Zone Alarm
  • Otros productos antivirus y de seguridad
Notas:
  • Un programa antivirus está diseñado para ayudar a proteger el equipo frente a virus. No debe descargar o abrir archivos desde orígenes que no confía, visitar sitios Web que no confía o abrir datos adjuntos de correo electrónico cuando el programa antivirus está deshabilitado. Para obtener más información acerca de los virus informáticos, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

    129972 virus: descripción, prevención y recuperación

  • Un servidor de seguridad está diseñado para ayudar a proteger su equipo contra ataques de usuarios malintencionados o de software malintencionado, como virus que utilizan tráfico de red entrante no solicitado para atacar su equipo. Antes de deshabilitar el servidor de seguridad, debe desconectar el equipo de todas las redes, incluida Internet.
Advertencia: esta solución puede hacer que un equipo o una red sean más vulnerables a los ataques de usuarios malintencionados o de software malintencionado como los virus. No recomendamos esta solución, pero proporcionamos esta información para que puede implementar esta solución temporal a su propia discreción. Utilice esta solución bajo su propia responsabilidad.

Para determinar si uno de estos programas u otro programa que se menciona en el caso de descripción del error de registro está produciendo este problema, puede probar el programa temporalmente deshabilitar o desinstalar temporalmente el programa y, a continuación, reiniciar el equipo. A continuación, busque en el registro CAPI2 operacional de una instancia de identificador de evento 11 que tiene un nivel de Error para ver si el mensaje de error se produce.

Importante: Si desea desinstalar el programa, debe asegurarse de que tiene acceso a los medios de instalación y cualquier identificador de producto que es necesario volver a instalar el programa al finalizar la prueba.



Si al deshabilitar o desinstalar temporalmente el programa resuelve provisionalmente el problema, póngase en contacto con el fabricante de programas para otro tipo de ayuda, una revisión o una actualización.

Método 2

La actualización automática de certificados raíz descarga un archivo CAB en la carpeta Temp en el equipo local, extrae el contenido del archivo y, a continuación, actualiza la lista de certificados de raíz. Deben aplicarse los permisos adecuados a la carpeta Temp para el archivo CAB para instalarse correctamente.

Para comprobar los permisos en la carpeta Temp, siga estos pasos:
  1. Haga clic en Inicio, escriba %userprofile%\AppData\Local en el cuadro Iniciar búsqueda y, a continuación, haga clic en Local en la lista.
  2. Haga clic en la carpeta Temp en la lista de carpetas y, a continuación, haga clic en Propiedades.
  3. Haga clic en la pestaña Seguridad .
  4. Haga clic en su cuenta de usuario en la lista de nombres de grupo o usuario que utilizó para iniciar sesión en el equipo y asegúrese de que su cuenta de usuario tiene permisos de Control total .
Nota: Si la cuenta de usuario que se utiliza para iniciar sesión en el equipo no tiene permisos de Control total, siga estos pasos:
  1. Haga clic en Editar.
  2. Seleccione la cuenta de usuario que utilizó para iniciar sesión en el equipo en la lista de nombres de usuario o grupo y, a continuación, haga clic para seleccionar la casilla de verificación control total en Permitir.
  3. Haga clic en Aplicary, a continuación, haga clic en Aceptar dos veces.

Referencias

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Propiedades

Id. de artículo: 976235 - Última revisión: 13 ene. 2017 - Revisión: 1

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