OFF95: Introducción de nuevos componentes y características

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

136484
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Resumen
Las siguientes es el texto de un documento de Microsoft Word titulado "Una introducción de la nueva componentes y características" de Microsoft Office para Windows 95.

Este documento también está disponible para descargar desde el Centro de descarga de Microsoft. El archivo siguiente está disponible para descargarlo del Centro de descarga de Microsoft:
Para obtener información adicional acerca de cómo descargar los archivos de soporte técnico de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
119591Cómo obtener Archivos de soporte técnico de Microsoft desde los servicios en línea
Microsoft exploró este archivo en busca de virus. con el software de detección de virus más reciente disponible en la fecha de publicación. Asimismo, el archivo se almacenó en servidores seguros que ayudan a impedir la realización de cambios no autorizados.
Más información
                           Table of Contents                           ================= Introduction The Shortcut Bar   Positioning the Shortcut Bar   Customizing the Shortcut Bar      To show or hide a toolbar      To customize the colors of the toolbars on the Shortcut Bar      To change a toolbar icon      To change the ToolTip for a button on a toolbar      To change the location of Office for Windows 95 templates   Features of the Office Toolbar      Open A Document Button      Start A New Document Button Office Binder   The Components of Office Binder   Using Office Binder to Manage Files      Working with Multiple Sections at One Time      Working with Individual Sections      Using Templates with Office Binder   Using Office Binder with Electronic Mail   Using OLE Drag and Drop in a Binder   Using Windows 95 Briefcase and Binder      To use Office Binder and Windows Briefcase over a network The Office Answer Wizard Find Fast Indexer   Using Find Fast      To run Find Fast      To manually create an index      To delete an index      To update an index      To disable Find Fast Microsoft System Information Microsoft Office Fast Start                             INTRODUCTION                             ============This Application Note contains an overview of the new features inMicrosoft Office for Windows 95, including: the Shortcut Bar, OfficeBinder, the Answer Wizard, Find Fast Indexer, Microsoft SystemInformation Program, and Office FastStart.                           THE SHORTCUT BAR                           ================The Shortcut Bar, called the Microsoft Office Manager (MOM) in earlierversions of Office, has many new features. The new Windows 95interface enhances both the usability of and the ability to customizethe Shortcut Bar.POSITIONING THE SHORTCUT BAR============================The shortcut bar is docked along the right side of your screen bydefault. However, you can dock it to any side of your screen, or youcan drag the Shortcut Bar onto the desktop so that it floats in yourworkspace. This allows you to access the Shortcut Bar from thelocation that is most comfortable for you.CUSTOMIZING THE SHORTCUT BAR============================To customize elements of the Shortcut Bar, use the right mouse buttonto click the background of any toolbar in the Shortcut Bar and clickCustomize.To show or hide a toolbar-------------------------A toolbar must always be displayed on the Shortcut Bar. By default,the Office toolbar is displayed on the Shortcut bar. To display othertoolbars, do the following:1. Use the right mouse button to click the Shortcut Bar.2. Click Customize, and then select the Toolbars tab.3. Select the check box next to the toolbar that you want to be   displayed or click the Add Toolbar button to create a custom   toolbar.When you create a toolbar from an existing folder on you hard disk,the buttons on the toolbar are created from the actual files andfolders instead of from shortcuts to the items.To customize the colors of the toolbars on the Shortcut Bar-----------------------------------------------------------You can adjust the way color is displayed for all toolbars on theShortcut Bar. To do this, click the View tab in the Customize dialogbox, and either select the Use Standard Toolbar Color check box (whichwill display the toolbars with the Windows 95 color scheme) or selectthe Gradient Fill check box and the Smooth check box. Gradient fillmeans that the color on the toolbar fades to the right. The Smoothcheck box is only available if your computer has a high-resolutionmonitor. Because this feature requires more memory, you may want touse this option only if you are using a high performance computer.(Note that shading is most obvious when the Shortcut Bar is"floating.")To display the Shortcut Bar with a solid color, clear the GradientFill check box. Note that you can customize the colors of theindividual toolbars, but the way these colors are displayed will bethe same for all toolbars on the Shortcut Bar.To change a toolbar icon------------------------You can change the icon for any shortcut on the Shortcut Bar. Tochange the icon for a button directly from the Shortcut Bar, do thefollowing:1. On the toolbar that contains the icon, use the right mouse button   to click the icon that you want to change, and then click   Properties.2. Click the Shortcut tab.3. Click Change Icon. In the list of icons, click a new icon, and   click OK.If the new icon is not displayed on the Shortcut Bar, use the rightmouse button to click the Shortcut Bar, and click Refresh Icons.To change the icon for a button from Windows Explorer (note that thebutton must be for a shortcut), start Windows Explorer and locate theshortcut that is displayed on the toolbar (these shortcuts should belocated in the Msoffice\Office\Shortcut Bar\<folder>, where <folder>is the Office folder or a custom folder that contains shortcuts). Usethe right mouse button to click the shortcut, and then clickProperties. Follow steps 2 and 3 (under "To change a toolbaricon") to select a new icon for the shortcut.To change the ToolTip for a button on a toolbar-----------------------------------------------You can change the name (ToolTip) that is displayed for a button onthe Shortcut Bar by running Windows Explorer and renaming theappropriate shortcut, folder, or file that appears on the ShortcutBar. To change the name of a button on a custom toolbar, the folderthat contains the item to rename is   Msoffice\Office\Shortcut Bar\<folder>where <folder> is a custom folder that contains shortcuts. Select theappropriate toolbar folder and shortcut in that folder (the defaultOffice Toolbar and any custom toolbars that you create are stored inthis folder), and then press F2 to activate the name to be changed.To change the location of Office templates------------------------------------------The Settings tab in the Customize dialog box contains two items thatallow you to change the location for the templates used by Office: - User Templates Location. This item contains the full path to the   local template folder. This location is set when you install   Microsoft Office. - Workgroup Templates Location. This item may contain the path to   shared template files on a network server. You can use a universal   naming convention (UNC) path for this option (for example   \\<computername>\<sharename>) or a fully qualified path. Although   you can use this setting with a local installation of Microsoft   Office, this setting is most beneficial for administrators who want   to keep the templates for the Office programs on a network drive.   Templates stored in the workgroup location appear on the General   tab in the New dialog box when you click the Start A New Document   button on the Shortcut Bar.To have either of these items point to a different location, selectthe item, click the Modify button, and enter the new location.By using both of these template location settings, you can access yourcustom templates and the Office 95 default templates from differentlocations.FEATURES OF THE OFFICE TOOLBAR==============================The Office toolbar is the default toolbar on the Shortcut Bar.Open A Document Button----------------------The Open A Document button allows you to use the Office toolbar as acentral location for opening your documents. When you click the Open ADocument button, the Open dialog box is displayed. The default folderthat appears in the Open dialog box is the My Documents folder, whichallows you to have a central location to store all of your documents,worksheets, presentations, and so on. You can look in other folders byclicking the arrow in the Look In list and selecting a differentfolder.The Open dialog box also contains an advanced file searching featurecalled "Advanced Find." You can create an advanced search to help youlocate files you frequently use by clicking the Advanced button. Thisbutton displays the Advanced Find dialog box.After you create an advanced search, you can save the search byclicking the Save Search button and entering a name for the search.You can use this information later by clicking the Advanced button inthe Open dialog box, clicking Open Search, and then selecting thesaved search. Note that you can also select a saved search by clickingthe Commands And Settings button and clicking the Saved Searchescommand. Buttons in the Open dialog box make it easy to view andaccess information about files. This button      Does this                           Shortcut -------------------------------------------------------------- List             Displays a list of the files in     ALT+4                  the current folder. Details          Displays the details for the files  ALT+5                  in the current folder. Properties       Displays the properties for the     ALT+6                  selected file. Preview          Displays a preview of the selected  ALT+7                  file. Commands And     Allows you to use additional        ALT+8 Settings         options when you open a file.                  These additional options include                  Open Read Only, Print, Properties,                  and Saved Searches.Start A New Document Button---------------------------When you click the Start A New Document button on the Office toolbar,the New dialog box (which contains all of the templates for the Officefor Windows 95 programs) is displayed. This dialog box allows you toselect the type of document that you want to create from theassortment of file types that are available in the Office programs,including Office Binder. This dialog box, like the Open dialog box,provides a central location from which to start new documents. Thisfeature makes it easier to use all the Office programs, and it bringsthe Office templates to a single location. Each Office programcontains a similar New dialog box; however, each Office programdisplays in its New dialog box only the templates used by thatprogram.                             OFFICE BINDER                             =============A good way to picture a Binder is as an "online" three-ring notebook.A Binder is a collection of programs rolled up into one "notebook."For example, instead of opening Word, Microsoft Excel, andPowerPoint(R) individually to create files, you can open a Binder andadd a new Word document, a Microsoft Excel spreadsheet, and aPowerPoint presentation. When you save the Binder, the documents inthe Binder are saved together in one file.To start Office Binder, click the Binder button on the Office toolbar.(If the Binder button is not visible on the Office toolbar, use theright mouse button to click the background of the toolbar, clickCustomize, click the Buttons tab, and then select the check box nextto Microsoft Binder).THE COMPONENTS OF OFFICE BINDER===============================Office Binder has four major components: the left pane, the rightpane, the File menu, and the Section menu.NOTE: The button in the upper-left corner (next to the File menu)allows you to hide/display the left pane. Section      Description ---------------------------------------------------------------- Left pane    The left pane is where the icons for the individual              sections of a Binder are displayed. To activate the              section you want to work on, click its icon. Right pane   The right pane displays the actual section in the              Binder (for example, the Word document or the              Microsoft Excel worksheet). The section functions              much like the individual program (for example, Word              or Microsoft Excel). File menu    The File menu contains the Binder file management              commands. Section      The Section menu includes the individual section menu         management commands that you can use, for example,              to rename, to print, or to hide a section in your              Binder.              For more information about the Section menu, see              "Working with Individual Sections" below in this              Application Note.USING OFFICE BINDER TO MANAGE FILES===================================Working with Multiple Sections at One Time------------------------------------------Using Office Binder makes many different aspects of managing your workeasier. Using Office Binder, you can save related work in one file.Opening multiple files can be a very time-consuming process. However,when you store related files in a Binder, opening multiple files is aseasy as double-clicking the Binder file.Office Binder also makes printing multiple documents easier. All ofthe sections within a Binder can be printed together with two mouseclicks. This is much easier than opening the individual programs andprinting each of the files separately. Additionally, sections in aBinder file can be printed with consecutive page numbers. You can setthe first section in the Binder to be printed with the page number youwant and the numbers will continue throughout all the sections in theBinder. For example, if your Binder contains a Word document that isfive pages long and a Microsoft Excel worksheet that is two pageslong, the page numbering can start with 1 in the Word document and endwith 7 on the last page in the Microsoft Excel worksheet.To break the Binder up into individual files, do either of thefollowing: - To save one section at a time: click Save As File on the Section   menu to save the active section as an individual file instead of as   part of the Binder. Although the section is still in the Binder, a   copy of it is saved as an individual file. - To save all of the sections in a Binder as separate files at one   time: use the right mouse button to click the Binder file in   Windows Explorer (not an open Binder) and click Unbind. The   individual sections in the Binder are saved as separate files in   the folder that contains the Binder file.   NOTE: When you use either of these methods to save the Binder   sections as individual files, the original Binder file stays intact.As in the other Office programs, Office Binder has properties that youcan view on a comprehensive scale (for a Binder file) or for eachsection in a Binder. By clicking the Properties command on the Filemenu, you can view the comprehensive properties for the Binder. Theindividual sections in a Binder have the same property areas as theentire Binder; however, the property values for the section may bedifferent from the Binder properties.Working with Individual Sections--------------------------------When you work with an individual section in a Binder, use the Sectionmenu. The commands that are available on this menu allow you to add,delete, duplicate, rename, rearrange, hide, and print individualsections in the Binder.Also, the View Outside command allows you to view a section in theprogram that was used to create the section (rather than viewing it inOffice Binder program). This command is especially important when youwork with macros, because you cannot edit a macro in a Binder(although you can run a macro in a Binder).The Page Setup command on the Section menu can be used to set printoptions such as headers, footers, and orientation for an individualsection.To view the properties for an individual section, select the section,and click Section Properties on the Section menu. The Propertiesdialog box allows you to enter information that is useful for storingand identifying either the entire Binder or the individual sections.NOTE: To activate a section in a Binder using a keyboard shortcut,press CTRL+ALT+SHIFT+PAGE UP to activate the previous section orCTRL+ALT+SHIFT+PAGE DOWN to activate the next section.Using Templates with Office Binder----------------------------------Office Binder also allows you to create custom Binder templates. ABinder template is useful, for example, when the template you use mustcontain information from a Word for Windows 95 document as well asfrom a Microsoft Excel for Windows 95 worksheet or a PowerPoint forWindows 95 presentation. When you create a Binder template (by savingit in the Templates\Binders folder in the Office folder with the .obtfilename extension), you can use it later to create Binder files.USING OFFICE BINDER WITH ELECTRONIC MAIL========================================You can send a Binder to another person using any 32-bit electronicmail (e-mail) program. If a 32-bit mail program is installed on yourcomputer, Office Binder adds the Send Binder and the Add Routing Slipcommands to the File menu. The e-mail recipients must also have Officefor Windows 95 (and Office Binder) installed on their computers inorder to open the Binder file. You can also send a Binder as anattachment in an e-mail message. The only restriction to thisfunctionality is the size of the Binder in relation to the sizelimitation for an attachment in your e-mail program.USING OLE DRAG AND DROP IN A BINDER===================================As in Windows 95 and the Office for Windows 95 programs, there aremany different ways to use drag and drop functionality in OfficeBinder. You can drag a file to a Binder (to add the file as a section)from any location that Windows 95 allows (including the Desktop andWindows Explorer). You can also drag Scraps from a program (if theprogram uses Scraps) to a Binder.The limitation for using the drag and drop method in Binder is thatBinder must be "aware" of the program files that you are dragging. Forexample, Office Binder does not recognize Schedule+ files; therefore,you cannot use the drag and drop method with Schedule+ files inBinder. Binder is aware of Scraps on the Desktop, other Binder files,Microsoft Excel worksheets, Word documents, and PowerPointpresentations.USING WINDOWS 95 BRIEFCASE AND BINDER=====================================To use Office Binder and Windows Briefcase over a network---------------------------------------------------------1. Copy the Binder file to a folder on the network that users can   access.2. Instruct each user who will work on the Binder to copy the Binder   file to that user's local Briefcase.   Each user now has a local copy of the Binder in his or her   Briefcase that can be opened and edited.3. To synchronize the local copy of the Binder with the network copy,   each user should click Update All on the Briefcase menu in   Briefcase.This command copies the changes the user made in the local copy of theBinder to the copy on the network and copies any changes in thenetwork copy to the copy in the user's local Briefcase.                       THE OFFICE ANSWER WIZARD                       ========================The Answer Wizard for Office for Windows lets you find answers forquestions about shared components (such as the Open dialog box, theShortcut Bar, Binder, and so on) and using Office programs together.To access the Microsoft Office Answer Wizard, click the Answer Wizardbutton on the Shortcut Bar. After the Answer Wizard tab appears, youcan enter a request in the box and click Search. The request you entercan be anything from a "How do I" question to a "Tell me about"request, or it can be the exact topic that you need information about.After you click Search, the available topics are displayed in thetopic list. When you click a topic and then click Display, theselected Help topic is displayed.                           FIND FAST INDEXER                           =================The Find Fast Indexer is installed in the Startup folder and theControl Panel in Windows 95 when you install Office for Windows 95. Ifyour computer has more than 8 megabytes (MB) of RAM, Find Fast createsan index of local disk drives on your computer to make it easier foryou to manage files. Specifically, Find Fast enhances operations thatyou perform in the Advanced Find and Open dialog boxes. Find Fastcreates an index of all words, titles, and OLE properties of files onyour local drives. This utility runs approximately every two hours toupdate the index.Find Fast installs a hidden index file on the root of each of thedrives for which Find Fast creates an index. Find Fast also creates afile called Ffastlog.txt in the Windows\System folder when it createsan index. When you click Show Indexer Log on the Index menu in FindFast, the Ffastlog.txt file is opened in Notepad so that you can viewthe indexing details: when each index was created or updated, andwhether or not the creation or update was successful.USING FIND FAST===============To run Find Fast----------------1. On the Windows Start menu, point to Settings, and then click   Control Panel.2. Double-click Find Fast.To manually create an index---------------------------1. In Find Fast, click Create Index on the Index menu.2. In the In And Below box, enter the location where you want the   index to be created (such as C:\) or click Browse to select the   specific folder for which you want to create an index.   NOTE: In the Create Index dialog box, you can select the type of   files that you want to index as well. The default file type is   Office Files. Additional items that you can control in this dialog   box include Continue To Update Automatically and Speed Up Phrase   Searching.3. Click OK to create an index in the selected folder.To delete an index------------------1. In Find Fast, click Delete Index on the Index menu.2. In the In And Below list, click the location of the Find Fast index   that you want to delete, or click Browse to delete an index that   doesn't appear in the In And Below list. You can select any folder   or disk for which you created an index.   NOTE: Information about the Find Fast index that you select to   delete--such as the date last updated, the number of documents   indexed, and the size of the index--appears in the Delete Index   dialog box.3. Click OK to delete the index.To update an index------------------1. In Find Fast, click Update Index on the Index menu.2. In the In And Below list, click the location of the Find Fast index   that you want to update, or click Browse to update an index that   doesn't appear in the In And Below list. You can select any folder   or disk for which you created an index.   NOTE: To display information about the Find Fast index selected in   the In And Below box (such as the date last updated, the number of   documents indexed, and the size of the index), click Information.   You won't have to update indexes in the future if the Continue To   Update Automatically check box remains selected.3. Click OK to update the index.To disable Find Fast--------------------Caution: Removing the Find Fast icon from the Startup Group withoutusing the following steps may cause errors and incorrect searchresults in the Advanced Find and Open dialog boxes in Office forWindows 95.1. On the Windows Start menu, point to Settings, and then click   Control Panel.2. Double-click Find Fast.3. To delete any existing indexes, click Delete Index on the Index   menu.4. To completely quit Find Fast, click Close And Stop on the Index   menu.5. Remove Find Fast from the Startup group or folder.For more information about removing a program from the Startup folder,click the Index tab in Windows Help, type the following text   programs menu, removingand then double-click the selected text to go to the "To Remove aProgram from the Start or Programs Menu" topic.                     MICROSOFT SYSTEM INFORMATION                     ============================Microsoft System Information (Msinfo32.exe) is a program that isinstalled with Office for Windows 95 in the "Program Files\CommonFiles\Microsoft Shared\Msinfo" folder. Microsoft System Informationdisplays detailed information about your computer in specificcategories, such as the following: - System - Display - Printing - Applications that are currently runningTo run this program, click About <Program> (where <Program> is theOffice program that you are running) on the Help menu in your Officeprogram, and then click the System Info button. You can also run theMicrosoft System Information program by double-clicking theMsinfo32.exe file (located in the MSInfo folder) in My Computer orWindows Explorer.                      MICROSOFT OFFICE FAST START                      ===========================Microsoft Office Fast Start is copied to the Windows 95 Startup Folderwhen you install Office for Windows 95. This utility increases theoverall performance of the Office programs. When you start yourcomputer, the utility loads OLE files that remain in memory for yourentire Windows session. Fast Start dramatically improves theperformance of the following actions in the Office programs: - Starting an Office program - Opening an Office document - Saving an Office document - Using Copy/Paste commands between Office documents (using OLE   objects) - Printing				

Advertencia: este artículo se ha traducido automáticamente

Propiedades

Id. de artículo: 136484 - Última revisión: 02/10/2014 05:32:29 - Revisión: 2.3

  • Microsoft Office 95 Standard Edition
  • kbnosurvey kbarchive kbmt kbdownload kbappnote kbfile kbusage KB136484 KbMtes
Comentarios