Estás trabajando sin conexión, espera a que vuelva la conexión a Internet

PRJ: Cómo imprimir tareas específicas de una vista

Support for Office 2003 has ended

Microsoft ended support for Office 2003 on April 8, 2014. This change has affected your software updates and security options. Learn what this means for you and how to stay protected.

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 141654
Resumen
En Microsoft Project, al imprimir una vista como un diagrama de Gantt, es posible imprimir sólo un grupo de tareas o un calendario específico seleccionado.
Más información

Seleccionar tareas específicas

Si hay un atributo común para las tareas deseadas, puede aplicar un filtro a la vista para eliminar las tareas que no cumplen con los criterios del filtro. En una vista de tareas, por ejemplo, el filtro de intervalo de fechas muestra sólo las tareas que existen entre dos fechas especificadas; el filtro intervalo de tareas muestra un bloque de tareas entre dos números de identificación especificados.

Si las tareas para imprimirse tienen criterios comunes, es posible "tag" las tareas deseadas estableciendo los valores de cada campo de tareas marcadas en "Sí". Un filtro, a continuación, se puede construir que filtra sólo las tareas que tengan "Sí" en sus campos marcados.

Nota: los campos de "Marca" pueden utilizarse de la misma manera que el campo de "Marcado".

Para agregar el campo de "Marcado" a la tabla en Microsoft Project 2010:

1. Haga clic en la columna que desea estar a la derecha de la columna insertada (por ejemplo, la columna de duración).

2. en la ficha Formato, haga clic en Insertar columna.

3. en la lista Nombre de campo, haga clic en marcado. Haga clic en Aceptar.

Para agregar el campo de "Marcado" a la tabla en Microsoft Project 2007 y versiones anteriores:
  1. Haga clic en la columna que desea estar a la derecha de la columna theinserted (por ejemplo, la columna de duración).
  2. En el menú Insertar, haga clic en Insertar columna.
  3. En la lista Nombre de campo, haga clic en marcado. Haga clic en Aceptar.
Para crear un filtro de "marcado tareas" en Microsoft Project 2010:

1. en la ficha Ver, haga clic en la lista desplegable de filtro y, a continuación, haga clic en más filtros.

2. en el cuadro de diálogo más filtros, haga clic en nuevo.

3. en el campo nombre, escriba "tareas marcadas" como nombre del nuevo filtro. Seleccione la opción "Mostrar en el menú".

4. en la columna nombre de campo, escriba "Marcados".

5. en la columna prueba, escriba "Igual a".

6. en la columna valores, escriba "Sí".

7. Haga clic en Guardar.


Para crear un filtro de "marcado tareas" en Microsoft Project 2007 y versiones anteriores:

  1. En el menú proyecto en Microsoft Project 98through 2007 (o en el menú Herramientas de las versiones 4.0 y 4.1 de Microsoft Project), haga clic en filtrar y, a continuación, haga clic en más filtros.
  2. En el cuadro de diálogo más filtros, haga clic en nuevo.
  3. En el campo nombre, escriba "MarcadasTareas" como el nombre del nuevo filtro. Seleccione la opción "Mostrar en el menú".
  4. En la columna nombre de campo, escriba"Marcado".
  5. En la columna prueba, escriba"Igual a".
  6. En la columna valores, escriba"Sí".
  7. Haga clic en Aceptar.
Ahora, puede hacer clic en Aplicar para ejecutar el filtro.

Para imprimir un calendario específico

Muchas veces, el filtrado es sólo el primer paso para obtener los resultados deseados. Microsoft Project permite mayor flexibilidad para definir daterange de la copia impresa. Para utilizar las funciones de intervalo de fecha en Microsoft Project 2010, siga estos pasos:

1. en la ficha archivo, haga clic en Imprimir.

2. en la sección de configuración, especifique un intervalo de fechas para la salida escribiendo el inicio y las fechas en las fechas y a los campos de fin.

Nota:Microsoft Project utiliza la fecha de comienzo y la fecha de fin como el intervalo de fechas predeterminado, incluso cuando se ha filtrado las tareas a menos que las fechas se especifican manualmente en el paso 2.

Para utilizar las funciones de intervalo de fecha en Microsoft Project 2007 y versiones anteriores, siga estos pasos:

  1. En el menú archivo, haga clic en Imprimir.

    El pkgchkEs de impresión diferentes desde el botón Imprimir de la barra de herramientas. El comando Imprimir, debe usar para definir el intervalo de fechas.
  2. En las opciones de escala temporal, especifique un intervalo de fechas para youroutput escribiendo el inicio y fin en las fechas desde y Tofields de las fechas.

    Nota: Microsoft Project utiliza la fecha de comienzo y la fecha de projectfinish como el intervalo de fechas predeterminado, incluso cuando se ha filtrado las tareas que se harán fechas se especifican manualmente en el paso 2.

NOTAS SOBRE OTRAS VISTAS

Vista de calendario

Después de aplicar un filtro, puede ser necesario utilizar el comando Diseñar ahora en el menú Formato para maximizar el número de tareas visibles. Puede ser limitada en el número de tareas visibles por el tamaño de los cuadros de fecha en el calendario.

Diagrama PERT

No es posible filtrar la vista de un diagrama PERT, ni se pueden imprimir un calendario específico. El diagrama PERT siempre muestra todas las tareas que existen en el proyecto.

Gráfico de recursos

Antes de aplicar un filtro de recurso, es necesario especificar recursos filtrados cómo aparecerá en el gráfico.

  1. En la ficha Formato, en Microsoft Project 2010 (o en el menú Formato de Microsoft Project 2007 y versiones anteriores), haga clic en estilos de barra.
  2. En recursos de filtrado, en el lado izquierdo, seleccione una stylefor sobreasignados y recursos asignados.
  3. Si lo desea, se pueden mostrar los recursos individuales en thegraph en relación con los recursos filtrados o no mostrar puede ser forResources seleccionados en el lado derecho del cuadro de diálogo.

Vistas de hoja (hoja de recursos, hoja de tareas)

Porque estas vistas no tiene una escala de tiempo, sólo se puede filtrar por el tipo de filtro apropiado.

Uso de recursos

Son similares a las vistas de Gantt, excepto que debe crear un filtro de recurso para esta vista en lugar de un filtro de tarea.
Referencias
Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
44582 PRJ: Cómo crear un filtro interactivo
PRJ2000

Warning: This article has been translated automatically

Propiedades

Id. de artículo: 141654 - Última revisión: 03/14/2015 06:09:00 - Revisión: 5.0

Microsoft Project 2000 Standard, Microsoft Project 98 Standard, Microsoft Project 4.1 Standard, Microsoft Project 4.0 Standard, Microsoft Project 4.0 para Macintosh, Microsoft Office Project Professional 2007, Microsoft Office Project Professional 2003, Microsoft Office Project Standard 2007, Microsoft Office Project Standard 2003, Microsoft Project 2002 Standard, Microsoft Project 2002 Professional, Microsoft Project Professional 2010, Microsoft Project Standard 2010

  • kbhowto kbusage kbmt KB141654 KbMtes
Comentarios
;did=1&t=">reateElement("meta"); m.content = guid; m.name = "ms.dqid"; document.getElementsByTagName("head")[0].appendChild(m); !-- end ngRepeat: language in languagesListForLargeScreens track by $index -->
El Salvador - Español
Panamá - Español
Uruguay - Español
대한민국 - 한국어
España - Español
Paraguay - Español
Venezuela - Español
://c1.microsoft.com/c.gif?DI=4050&did=1&t=">ment.getElementsByTagName('head')[0].appendChild(m);" src="http://c1.microsoft.com/c.gif?"> >t> ps://c.microsoft.com/ms.js">