OFF97: Problems Occur después de quitar Microsoft Internet Explorer 4.0

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 174431
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Síntomas
Si quita Microsoft Internet Explorer 4.0 desde un equipo donde está instalado Microsoft Office 97, pueden producirse los siguientes problemas al ejecutar los programas incluidos en Microsoft Office 97:
  • Cuando intenta insertar un hipervínculo en Microsoft Excel 97, Microsoft Word 97 o Microsoft PowerPoint 97, el cuadro de diálogo Insertar hipervínculo no aparece y no puede insertar un hipervínculo.

  • En Microsoft Excel 97, cuando abre un libro que contiene un hipervínculo, recibirá el siguiente mensaje de error:
    Error de archivo: es posible que se hayan perdido datos.
    El hipervínculo no funciona al hacer clic en él.

  • En Microsoft Word 97, cuando abre un documento que contiene un hipervínculo, el hipervínculo no funciona al hacer clic en él. Tenga en cuenta que cuando se produce este comportamiento, no recibe un mensaje de error.

  • En Microsoft PowerPoint 97 no funciona el Asistente para autocontenido.


  • No aparece el icono de Internet en el Panel de control.
Causa
Estos problemas pueden producirse cuando se cumplen las condiciones siguientes:
  • Instalar Microsoft Internet Explorer 4.0 en el equipo antes de instalar Microsoft Office 97.

    - y -

  • Después de quitar Microsoft Internet Explorer 4.0 desde el equipo.
Nota : estos problemas no se producen si instala Microsoft Internet Explorer 4.0 en el equipo después de instalar Microsoft Office 97.
Solución
Para evitar este problema, vuelva a instalar Microsoft Office 97. Para ello, siga estos pasos:
  1. En el menú Inicio, seleccione Configuración y haga clic en Panel de control. A continuación, haga doble clic en Agregar o quitar programas.
  2. En la lista de programas instalados, haga clic en Microsoft Office 97. haga clic en Agregar o quitar.
  3. Cuando aparece el cuadro de diálogo instalación de Microsoft Office 97, haga clic en Reinstalar.
El programa de instalación vuelve a instalar los archivos que faltan que son necesarios para los programas incluidos en Microsoft Office 97.

Nota : si utiliza Microsoft Office 97, la revisión Service Release 1 (SR-1) para actualizar su versión de Microsoft Office 97, debe reinstalar la revisión para que se pueden actualizar los archivos reinstalados.
Estado
Microsoft ha confirmado que trata de un problema de los productos de Microsoft enumerados al principio de este artículo. Se está investigando este problema y se publicará nueva información aquí, en Microsoft Knowledge Base, cuando esté disponible.
Más información
Al instalar Microsoft Internet Explorer 4.0 en un equipo, el programa de instalación crea una copia de seguridad copia de los archivos que reemplaza. Si quita Microsoft Internet Explorer 4.0 desde el equipo, se restauran automáticamente las copias de los archivos de por el programa de instalación. Esto permite que otros programas para continuar funcionando correctamente incluso si utilizan los mismos archivos como Microsoft Internet Explorer 4.0.

Sin embargo, si instala Microsoft Internet Explorer 4.0 antes de instalar Microsoft Office 97, el programa de instalación de Microsoft Internet Explorer 4.0 no realiza copias de seguridad de los archivos utilizados por Microsoft Office 97. Como resultado, si quita Microsoft Internet Explorer 4.0 desde el equipo, el programa de instalación puede quitar archivos del equipo que utilizan Microsoft Office 97 y Microsoft Internet Explorer 4.0.

Específicamente, se quitan los archivos siguientes:
   Asycfilt.dll   Msencode.dll   Comcat.dll     T2embed.dll   Hlink.dll      Urlmon.dll   Html32.cnv     Vbscript.dll   Inetcpl.cpl    Wininet.dll   Msconv97.dll				

Estos archivos están instalados y utilizan Microsoft Office 97 y Microsoft Internet Explorer, versión 4.0.
OFF97 XL97 WD97 PP97 AC97 OL97 IE4 SR-1 SR1

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 174431 - Última revisión: 01/24/2014 11:08:48 - Revisión: 2.1

Microsoft Internet Explorer 4.0 128-Bit Edition, Microsoft Internet Explorer 4.0 128-Bit Edition, Microsoft Office 97 Standard Edition, Microsoft Excel 97 Standard Edition, Microsoft Word 97 Standard Edition, Microsoft PowerPoint 97 Standard Edition, Microsoft Access 97 Standard Edition, Microsoft Outlook 97 Standard

  • kbnosurvey kbarchive kbmt kbinterop kbprb kbsetup KB174431 KbMtes
Comentarios