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No ocurre nada al hacer clic en un vínculo en Internet Explorer

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Haga clic aquí para ver el artículo original (en inglés): 175775
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Síntomas
Al hacer clic en un hipervínculo en una página Web o en un mensaje de correo electrónico, no sucede nada. Internet Explorer no se abre la página Web.

Nota Esta información se aplica a Internet Explorer 9, Internet Explorer 8 e Internet Explorer 7.

Causa
Esto puede ocurrir por uno o varios de los siguientes motivos:
  • La configuración en el que elegir qué explorador web que desea utilizar está dañado. Esto puede hacer que Windows interprete incorrectamente el explorador que se establece como el explorador predeterminado en el equipo.
  • Después de instala software, configuración de se han cambiado, lo que puede producir vínculos a páginas Web no funcionen correctamente.
  • Un navegador instalado previamente o agregar podría interferir con otro software en el equipo.
  • Las claves del registro se han cambiado o ha resultado dañadas.

Solución
En esta sección está destinada a un equipo intermedio usuarios principiantes. Si estos métodos no resuelven el problema, puede probar los métodos en la sección "Solución avanzada de problemas".

Para resolver el problema, utilice los métodos siguientes en el orden en que se presentan.


Método 1: Compruebe la configuración del explorador web predeterminado

En Microsoft Windows, puede seleccionar qué explorador web que va a utilizar. Para hacer que su navegador web Internet Explorer, siga estos pasos:

  1. Para abrir Internet Explorer, haga clic en Inicioy, a continuación, haga clic en Internet Explorer.
  2. Si se le pide que confirme que desea que Internet Explorer sea el explorador predeterminado, haga clic en .
  3. En el menú Herramientas , a continuación, haga clic en Opciones de Internet.
  4. Haga clic en la ficha programas y, a continuación, haga clic en establecer como predeterminado.
  5. Haga clic en Aceptary, a continuación, cierre Internet Explorer.

    NotaLos cambios surtirán efecto la próxima vez que inicie Internet Explorer.
Compruebe si el problema se ha resuelto. Si se ha resuelto el problema, haya terminado con este artículo. Si no se resuelve el problema, pruebe el método siguiente.Método 2: Cambiar los tipos de archivo que Internet Explorer se abre de forma predeterminada

Para Windows 7 y Windows Vista

  1. Cierre todas las ventanas de Internet Explorer.
  2. Haga clic en Inicioy, a continuación, haga clic en Panel de Control.
  3. Haga clic en programasy, a continuación, haga clic en establecer programas predeterminados.
  4. En el menú programas , haga clic en Internet Explorery, a continuación, haga clic en Elegir opciones predeterminadas para este programa.
  5. Asegúrese de que las casillas de verificación para .htm, .HTMLy URL están seleccionados y, a continuación, haga clic en Guardar.
  6. Haga clic en Aceptar.

    Nota Los cambios surtirán efecto la próxima vez que inicie Internet Explorer.
Para Windows XP
  1. Para abrir el Explorador de Windows, haga clic en Inicioy, a continuación, haga clic en Mi PC.
  2. En el menú Herramientas , haga clic en Opciones de carpetay, a continuación, haga clic en la ficha Tipos de archivo .
  3. Busque y seleccione el tipo de archivo HTM .
  4. Asegúrese de que Internet Explorer está seleccionado como el programa se abre con . Si Internet Explorer no está seleccionada, haga clic en cambiar, seleccione Internet Explorer como el programa recomendado y, a continuación, haga clic en Aceptar.
  5. Repita los pasos 3 y 4 para los siguientes tipos de archivo:

    HTML
    SU
    MHT
    MHTML
    XML
    XSL
Compruebe si el problema se ha resuelto. Si se ha resuelto el problema, haya terminado con este artículo. Si no se resuelve el problema, vaya al método siguiente.Método 3: Usar el modo Internet Explorer sin complementos

Aunque los complementos de explorador pueden mejorar su experiencia en línea, en ocasiones puede interferir o entran en conflicto con otro software en el equipo. Sin embargo, tenga en cuenta que algunas páginas Web o el propio Internet Explorer, no se muestren correctamente si se deshabilita un complemento. En primer lugar, inicie Internet Explorer con los complementos temporalmente deshabilitados para ver si el problema se ha resuelto. (Add-ins se deshabilitará sólo hasta que reinicie Internet Explorer de la forma habitual). Para ello, siga estos pasos:
  • Haga clic en Inicio, tipo Internet Explorer en el Búsqueda cuadro y, a continuación, haga clic en Internet Explorer (sin complementos).

    Nota Para Windows XP, haga clic en Inicio, haga clic en el icono de Internet Explorer y, a continuación, haga clic en Examinar sin complementos.
Si el modo de complementos de Internet Explorer No resuelve el problema, siga estos pasos para identificar el complemento de explorador que está causando el problema:
  1. Para iniciar Internet Explorer, haga clic en Inicioy, a continuación, haga clic en Internet Explorer.
  2. Haga clic en el botón Herramientas y, a continuación, haga clic en Administrar complementos.
  3. Haga clic en un complemento en la lista nombre y, a continuación, haga clic en Deshabilitar. Pruebe Internet Explorer.
  4. Repita el paso 3 hasta que se identifica en el complemento que está causando el problema.
Compruebe si el problema se ha resuelto. Si se ha resuelto el problema, haya terminado con este artículo. Si no se resuelve el problema, pruebe el método siguiente. Método 4: Restablecer la configuración de Internet Explorer

Si el problema está causado por incompatible o dañado la configuración de Internet Explorer o complementos, normalmente puede resolver el problema al restablecer la configuración de Internet Explorer a la configuración predeterminada.

Cuando se restablece la configuración de Internet Explorer, todos los valores anteriores se pierden y no se pueden recuperar. Cuando se restaura la configuración predeterminada de Internet Explorer, algunas páginas Web que se basan en los cookies almacenados, forma de datos, contraseñas o complementos de explorador instalado anteriormente podrían no funcionar correctamente. Sin embargo, al restablecer la configuración predeterminada de Internet Explorer no elimina los favoritos, fuentes y otras opciones personales.

Para restablecer la configuración de Internet Explorer, siga estos pasos:
  1. Cierre todas las ventanas de Internet Explorer.
  2. Haga clic en Inicio, tipo inetcpl.cpl en el cuadro de búsqueda y, a continuación, haga clic en inetcpl.cpl en la lista de programas.
    Aparecerá el cuadro de diálogo Opciones de Internet .

    Nota para Windows XP, haga clic en Inicio, haga clic en Ejecutar, escriba inetcpl.cpl en el cuadro Abrir y, a continuación, haga clic en Aceptar.
  3. Haga clic en la ficha Opciones avanzadas .
  4. En Restablecer configuración de Internet Explorer, haga clic en Restablecer. Haga clic en Restablecer otra vez.
  5. Cuando Internet Explorer termine de reiniciar, haga clic en Cerrar en el cuadro de diálogo Restablecer configuración de Internet Explorer .
  6. Vuelva a iniciar Internet Explorer.
    Los cambios surtirán efecto la próxima vez que abra el Explorador de Internet.
Método 5: Volver a registrar los archivos DLL de Internet Explorer necesarios

Nota Esta información se aplica a Windows XP

Para volver a registrar los archivos DLL, siga estos pasos:
  1. Haga clic en Inicio, haga clic en Todos los programas, haga clic en Accesorios, haga clic en cmd y, a continuación, seleccione Ejecutar como administrador. Si se le pide una contraseña de administrador o una confirmación, escriba la contraseña o proporcione una confirmación.
  2. Tipo regsvr32 urlmon.dll en el cuadro Abrir cuadro y, a continuación, haga clic en Aceptar.
  3. Cuando recibas la confirmación, haga clic en Aceptar .
  4. Repita los pasos 2 y 3 para los siguientes comandos:

    regsvr32 mshtml.dll
    regsvr32 shdocvw.dll
    regsvr32 browseui.dll
    regsvr32 msjava.dll
Compruebe si el problema se ha resuelto. Si se ha resuelto el problema, haya terminado con este artículo. Si no se soluciona el problema, vaya a la sección siguiente.

Solución de problemas avanzada

En esta sección está destinada a los usuarios de equipos más avanzados.

Método 1: Crear una nueva cuenta de usuario

Para obtener más información acerca de los perfiles de usuario, consulte ¿Cuáles son los perfiles de usuario.

Para obtener detalles del método, consulte los siguientes sitios Web de Microsoft:

Método 2: Usar Restaurar sistema

Restaurar sistema usa "" puntos de restauración para devolver los archivos de sistema y configuraciones a un momento anterior en el tiempo sin que afecte a los archivos personales. Puntos de restauración se crean automáticamente todas las semanas y justo antes de los sucesos importantes del sistema, como la instalación de un programa, un dispositivo o un controlador.

Antes de iniciar Restaurar sistema, guarde los archivos abiertos y cierre todos los programas. Después de confirmar su punto de restauración, Restaurar sistema se reinicia el equipo. Para llevar a cabo una restauración del sistema, siga estos pasos:

Para Windows 7 y Windows Vista
  1. Haga clic en Inicio, haga clic en Todos los programas, Accesorios, Herramientas del sistemay, a continuación, haga clic en Restaurar sistema. Si se le pide una contraseña de administrador o una confirmación, escriba la contraseña o proporcione una confirmación.
  2. Haga clic en Siguiente en la página de Restaurar sistema.
  3. Seleccione la fecha de restauración del sistema o la descripción que desee.

    NotaSi no ve la fecha específica que está buscando, seleccione Mostrar más fechasy, a continuación, seleccione la fecha que desee.
  4. En la ventana de confirmación, haga clic en Finalizar.
El equipo se reiniciará. Una vez finalizado el proceso, recibirá un mensaje de confirmación.

Para Windows XP

  1. Inicie sesión en Windows con una cuenta que tenga permisos administrativos.
  2. Haga clic en Inicio, haga clic en Todos los programas, Accesorios, Herramientas del sistemay, a continuación, haga clic en Restaurar sistema.
  3. En la bienvenida a la página de Restaurar sistema, seleccione la opción Restaurar mi equipo a un estado anterior y, a continuación, haga clic en siguiente.
  4. En la página Seleccione un punto de restauración , haga clic en el punto de restauración del sistema más reciente en la lista en esta lista, haga clic en un punto de restauración y, a continuación, haga clic en siguiente.
  5. En la página Confirmar selección del punto de restauración , haga clic en siguiente. Restaurar sistema restaura la configuración anterior de windows XP y, a continuación, reinicia el equipo.
  6. Inicie sesión en el equipo como administrador. A continuación, haga clic en Aceptar en la página de restauración Completa de restauración del sistema.
El equipo se reiniciará. Una vez finalizado el proceso, recibirá un mensaje de confirmación.

Si usar Restaurar sistema pero el problema persiste, o se producen otros problemas, puede deshacer la operación de restauración. Después de deshacer la operación, puede intentar utilizar un punto de restauración diferente. Para deshacer una operación de restauración del sistema, siga estos pasos:
  1. Haga clic en Inicio, haga clic en Todos los programas, haga clic en Accesorios, haga clic en Herramientas del sistemay, a continuación, haga clic en Restaurar sistema.
  2. Haga clic en Deshacer Restaurar sistemay, a continuación, haga clic en siguiente.
  3. Revise las opciones seleccionadas y, a continuación, haga clic en Finalizar.
El equipo se reiniciará. Una vez finalizado el proceso, recibirá una confirmación.
Recursos adicionales
Compruebe si el problema se ha resuelto. Si se ha resuelto el problema, haya terminado con este artículo. Si no se resuelve el problema, también puede utilizar los servicios de soporte técnico de Microsoft para encontrar otras soluciones. Microsoft Support services incluyen lo siguiente:
Si continúa teniendo problemas con Internet Explorer o si desea formular una pregunta, póngase en contacto con Microsoft Support, o proporcionar comentarios, visite elSoporte técnico de Microsoft .

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Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 175775 - Última revisión: 04/21/2013 00:54:00 - Revisión: 14.0

Windows Internet Explorer 9 on Windows Server, Windows Internet Explorer 8, Windows Internet Explorer 7

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