Error de SUWIN en Pidgen.dll durante la instalación de Windows 98 [win98x]

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

187268
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Si en este artículo no se describe el mensaje de error que le aparece, consulte el siguiente artículo de Microsoft Knowledge Base para ver más artículos en los que se describen mensajes de error:
315854Centro de recursos de mensajes de error de Windows 98 y Windows Millennium Edition
Síntomas
Cuando instala Windows 98, puede recibir el siguiente mensaje de error cuando escribe la clave de producto y, a continuación, haga clic en Aceptar:
Error de la aplicación
SUWIN provocó un error de protección general en el módulo PIDGEN.DLL @ 0001:5F2C

MSGSRV32 provocó un error de protección general en PIDGEN.DLL

Este comportamiento también puede ocurrir si inicia el equipo con un disco de inicio de Windows 98 y, a continuación, instala Windows 98 desde el CD-ROM, o si intenta ver la configuración de hardware mediante la herramienta Información del sistema.
Causa
Este comportamiento puede ocurrir por cualquiera de las razones siguientes:
  • Está ejecutando el programa de instalación desde la versión en discos de Windows 98 y escribe una clave de producto incorrecta.
  • La fecha del equipo está establecida incorrectamente.
Solución
Para resolver este problema, utilice el método apropiado:

Clave de producto incorrecta

Escriba la clave de producto correcta o, si la ha perdido, póngase en contacto con el Soporte técnico de Microsoft para obtener la clave de producto correcta para Windows 98.


Fecha incorrecta

Restablezca la fecha del equipo a la fecha correcta. Para ello, siga estos pasos:

Windows 95:
  1. Haga clic en <B>Inicio</B>, seleccione <B>Configuración</B>, haga clic en el <B>Panel de control</B> y, después, haga doble clic en <B>Fecha y hora</B>.
  2. Ajuste la fecha a la fecha correcta y, a continuación, haga clic en <b>Aceptar</b>.
MS-DOS:

En el símbolo del sistema, escriba la fecha , presione ENTRAR, escriba la fecha correcta y, a continuación, presione ENTRAR.
PID ID código identificación CD fautl clave pidgen dll

Advertencia: este artículo se ha traducido automáticamente

Propiedades

Id. de artículo: 187268 - Última revisión: 01/06/2015 03:14:26 - Revisión: 1.2

  • Microsoft Windows 98 Standard Edition
  • kbnosurvey kbarchive kbmt kberrmsg kbgpf kbprb kbsetup KB187268 KbMtes
Comentarios