OL98: Cómo modificar elementos de varios campos de dirección para importar

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

189121
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Resumen
En este artículo se describe cómo utilizar Microsoft Excel para modificar una lista de contactos exportada que contiene campos de dirección de varias partes, por lo que puede ser importado correctamente en Microsoft Outlook 98.
Más información
Al exportar datos desde otros programas de administración de información, puede observar que el campo dirección principal o de negocios está dividido en varias partes. Si observa los campos de la cabecera puede observar los siguientes:
   ADDR1     ADDR2     ADDR3				
cada campo puede contener una parte de la dirección. Un campo puede contener el número de apartamento, mientras que el campo siguiente puede contener la dirección. Importar el archivo en Outlook en este formato creará entradas independientes para cada componente de la dirección.

Puede utilizar Excel para consolidar los datos de los campos de dirección independiente en un campo pueden importar. Este proceso creará una dirección que se importa correctamente en Outlook.

Guardar los datos en el formato correcto

El software de administración de información debe permitirle exportar información de contacto en uno de los siguientes formatos:
   dBase or database file   (.dbf)   Comma Separated Value    (.csv)   Tab-Separated Value      (.txt)				
después de haber exportado los datos en uno estos formatos se puede abrir en Excel. Cuando se abra el archivo de datos en Excel, podrá observar el encabezado de archivo de datos.

Abrir el archivo en Excel y editar el encabezado de archivo de datos

  1. En Excel, en el menú Archivo, haga clic en Abrir.
  2. En la lista Tipo de archivo, haga clic en todos los archivos (*. *).
  3. Busque y anote los nombres de campo que contienen la información de dirección. Por ejemplo:
         ADDR1     ADDR2     ADDR3						
  4. Haga clic para seleccionar una columna (la ubicación no es crítica). En el insertar menú, haga clic en columnas para insertar una nueva columna. Haga clic en la celda superior de la nueva columna y escriba un nombre que corresponda a un campo de Outlook válido nombre. Por ejemplo:
    "Calle", "Calle principal", "Otro" Calle""
    No incluya las comillas.

    Para obtener información acerca los nombres de campo para importar en Outlook, consulte en contacto con el siguiente artículo en Microsoft Knowledge Base:
    185361OL98: Campos internos utilizados por carpetas de Outlook
  5. En la nueva columna, haga clic para seleccionar la celda bajo el nuevo nombre de campo. Escriba la fórmula siguiente utilizando las direcciones de celda que anotó en el paso 3
          =(Cell Address #1)&CHAR(10)&(Cell Address #2)&CHAR(10)&      (Cell Address #3)&CHAR(10)							
    donde dirección de celda es la dirección de la celda que desea combinar, por ejemplo:
          =C2&CHAR(10)&D2&CHAR(10)&F2&CHAR(10)							
    celda ahora contendrá la dirección combinada.
  6. Haga clic para seleccionar la nueva celda. Ir a la última fila de datos y en la nueva columna de celdas, mantenga presionada la tecla MAYÚS y haga clic en la última celda de la columna. En el menú Edición, elija rellenar y haga clic en. Esto copiará la fórmula con el resto de las celdas con las referencias de celda correcto.

    Para obtener más información sobre cómo copiar fórmulas en Excel, en la Ayuda de menú haga clic en contenido e índice, escriba copia y haga doble clic en fórmulas.

    Para obtener más información sobre la asignación de campo para Outlook, consulte en contacto con el siguiente artículo en Microsoft Knowledge Base:
    182728OL98: Asignación de campos para importar no disponibles
  7. En el menú Archivo, haga clic en Guardar como, en la lista Tipo de guardar, haga clic para seleccionar "texto (ficha delimited)(*txt)"o"CSV (OS/2 o MS-DOS) (*.csv)." Escriba un nombre para el archivo y, a continuación, haga clic en Guardar.
Compruebe los nombres encabezado Asegúrese de que se corresponden con el nombre de campo correcto de Outlook. Realice las correcciones necesarias y guarde el archivo como un archivo de texto (CSV) por lo que se puede importar en Outlook.

Para información sobre importando archivos de texto en Outlook, consulte en contacto con el siguiente artículo en Microsoft Knowledge Base:
179556OL98: Cómo importar y exportar datos de texto con Outlook
98 corregir ACT ECCO Symantec

Warning: This article has been translated automatically

Propiedades

Id. de artículo: 189121 - Última revisión: 01/24/2014 03:19:42 - Revisión: 1.0

  • Microsoft Outlook 98 Standard
  • kbnosurvey kbarchive kbmt kbconversion kbhowto kbinterop KB189121 KbMtes
Comentarios