Estás trabajando sin conexión, espera a que vuelva la conexión a Internet

OL98: Cómo asignar archivos importados en Outlook mediante Excel

Este artículo se publicó anteriormente con el número E189181
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Resumen
Microsoft Outlook 98 no dispone de la característica Asignación de campos que tiene Microsoft Outlook 97. En este artículo se describe cómo utilizar Microsoft Excel como paso intermedio para asignar campos fácilmente desde otra base de datos en Outlook 98.

Este proceso de importación comprende seis pasos independientes pero sencillos:

NOTA: para usar este procedimiento, el programa de base de datos debe disponer de la capacidad para exportar datos en formato CSV.

  1. Desde Outlook, exporte un archivo "modelo" con el formato de valores separados por comas (CSV).
  2. Desde el programa de base de datos, exporte los datos que desea importar en Outlook, en formato CSV.
  3. Importe estos dos archivos CSV en Microsoft Excel y muéstrelos en ventanas en mosaico.
  4. En Microsoft Excel, asigne manualmente los nombres de campo desde el archivo de Outlook al archivo de base de datos.
  5. En Microsoft Excel, guarde el archivo de base de datos que desea importar en Outlook, en formato CSV.
  6. En Outlook, importe el nuevo archivo CSV de base de datos.
Más información

Para exportar un archivo modelo desde Outlook

  1. Si está presente, quite el archivo de asignación binario actual, "Valores separados por comas (Windows).ADR" que se encuentra en la carpeta Windows. Este procedimiento reconstruirá este archivo.
  2. En el menú Archivo, haga clic en Importar y exportar.
  3. Haga clic para seleccionar Exportar a un archivo y, después, haga clic en Siguiente.
  4. Seleccione Valores separados por comas (Windows) y haga clic en Siguiente.
  5. Haga clic para seleccionar la carpeta en la que desea importar los registros de base de datos y, a continuación, haga clic en Siguiente.
  6. Escriba un nombre, como Modelo.csv, para el archivo modelo CSV y haga clic en Siguiente.
  7. Haga clic en Finalizar.

Para exportar los datos desde el programa de base de datos

Exporte el archivo de datos en formato CSV. Para determinar cómo hacerlo, consulte la Ayuda en pantalla o la documentación impresa del programa.

Para importar y mostrar los archivos CSV en Microsoft Excel

  1. En el menú Archivo, haga clic en Abrir.
  2. Haga clic para seleccionar Todos los archivos (*.*) en la lista Archivos de tipo.
  3. Seleccione el archivo CSV de base de datos y haga clic en Abrir.
  4. Repita los pasos 1 a 3, seleccionando el archivo CSV de Outlook.
  5. En el menú Ventana, haga clic en Organizar.
  6. Haga clic para seleccionar Horizontal y, después, haga clic en Aceptar.

    Microsoft Excel mostrará los dos archivos, con el archivo de Outlook encima del archivo de base de datos.

Para asignar manualmente los nombres de campo en Microsoft Excel

  1. Compare visualmente los nombres de campo (encabezados de columna) de datos similares.
  2. Para hacer corresponder los campos que tienen nombres distintos, haga clic con el botón secundario del mouse (ratón) en el nombre de campo de Outlook y, después, haga clic en Copiar en el menú contextual.
  3. Haga clic con el botón secundario del mouse (ratón) en el nombre de campo correspondiente en el archivo de base de datos y, después, haga clic en Pegar en el menú contextual.
  4. Repita los pasos 1 a 3 para cada campo donde los datos coincidan pero los nombres de campo sean distintos.
  5. Haga clic en la ventana Outlook para activarla y, en el menú Archivo, haga clic en Cerrar.

Para guardar el archivo de base de datos en Microsoft Excel

  1. Quite del archivo de base de datos las columnas sin utilizar o que no desee. Para ello, haga clic para seleccionar la columna y, a continuación, en el menú Edición, haga clic en Eliminar.
  2. En el menú Archivo, haga clic en Cerrar.
  3. Guarde el archivo en formato CSV; para ello, haga clic en y en Guardar.
  4. Salga de Microsoft Excel.

Para importar el nuevo archivo de base de datos en Outlook

  1. En el menú Archivo, haga clic en Importar y exportar.
  2. Haga clic en Importar desde otro programa o archivo y, a continuación, haga clic en Siguiente.
  3. Seleccione Valores separados por comas (Windows) y haga clic en Siguiente.
  4. Escriba o busque el nombre del nuevo archivo CSV de base de datos creado anteriormente.
  5. Seleccione la opción deseada para tratar los registros duplicados y haga clic en Siguiente.
  6. Haga clic para seleccionar la carpeta en la que desea importar los registros de base de datos, en Siguiente y en Finalizar.
Referencias
Para obtener información relacionada, consulte los siguientes artículos de Microsoft Knowledge Base:
182728OL98: Field Mapping for Importing Not Available

E179556OL98: Cómo importar y exportar datos de texto con Outlook
98
Propiedades

Id. de artículo: 189181 - Última revisión: 02/06/2014 01:20:17 - Revisión: 2.0

Microsoft Outlook 98 Standard

  • kbnosurvey kbarchive kbhowto ol98collabht ol98impexpht KB189181
Comentarios