Cadena de agente de usuario personalizado no enviado por el Asistente para IEAK para sincronización automática de versiones

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Síntomas
Puede utilizar la entrada de registro de plataforma posterior para indicar una cadena de agente de usuario (UAS) especial que reconoce un servidor proxy o firewall para permitir a los clientes que ejecutan Microsoft Internet Explorer para explorar Internet. Sin este UAS específica del cliente, Internet Explorer no puede conectarse a Internet.

Cuando utiliza Internet Explorer Administration Kit (IEAK) en uno de estos equipos cliente, podría no podrá conectarse a Internet para realizar una sincronización automática de versión. Puede utilizar sincronización automática de la versión para descargar los archivos de Internet más recientes para generar una distribución de Internet Explorer actualizada.
Causa
Cuando el Asistente para IEAK se conecta a Internet, no envía el UAS cliente especificado. En su lugar, envía el UAS estándar con "IEAKWIZ" anexado. Por tanto, el firewall o proxy no utiliza el UAS cliente especificado y restringe esa conexión de acceso a Internet.
Solución

Kit de administración de Internet Explorer 5.5

Para resolver este problema, consiga el Service Pack más reciente para Internet Explorer 5.5. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
276369Cómo obtener el Service Pack más reciente de Internet Explorer 5.5

Internet Explorer Administration Kit 6

Para resolver este problema, obtenga el Service Pack más reciente para Internet Explorer 6. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
328548Cómo obtener el Service Pack más reciente de Internet Explorer 6
La versión en inglés de esta revisión debe tener los atributos de archivo siguientes o posteriores:
   Date      Time   Version         Size     File name    Platform   ---------------------------------------------------------------   05/18/02  16:17  6.0.2717.800  217,088  Ieakwiz.exe  Intel				

Para instalar este hotfix, copie el archivo IEAKWIZ.exe a la carpeta IEAK6 y elimine el archivo Ieak6wiz.exe existente.

Si desea ejecutar Internet Explorer Administration Kit desde el menú Inicio, necesita cambiar el nombre del nuevo archivo a "Ieak6wiz.exe."
Estado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:" de este artículo. Este problema fue primera corregido en Internet Explorer versión 5.5 Service Pack (SP) 1 e Internet Explorer versión 6.

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Propiedades

Id. de artículo: 218933 - Última revisión: 02/23/2014 08:07:15 - Revisión: 1.8

  • Microsoft Internet Explorer Administration Kit 5.5
  • Microsoft Internet Explorer Administration Kit 6.0
  • kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbbug kbenv kbfix kbie550presp1fix kbie550sp1fix kbie600sp1fix KB218933 KbMtes
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