Error de Monitor de red para conectarse al agente remoto basado en Alpha

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

218978
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Síntomas
Después de aplicar Service Pack 4 de Windows NT 4.0 a un equipo basado en Alpha, se registran los sucesos siguientes en el Visor de sucesos:
Se inició correctamente el servicio Agente de supervisión de red.

Error al iniciar el agente de supervisión de red. El agente no pudo registro. El código devuelto es 0 x 45.

Tanto el agente de supervisión de red y el Administrador de supervisión de red requieren que NetBIOS esté enlazado y activo. NetBIOS no se encontró o no está activo en este equipo.
Además, la funcionalidad de supervisión remota del Monitor de red falla. No puede conectarse al equipo basado en Alpha en el Monitor de red cuando haga clic en la captura, haga clic en red y a continuación, seleccione la opción remota y escriba el nombre del equipo Alpha.
Causa
Este problema se produce porque Windows NT 4.0 Service Pack 4 instala la versión de 86 x de Bhnetb.dll en lugar de la versión de Alpha.

Este problema se produce sólo en la versión en español del Service Pack 4. No se ven afectadas las versiones internacionales.
Solución
Para resolver este problema, obtenga el último Service Pack para Windows NT 4.0 o la actualización de software correspondiente. Para obtener información acerca de cómo conseguir el último Service Pack, vaya a:
Para obtener información acerca de cómo obtener la actualización de software correspondiente, póngase en contacto con el Servicio de soporte técnico de Microsoft. Para ver una lista detallada de los números de teléfono de los Servicios de soporte técnico de Microsoft así como información de costos de soporte, visite la siguiente dirección Web:
Estado
Microsoft ha confirmado que este es un problema en Windows NT 4.0 Service Pack 4. Este problema se corrigió en Windows NT versión 4.0 Service Pack 5.
4.00 netmon

Advertencia: este artículo se ha traducido automáticamente

Propiedades

Id. de artículo: 218978 - Última revisión: 02/09/2014 21:02:02 - Revisión: 2.5

  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows NT 4.0 Service Pack 4
  • Microsoft Windows NT 4.0 Service Pack 4
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbbug kbfix kbqfe KB218978 KbMtes
Comentarios