Las conexiones PPP de RRAS pueden tiempo de espera en vínculos lentos o retrasado

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

219353
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Síntomas
Si dispone de enrutamiento y acceso remoto (RRAS) instalado en un equipo ejecuta Windows NT Server y intenta marcar para establecer una conexión PPP con un servidor RAS remoto, la conexión PPP puede no completar correctamente a veces. La imposibilidad de conectarse es más probable que se produzca en un vínculo lento o con retraso en la que el retraso de ida y vuelta de un paquete de negociación de PPP es aproximadamente 1 segundo o mayor. Además, la siguiente mensaje de error puede mostrarse en la interfaz gráfica de usuario del equipo de marcado:
Error 718: Tiempo de espera mientras se espera respuesta válida del interlocutor remoto.
Causa
Las fases iniciales de inicio de un vínculo PPP implican la negociación de la capa de protocolo de control de vínculo (LCP) de la conexión. LCP sí tiene una función de tiempo de espera cuando esperando una respuesta a una solicitud de configuración de su interlocutor PPP. Si el lado de envío no recibe una confirmación de configuración en tiempo (es decir, en menor que 1 segundo), el lado de envío se agota y envía una solicitud de configuración de segunda. Mientras tanto, el extremo receptor de la conexión PPP recibe una solicitud de configuración segunda, lo que produce un reinicio de LCP y el contador de tiempo de espera se restablece a cero. Este escenario se repite en una "-" turnos entre dos interlocutores PPP. El resultado final es que nunca se completa la negociación de la capa LCP.
Solución
Para resolver este problema, consiga la última versión del Service Pack para Windows NT 4.0. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
152734Cómo obtener el Service Pack más reciente de Windows NT 4.0

Estado
Microsoft ha confirmado que es un problema de Windows NT 4.0. Este problema se corrigió por primera vez en el Service Pack 5 de Windows NT 4.0.

Advertencia: este artículo se ha traducido automáticamente

Propiedades

Id. de artículo: 219353 - Última revisión: 02/23/2014 13:45:45 - Revisión: 1.2

  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Routing and Remote Access Service Update for Windows NT Server 4.0
  • kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbbug kbfix kbqfe KB219353 KbMtes
Comentarios