Estás trabajando sin conexión, espera a que vuelva la conexión a Internet

No se puede imprimir desde Internet Explorer o Outlook Express

Este artículo se publicó anteriormente con el número E224202
Renuncia a responsabilidad de los contenidos de la KB sobre productos a los que ya no se ofrece asistencia alguna
El presente artículo se escribió para productos para los que Microsoft ya no ofrece soporte técnico. Por tanto, el presente artículo se ofrece "tal cual" y no será actualizado.
Síntomas
Cuando intenta imprimir desde Internet Explorer o Outlook Express, no ocurre nada (no se imprime nada) y no aparece ningún mensaje de error. Esto puede ocurrir con una impresora local o con una impresora de red.
Causa
Este comportamiento puede producirse si no existe la carpeta a la que hace referencia la variable de entorno TEMP.
Solución
Para solucionar este comportamiento:
  1. Haga clic en Inicio, seleccione Configuración y haga clic en Panel de control.
  2. Haga doble clic en Sistema.
  3. En la ficha Entorno, anote la ruta de acceso de la variable TEMP en el cuadro Variables de usuario paraNombre . El valor predeterminado es unidadSistema:\Temp.
  4. Utilice el Explorador de Windows NT para comprobar que existe la ruta de acceso que anotó en el paso 3. Si no existe, créela.
Estado
Este comportamiento es una característica del diseño de la aplicación.
Más información
Para obtener información adicional acerca de cómo imprimir en Internet Explorer o en Outlook Express, haga clic en uno de los artículos apropiados para verlo en Microsoft Knowledge Base:

227094Unable to Print Using Print Button on Internet Explorer Toolbar
Para obtener información acerca de cómo solucionar problemas de impresión, haga clic en el artículo siguiente para verlo en Microsoft Knowledge Base:

128345Solucionar problemas de impresión en Windows 95/98
temporary
Propiedades

Id. de artículo: 224202 - Última revisión: 09/08/2006 09:29:28 - Revisión: 5.0

  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Internet Explorer 4.01 128-Bit Edition
  • Service Pack 1 de Microsoft Internet Explorer 4.01
  • Microsoft Internet Explorer 4.01 Service Pack 2
  • Microsoft Outlook Express 4.0
  • Microsoft Outlook Express 4.01
  • Microsoft Outlook Express 5.01 Service Pack 1
  • Microsoft Outlook Express 4.01 Service Pack 2
  • kbenv kbprb kbprint msient outexnt KB224202
Comentarios