Activo de conexión de área local sin cliente, protocolo o servicio instalado

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 228317
Síntomas
En Propiedades de red, conexión de área Local puede no tener ningún cliente, servicio o protocolo instalado y todavía aparece lista para su uso como una conexión activa.

Desinstalar a Client for Microsoft Networks o desactivando el cliente, servicios o casillas de verificación de protocolo no realizar la desconexión de la conexión y desconexión.

Se puede generar el mensaje de error siguiente:
No hay protocolos instalados o habilitados. Debe instalar y habilitar al menos un protocolo para que esta conexión funcione. ¿Desea seleccionar un protocolo ahora?
Aunque el adaptador de red está activo, se interrumpe la conectividad y otros servicios pueden dejar porque no hay ningún protocolo instalado con el que comunicarse.
Causa
Dispositivos de red son "conectados" o "desconectados" sin relación con los servicios de protocolo o de cliente. Básicamente, el propio adaptador de red está habilitado o deshabilitado. Se puede habilitar el adaptador aparece listo para usar, aunque no hay ninguna conectividad de red.
Solución
Compruebe que el cliente adecuado y protocolos están instalados:
  1. Haga clic en Inicio, seleccione Configuración dey, a continuación, haga clic en conexiones de red y marcado telefónico.
  2. Haga clic en Conexión de área localy, a continuación, haga clic en Propiedades en el Archivo menú.
  3. Compruebe el cuadro esta conexión utiliza los componentes seleccionados . Si este cuadro está vacío, debe instalar servicios y protocolos.
  4. Haga clic en Instalar.
  5. Haga clic en Agregar, haga clic en el cliente apropiado y, a continuación, haga clic en Correcto.
  6. Haga clic en Protocolo, haga clic en Agregar, haga clic en el protocolo apropiado y, a continuación, haga clic en Correcto.
  7. Configurar el protocolo y, a continuación, haga clic en Correcto.
  8. Permite reiniciar el equipo y se debe restaurar la conectividad. Realizar cambios de configuración adicionales según sea necesario si no se restaura la conectividad inicialmente y pruebe otra vez.
Estado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados al principio de este artículo.
Más información
Un módem no puede tener ningún cliente, servicio o protocolo instalado y cargarse también. Los módems pueden ser dispositivos activos, pero están sin conexión en conexiones de área Local hasta que se convierten en conectados al marcar otro dispositivo.

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 228317 - Última revisión: 01/02/2016 05:39:00 - Revisión: 4.0

Microsoft Windows 2000 Server, Microsoft Windows 2000 Advanced Server, Microsoft Windows 2000 Professional Edition

  • kbenv kbnetwork kbprb kbmt KB228317 KbMtes
Comentarios