Estás trabajando sin conexión, espera a que vuelva la conexión a Internet

Advertencia de seguridad: el Firewall de Windows está desactivado

Ha finalizado el soporte técnico para Windows XP

Microsoft puso fin al soporte técnico para Windows XP el 8 de abril de 2014. Este cambio ha afectado a las actualizaciones de software y las opciones de seguridad. Sepa qué significa esto en su caso y cómo puede mantenerse protegido.

Diagnostica y resuelve el problema automáticamente
El solucionador de problemas para el diagnóstico y solución automáticos de los problemas del servicio Firewall de Windows puede solucionar automáticamente el problema que se describe en este artículo.Este solucionador de problemas soluciona muchos problemas diferentes. Más información

Ejecutar ahoraPuede que el solucionador de problemas para el diagnóstico y solución automáticos de los problemas del servicio Firewall de Windows corrija de forma automática el problema descrito en este artículo. Este solucionador de problemas corrige muchos problemas distintos. Más información

Ejecutar ahora Nota: si prefiere solucionar este problema usted mismo, diríjase a la sección "Solucionarlo por mí mismo".
¿Le ha resultado útil la información? Envíenos sus comentarios
Síntomas
Recibirá una advertencia en el área de notificación de la barra de tareas que le informa de que el Firewall de Windows está desactivado. La advertencia se muestra como una alerta de seguridad de Windows en Windows XP y en Windows Vista y como un mensaje del Centro de actividades en Windows 7.
Alerta de seguridad en Windows XPAlerta de seguridad en Windows VistaMensaje de Centro de actividades en Windows 7
Alerta de XPAlerta de VistaAlerta de Windows 7
En Windows XP o en Windows Vista, haga doble clic en la alerta de seguridad para abrir el Centro de seguridad de Windows. El Centro de seguridad de Windows le advierte de que el Firewall de Windows está desactivado. En Windows 7, haga clic en el Centro de actividades y, a continuación, haga clic en Abrir Centro de actividades. El Centro de actividades le advierte de que Firewall de Windows está desactivado.
Causa
Este problema puede producirse si se detiene el servicio de Firewall de Windows.
Solucionarlo por mí mismo
Para solucionar este problema, active de forma manual el Firewall de Windows si la causa del problema es que el servicio de Firewall de Windows se ha detenido.

Windows XP

  1. En el Centro de seguridad de Windows, haga clic en Recomendaciones en la sección Firewall .
  2. En el cuadro de diálogo Recomendación, haga clic en Activar ahora.

Windows Vista

En el Centro de seguridad de Windows, haga clic en Activar ahora en la sección Firewall.

 Permiso de Control de cuentas de usuario Si se le pide la contraseña del administrador o que confirme la acción, escriba la contraseña o haga clic en Continuar.

Windows 7

En el Centro de actividades, haga clic en Activar ahora para Firewall de red en la sección de Seguridad.

Permiso de Control de cuentas de usuario Si se le pide la contraseña del administrador o que confirme la acción, escriba su contraseña o haga clic en Continuar. ¿Le ha resultado útil la información? Envíenos sus comentarios
Cómo funciona el paquete MATS para solucionar este problema
  1. El paquete MATS examina su equipo y detecta si se cumplen los requisitos siguientes:
    • El equipo está ejecutando Windows XP, Windows Vista o Windows 7.
    • El Firewall de Windows es el programa de firewall predeterminado.
    • El servicio de Windows Firewall no se inicia.

  2. El paquete MATS inicia el servicio de Firewall de Windows.
  3. Compruebe que el servicio de Firewall de Windows se inicia correctamente.
Otros problemas que soluciona el paquete MATS
2292301 No se puede obtener acceso a archivos compartidos o impresoras en Windows
2271812 No es posible activar el Firewall de Windows en el Centro de seguridad
2289618 No puede utilizar Asistencia remota para ofrecer asistencia
Propiedades

Id. de artículo: 2288085 - Última revisión: 02/29/2012 05:30:00 - Revisión: 4.0

Microsoft Windows XP Home Edition, Microsoft Windows XP Professional, Windows Vista Business, Windows Vista Enterprise, Windows Vista Home Basic, Windows Vista Home Premium, Windows Vista Ultimate, Windows 7 Enterprise, Windows 7 Home Basic, Windows 7 Home Premium, Windows 7 Professional, Windows 7 Ultimate

  • kbtshoot kbprb kbsurveynew kbexpertisebeginner kbexpertiseinter kbmatsfixme KB2288085
Comentarios
t=">