Estás trabajando sin conexión, espera a que vuelva la conexión a Internet

No se pueden abrir los archivos compartidos ni se puede conectar con las impresoras compartidas

Diagnóstico y solución automáticos del problema
El solucionador de problemas para el diagnóstico y solución automáticos de los problemas del servicio Firewall de Windows puede solucionar automáticamente el problema que se describe en este artículo.Este solucionador de problemas soluciona muchos problemas diferentes. Más información

Ejecutar ahoraNota: si prefiere solucionar el problema usted mismo, vaya a la sección "Solucionarlo por mí mismo".
¿Le ha resultado útil la información? Envíenos sus comentarios
Síntomas
Puede compartir archivos o impresoras en un equipo que esté ejecutando Windows Vista o Windows 7. Sin embargo, no puede acceder a los archivos o impresoras compartidas desde otro equipo.

Causa
Este problema puede producirse cuando el Firewall de Windows bloquea la compartición de un archivo o impresora en el equipo en el que se comparten los archivos e impresoras.

Cómo funciona el paquete MATS para solucionar este problema
  1. El paquete MATS examina su equipo y detecta si se cumplen los requisitos siguientes:
    • El equipo está ejecutando Windows XP, Windows Vista o Windows 7.
    • El Firewall de Windows es el programa de firewall predeterminado.
    • Compartir archivos e impresoras está bloqueado en el Firewall de Windows.

  2. Si se cumplen todos los requisitos, el Solucionador de problemas le pregunta si desea permitir la compartición de archivos e impresoras.
  3. Si hace clic en , el Solucionador de problemas permite compartir archivos e impresoras. Si hace clic en No, la compartición de impresoras y archivos permanece bloqueada.
Otros problemas que soluciona el paquete MATS
2288085 Obtendrá una advertencia de seguridad de que el Firewall de Windows está desactivado
2271812 No es posible activar el Firewall de Windows en el Centro de seguridad
2289618 No puede utilizar Asistencia remota para ofrecer asistencia
Propiedades

Id. de artículo: 2292301 - Última revisión: 02/29/2012 05:16:00 - Revisión: 5.0

Windows Vista Business, Windows Vista Enterprise, Windows Vista Home Basic, Windows Vista Home Premium, Windows Vista Ultimate, Windows 7 Enterprise, Windows 7 Home Basic, Windows 7 Home Premium, Windows 7 Professional, Windows 7 Ultimate

  • kbprb kbtshoot kbsurveynew kbexpertisebeginner kbexpertiseinter kbmatsfixme KB2292301
Comentarios