Outlook para error de Mac: "Hay un problema con la base de datos de Office".

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 2434440
Síntomas
Cuando intenta abrir, enviar o reenviar un mensaje de correo electrónico, recibirá el siguiente mensaje de error:

Hay un problema con la base de datos de Office. Para utilizar la base de datos debe volver a generar con la utilidad de base de datos.

Causa
Se han dañado las perspectivas de la base de datos de Mac.
Solución
Para determinewhether su databaseis dañado, mueva la carpeta datos de usuario de Microsoft al escritorio y thenstart y utiliza Outlook. Para hacer esto:

  1. Aplicaciones de exitall.
  2. En elBuscador, haga clic enIr, haga clic enDocumentos.
  3. Haga clic en Datos de usuario de Microsoft carpeta y arrástrela a su Escritorio.
  4. Inicie Outlook.
    Nota:: Si puede iniciar y utilizar Outlook, el problema está relacionado con la identidad (base de datos) y tendrá que volver a generarlo.

Para obtener ayuda sobre cómo reconstruir la base de datos, lea este artículo de Microsoft Knowledge base:

2360509 Cómo solucionar problemas de base de datos de identidad de Mac 2011 de Outlook o vuelva a crearla

Más información
recibe el error bloqueo

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 2434440 - Última revisión: 10/27/2015 23:08:00 - Revisión: 3.0

Microsoft Outlook 2011 for Mac

  • dftsdahomeportal kbmt KB2434440 KbMtes
Comentarios