Estás trabajando sin conexión, espera a que vuelva la conexión a Internet

Errores de ScanDisk en discos duros IDE de más de 32 GB

Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Si en este artículo no se describe su problema de hardware, consulte el siguiente sitio Web de Microsoft para ver más artículos acerca de hardware:
Síntomas
Si usa la versión en modo protegido (de gráficos) de ScanDisk con el fin de realizar una búsqueda minuciosa (que incluye la búsqueda superficial) en un disco duro de Electrónicas de dispositivos integrados (IDE, Integrated Device Electronics) con un tamaño superior a 32 gigabytes (GB), ScanDisk puede informar de que se producen errores en cada clúster después del clúster número 967.393, aproximadamente.
Causa
Este problema puede producirse en equipos que usan un BIOS Phoenix y el algoritmo de traducción BitShift de Phoenix para informar de la geometría de discos duros IDE grandes. En tales equipos, es posible que el controlador de discos IDE en modo protegido de Windows (Esdi_506.pdr) no reconozca el modo de traducción para la unidad, con lo que no se puede tener acceso a las áreas de la misma más allá de los 32 GB.

Este problema no ocurre si el BIOS usa la traducción Assist de direcciones de bloques lógicos (LBA, Logical Block Addressing) en lugar de la traducción BitShift de Phoenix.
Solución
Ahora hay disponible una revisión admitida por Microsoft, pero sólo se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a equipos que experimenten este problema específico.

Para solucionar este problema inmediatamente, haga clic en el vínculo de descarga de la revisión, que encontrará más adelante en este artículo, o póngase en contacto con los Servicios de soporte técnico de Microsoft con el fin de obtener la revisión. Para obtener una lista completa de la información y números de teléfono del Servicio de soporte técnico de Microsoft acerca de los costos del soporte técnico, visite el siguiente sitio Web de Microsoft:NOTA: en casos especiales, los costos derivados normalmente de las llamadas al soporte técnico pueden cancelarse si un profesional de soporte técnico de Microsoft determina que una actualización específica resolverá el problema. Los costos habituales de soporte se aplicarán a las preguntas y temas de soporte técnico adicionales que no reúnan las condiciones necesarias para la actualización en cuestión.

La versión en inglés de esta revisión debe tener los atributos de archivo siguientes o unos posteriores:
Fecha 	 Hora 	 Versión   Tamaño Nombre de archivo Plataforma---------------------------------------------------------------------------------------02/02/00 4:46pm  4.10.2225 24.430 Esdi_506.pdr      Windows 98 SE02/08/00 10:01am 4.10.2186 24.430 Esdi_506.pdr      Windows 98				
El archivo siguiente puede descargarse desde el sitio de Microsoft Windows Update. Para descargarlo, haga clic en el siguiente nombre de archivo: Fecha de aparición: 10 de marzo de 2000

Para obtener más información acerca de las revisiones disponibles en Windows Update, visite el sitio Web de Microsoft Windows Update en:
El sitio de Microsoft Windows Update contiene las siguientes versiones traducidas de esta revisión:
  • Inglés (EE.UU.)
  • Árabe (habilitado)
  • Árabe (localizado)
  • Chino (simplificado)
  • Chino (tradicional)
  • Checo
  • Danés
  • Neerlandés
  • Finlandés
  • Francés
  • Alemán
  • Griego
  • Hebreo (habilitado)
  • Hebreo (localizado)
  • Húngaro
  • Italiano
  • Japonés
  • Coreano
  • Noruego
  • Polaco
  • Portugués
  • Portugués (brasileño)
  • Ruso
  • Eslovaco
  • Esloveno
  • Español
  • Sueco
  • Tailandés
  • Turco
Estado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información en este artículo se refiere a:" de este artículo.
Más información
Si ha realizado la actualización desde otra versión de Windows y decide guardar su versión anterior de Windows durante la actualización, no podrá revertir a su versión anterior de Windows con esta actualización instalada.

Si deshabilita la opción para desinstalar Windows garantiza que el sistema continúe admitiendo la unidad IDE grande.

Notas importantes acerca de la actualización de Windows 98 a Windows 98 Segunda edición

Cuando instala esta revisión en Windows 98 (edición original), también se copian en el sistema la versión de Windows 98 Segunda edición de la revisión y una DLL de migración. Si posteriormente actualiza a Windows 98 Segunda edición, la versión de la revisión para Windows 98 Segunda edición se instala automáticamente durante el proceso de actualización. De esta forma se asegura de que no pierde la funcionalidad proporcionada por esta revisión al actualizar a Windows 98 Segunda edición.

Para que tenga lugar esta migración automática, debe ejecutar el programa de instalación de Windows 98 Segunda edición mientras se ejecuta Windows 98. Si inicia desde un símbolo del sistema y ejecuta el programa de instalación de Windows 98 Segunda edición en el modo MS-DOS, la revisión para este sistema operativo no se migrará automáticamente y el sistema será vulnerable al problema descrito en la sección "Síntomas" hasta que reinstale la revisión.

IMPORTANTE: no hay revisión disponible para ninguna versión de Windows 95. El motivo se explica en el artículo siguiente de Microsoft Knowledge Base:
246818 Windows 95 Does Not Support Hard Disks Larger Than 32 GB
Tenga en cuenta que este problema sólo afecta a la versión en modo protegido (de gráficos) de ScanDisk.

La versión en modo real de ScanDisk no demuestra este problema. Como solución temporal, puede iniciar desde el símbolo del sistema y ejecutar ScanDisk en modo real.

Para obtener información adicional acerca de las revisiones de Windows 98 y Windows 98 Segunda edición, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
206071 Información general acerca de las revisiones de Windows 98 y Windows 98 Segunda edición
HWDDRV
Propiedades

Id. de artículo: 243450 - Última revisión: 12/05/2015 16:13:14 - Revisión: 5.0

  • Microsoft Windows 95
  • kbnosurvey kbarchive kbqfe kbhotfixserver kbprb KB243450
Comentarios
ellmenu_2" href="http://go.microsoft.com/?linkid=9851308" class="ctl_footerNavLink" data-bi-name="Footer_Trademarks" data-bi-slot="3"> Marcas comerciales
  • © 2015 Microsoft