En Office para Mac un archivo que contiene texto se abre como un archivo en blanco

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 2434675
Síntomas
Texto no aparece al abrir un archivo que debe contener texto en uno de los siguientes Microsoft Office para las aplicaciones de Mac:
  • Microsoft Word para Mac
  • Microsoft Excel para Mac
  • Microsoft PowerPoint para Mac
Causa
Este problema puede producirse por uno de los siguientes motivos:
  • Un archivo de fuentes está dañado.
  • Una fuente no está disponible en la aplicación.

Solución

Paso 1: Cambiar la fuente en la oficina de archivo Mac

  1. Abra el documento de Word, libro de Excel o la presentación de PowerPoint.
  2. Para Word o PowerPoint, en el menúEdición , haga clic en Seleccionar todo. Para Excel, haga clic en el cuadro situado encima de la primera fila de celdas para seleccionar todas las celdas.
  3. Seleccione una fuente diferente.
Si ahora puede ver el texto, hay un problema con la fuente original. Si desee respaldar para mostrar la textby utilizando la fuente original, vaya al paso 2.

Paso 2: Deshabilitar a las fuentes en la carpeta fuentes

  1. Cree una carpeta en el escritorio y asígnele el nombre "Fuentes de usuario deshabilitado."
  2. En el menú Ir, haga clic en Inicio.
  3. Abra la Librería.
    Nota: La carpeta Librería se encuentra oculta en Mac OS X Lion. Para mostrar esta carpeta, mantenga presionada la tecla opción mientras hace clic en el menú Ir .

  4. Para abrir fuentes.
  5. En el menú Edición, haga clic en Seleccionar todo.
  6. Arrastre el contenido de la carpeta fuentes a la carpeta de "Fuentes de usuario deshabilitado" que creó en el escritorio.
  7. En el menú Apple , haga clic en reiniciar.
  8. Abra la oficina para el archivo de Mac.
Si el problema persiste, vaya al "paso 3: comprobar fuentes incorrectas."

Si el problema se ha resuelto, vaya a la sección "Fuentes de aislar en una carpeta de fuentes".

Aislar las fuentes en una carpeta de fuentes

Este proceso implica probar la mitad de los datos y, a continuación, la otra mitad para ver qué mitad contiene los datos que está causando problemas. Tan pronto como encuentra un conjunto de fuentes que notcause el problema, reserve ese conjunto de fuentes. Repita el proceso con el conjunto de fuentes que contiene los datos que están ocasionando el problema de ese conjunto en mitad de la división y, a continuación, vuelva a probar. Repita el proceso otra vez hasta que consiga aislar a la fuente que está causando el problema.
  1. Después de deshabilitar a todas las fuentes mediante uno de los métodos anteriores, y después de confirmar que el problema que intenta solucionar ya no se repite, vuelva a activar la mitad de las fuentes.
  2. Intente realizar la acción que se producía el problema. En este caso, inicie la aplicación, tener acceso al menú fuente y así sucesivamente. A continuación, realizar una de las siguientes acciones:
    • Si el problema no se repite, deshabilitar a estas fuentes moviéndolos a una nueva carpeta que creó en el escritorio y con nombre "probado buenas fuentes" y, a continuación, volver a habilitar la otra mitad de las fuentes. Repita el paso 2.
    • Si el problema persiste, desactive la mitad de las fuentes actualmente habilitadas.


Paso 3: Comprobar fuentes incorrectas

  1. Usar fuente libro para resolver duplicados y para validar las fuentes:
    1. Cierre todas las aplicaciones.
    2. En el menú Ir , seleccione aplicaciones.
    3. Abrir Libreta de fuente.
    4. Haga clic en la primera fuente.
    5. En el menú Edición, haga clic en Seleccionar todo.
    6. En el menú Edición , haga clic en Buscar duplicados.
    7. Si se encuentran las fuentes duplicadas, haga clic en Resolver automáticamente.
    8. Vuelva a seleccionar todas las fuentes. En el menú archivo , haga clic en Validar las fuentes.
    9. Deshabilitar a las fuentes que tienen una X roja junto a ellos.
    10. En el menú Apple , haga clic en reiniciar.
  2. Contar el número de fontsinstalled en el carpetassiguientes:
    • Carpeta de Macintosh HD/sistema/Fonts
    • Macintosh HD/sistema/Librería/Fonts

    Debe haber fuentes de no más de 255 en estas carpetas. Si hay más, póngase en contacto con el soporte técnico de Apple.
  3. Una fuente incorrecta en clásico puede causar un problema con cualquier aplicación e incluso con el sistema operativo, no sólo con Office para Mac. OSX comprueba varias ubicaciones para las fuentes. Una de esas ubicaciones es fuentes en OS9. OSX realiza esta comprobación si clásica está ejecutando o no.


Paso 4: Crear un nuevo perfil de usuario de Mac

Después de crear un nuevo usuario de Mac, tiene un conjunto de preferencias completo y fresco y todos los demás archivos relacionados se generará recién. Para crear un nuevo perfil de usuario de Mac, siga estos pasos:
  1. Cierre todas las aplicaciones abiertas.
  2. En el menú Apple , haga clic en Preferencias del sistema.
  3. En sistema, haga clic en cuentas o Grupos de usuarios & según la versión del sistema operativo.
  4. Haga clic en el candado para realizar cambios.
  5. Haga clic en el signo más [+].
  6. Para el nombre, nombre corto, contraseña y Confirmar contraseña, utilice la palabra "prueba".
  7. Asegúrese de que este usuario puede administrar el equipo.
  8. Haga clic en Crear usuario y cerrar la ventana.
  9. En el menú Apple , cerrar la sesión de su cuenta de usuario y, a continuación, iniciar sesión en la cuenta de usuario de prueba.
  10. El archivo de prueba.
Nota: Puede mover archivos de una cuenta de usuario a otra cuenta de usuario al mover los archivos a la carpeta compartida en el sistema. Puede encontrar aquí la carpeta compartida:
Macintosh HD / usuarios / compartido
La carpeta compartida puede tener acceso desde ambas cuentas de usuario. Mover una copia de los archivos en esta carpeta como el usuario original. A continuación, inicie sesión en el nuevo usuario de Mac, tener acceso a la carpeta compartida y, a continuación, arrastre los archivos a una ubicación en el nuevo usuario de Mac. (Por ejemplo, puede arrastrar los archivos al escritorio.) No deje estos archivos en la carpeta compartida.

Si sigue habiendo un problema en el nuevo perfil de usuario de Mac, está relacionado con el problema de la fuente a la carpeta de fuentes del sistema o a la carpeta de fuentes del disco duro (o a la carpeta de fuentes de Office 2004 si está instalado Microsoft Office 2004 para Mac en el sistema). En este caso, vea la sección Solucionar problemas de carpeta de fuentes de biblioteca de todos los usuarios. Debe ponerse en contacto con el soporte técnico de Apple para solucionar problemas de las fuentes del sistema.

Solucionar problemas de carpeta de fuentes de biblioteca de todos los usuarios

  1. Cree una carpeta en el escritorio denominada "Fuentes deshabilitado."
  2. En el menú Ir , haga clic en equipo.
  3. Haga doble clic en el icono del disco duro. El nombre predeterminado será Macintosh HD.
  4. Abra la bibliotecay abra fuentes.
  5. En el menú Edición, haga clic en Seleccionar todo.
  6. Arrastre el contenido de la carpeta fuentes a la carpeta "Fuentes deshabilitado" en el escritorio.
  7. En el menú Apple , haga clic en reiniciar.
  8. Abrir la oficina de archivo Mac y compruebe si se muestra texto.
Si se resuelve el problema, deshabilite el 50% de las fuentes y comparar los resultados. Repita este proceso para el semestre que se reproduce el problema. Para obtener más información, consulte la subsección "Aislar las fuentes en una carpeta de fuentes" en el paso 2.

Si el problema persiste, póngase en contacto con soporte técnico de Apple como el problema de fuente probablemente está relacionado con las fuentes del sistema.
Falta blanco ido desaparecido inicio pierde ausente lanzamiento no hay presentes llano limpio claro vacío

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 2434675 - Última revisión: 10/27/2015 23:08:00 - Revisión: 3.0

Microsoft Office Word 2008 for Mac, Microsoft Word 2011 for Mac, Microsoft Office Excel 2008 for Mac, Microsoft Excel 2011 for Mac, Microsoft Office PowerPoint 2008 for Mac, Microsoft PowerPoint 2011 for Mac

  • dftsdahomeportal kbmt KB2434675 KbMtes
Comentarios