Estás trabajando sin conexión, espera a que vuelva la conexión a Internet

Reparar un documento o la instalación de Word

Ha finalizado el soporte técnico para Office 2003

Microsoft puso fin al soporte técnico para Office 2003 el 8 de abril de 2014. Este cambio ha afectado a las actualizaciones de software y las opciones de seguridad. Sepa qué significa esto en su caso y cómo puede mantenerse protegido.

sbs_smallEste es un artículo paso a paso.
Resumen
En ocasiones, un documento o la instalación de Word pueden dañarse, lo que impide su correcta visualización. En este artículo se describen diferentes métodos para solucionar este problema, de manera de no perder la información que estos documentos contengan.


Causa
Existen dos motivos principales por los que se puede producir este error: que el documento esté dañado o que la instalación de Office no se haya realizado correctamente. Para determinar esto, abre el documento que tenga el problema en otro equipo.
Si el documento también falla al abrirlo en el otro equipo, prueba con las soluciones A, B o C, que te ayudarán a guardar la información contenida en el documento.
Si en el otro equipo el documento se abre correctamente, prueba con las soluciones D o E para reparar la instalación de Office, ya que esto significará que el documento no está dañado.
Solución
  1. Abre el documento y haz clic en la ficha Archivo.


  2. En el panel izquierdo, haz clic en Guardar como.


  3. En la opción Tipo, elige Documento de Word 97-2003 y haz clic en Guardar.


  4. Ahora abre el documento que acabas de guardar y haz clic en la ficha Archivo.


  5. A continuación, haz clic en Guardar como.


  6. En la opción Tipo, elige Documento de Word y haz clic en Guardar.

Ahora el documento se deberá abrir sin problemas.

B. Guardar el documento como Documento HTML y convertirlo de nuevo a Documento de Word (2007)
  1. Repite los pasos 1 y 2 del método A
  2. En la opción Tipo, elige Página web y haz clic en Guardar.


  3. Utiliza Microsoft Word para abrir el documento HTML que acabas de guardar. Para ello, haz clic en la ficha Archivo.


  4. Ahora haz clic en Abrir.


  5. Busca el archivo que acabas de guardar y haz clic en Abrir.


  6. Repite los pasos 4, 5 y 6 del método A.
El documento ya no deberá estar dañado.

C. Copiar el texto completo y pegarlo en el Bloc de notas, crear un nuevo documento e insertar el texto allí
  1. Abre el documento. En ficha Inicio, haz clic en Seleccionar y, a continuación, en Seleccionar todo.



    Nota: también puedes realizar esta acción al presionar Control + E.
  2. Ahora haz clic en Copiar.



    Nota: también puedes realizar esta acción al presionar Control + C.
  3. Haz clic en Inicio , escribe “bloc de notas” en el cuadro de búsqueda y presiona Intro.


  4. En el menú Edición, haz clic en Pegar.



    Nota: también puedes realizar esta acción al presionar Control + V.
  5. Presiona el método abreviado Control + E para seleccionar todo el texto del documento y, a continuación, Control + C para copiar en el portapapeles el texto seleccionado.
  6. Vuelve a Microsoft Word y haz clic en la ficha Archivo.


  7. Haz clic en Nuevo, selecciona Documento en blanco y, a continuación, haz clic enCrear.


  8. Presiona el método abreviado Control + V para pegar el texto previamente copiado en el portapapeles.
El documento ya no deberá presentar más problemas.

D. Instalar el Módulo de compatibilidad de Microsoft Office para formatos de archivos de Word, Excel y PowerPoint
  1. Ingresa a http://www.microsoft.com/downloads/details.aspx?displaylang=es&FamilyID=941b3470-3ae9-4aee-8f43-c6bb74cd1466.
  2. Descarga e instala el Módulo de compatibilidad de Microsoft Office para formatos de archivos de Word, Excel y PowerPoint.
Ahora el documento se deberá abrir sin problemas.

E. Reparar la instalación de Office 2010
  1. Haz clic enInicio y, a continuación,en Panel de control.


  2. En la categoríaProgramas, haz clic en Desinstalar un programa.


  3. Elige tu instalación de Office 2010 en la lista que aparece a continuación y haz clic en Cambiar.


  4. En la ventana Cambiar la instalación de Microsoft Office Profesional Plus 2010, elige la opción Reparar y haz clic en Continuar.




  5. Al finalizar el proceso, haz clic en Cerrar.

Ahora reinicia el equipo. El documento ya no deberá presentar inconvenientes.



Tu opinión nos interesa: no dudes en enviarnos tu opinión acerca de estos artículos mediante el campo de comentarios que se encuentra en la parte inferior. De esta manera, podrás mejorar su contenido. ¡Muchas gracias!
Nota: es un artículo de "PUBLICACIÓN RÁPIDA" creado directamente por la organización de soporte técnico de Microsoft. La información aquí contenida se proporciona como está, como respuesta a problemas que han surgido. Como consecuencia de la rapidez con la que lo hemos puesto disponible, los materiales podrían incluir errores tipográficos y pueden ser revisados en cualquier momento sin previo aviso. Vea las Condiciones de uso para otras consideraciones
Propiedades

Id. de artículo: 2449394 - Última revisión: 02/05/2013 02:19:00 - Revisión: 2.1

Microsoft Office Word 2007, Microsoft Office Word 2003, Microsoft Word 2010

  • kbstepbystep kbprb kbtshoot kbhowto KB2449394
Comentarios
cript> y: none; " src="https://c1.microsoft.com/c.gif?DI=4050&did=1&t=">&t=">body>