Estás trabajando sin conexión, espera a que vuelva la conexión a Internet

Tu explorador no es compatible

Debes actualizar tu explorador para usar el sitio.

Actualiza a la versión más reciente de Internet Explorer

MS11-028: Una vulnerabilidad en .NET Framework podría permitir la ejecución remota de código: 12 de abril, 2011

INTRODUCCIÓN
Microsoft ha publicado el boletín de seguridad MS11-028. Para ver el boletín de seguridad completo, visite uno de los siguientes sitios web de Microsoft:

Cómo obtener ayuda y soporte técnico para esta actualización de seguridad

Para los usuarios domésticos, hay soporte técnico gratuito llamando al teléfono 1-866-PCSAFETY en Estados Unidos y Canadá o poniéndose en contacto con la filial local de Microsoft. Para obtener más información acerca de cómo ponerse en contacto con su subsidiaria local de Microsoft en caso de problemas de soporte técnico a actualizaciones de seguridad, visite el sitio web de Microsoft International Support: Los clientes de Norteamérica también pueden obtener acceso instantáneo a soporte técnico gratuito por correo electrónico, así como soporte técnico de carácter ilimitado e individualizado por chat si visitan el siguiente sitio web de Microsoft: Los clientes de empresas podrán obtener soporte técnico para las actualizaciones de seguridad a través de los contactos de soporte técnico habituales.
Más información

Problemas conocidos e información adicional acerca de esta actualización de seguridad

En los siguientes artículos podrá encontrar información adicional sobre esta actualización de seguridad relacionada con las versiones de productos individuales. Los artículos pueden contener información sobre problemas conocidos. Si es así, el problema conocido se mostrará debajo de cada vínculo de artículo.
  • 2446710 MS11-028: Descripción de la actualización de seguridad para .NET Framework 3.5.1 en Windows 7 Service Pack 1 y Windows Server 2008 R2 Service Pack 1: 12 de abril, 2011
  • 2446708 MS11-028: Descripción de la actualización de seguridad de .NET Framework 4 en Windows XP, Windows Server 2003, Windows Vista, Windows Server 2008, Windows 7 y Windows Server 2008 R2: 12 de abril, 2011
  • 2446709 MS11-028: Descripción de la actualización de seguridad para .NET Framework 3.5.1 en Windows 7 y Windows Server 2008 R2: 12 de abril, 2011
    Problemas conocidos de la actualización de seguridad 2446709:

    Después de instalar la actualización de seguridad 2446709 en un sistema basado en Windows Server 2008 que ejecuta determinadas versiones de Exchange Server o SQL Server, puede experimentar alguno de los siguientes problemas:
    • En un servidor SQL, no puede iniciar Powershell o el Visor de eventos y SQL Reporting Service no se inicia.
    • En un servidor Exchange, no puede iniciar PowerShell o el Visor de eventos.
    • El servicio de replicación de buzones de correo de Exchange termina inesperadamente.
    Para obtener más información acerca de este problema, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
    2540222 Exchange Server, SQL Server o PowerShell se bloquean después de instalar la actualización de seguridad 2449742 o 2446709
  • 2449742 MS11-028: Descripción de la actualización de seguridad para .NET Framework 3.5 Service Pack 1 y .NET Framework 2.0 Service Pack 2 en Windows Vista Service Pack 2 y Windows Server 2008 Service Pack 2: 12 de abril, 2011
    Problemas conocidos de la actualización de seguridad 2449742:

    Después de instalar la actualización de seguridad 2449742 en un sistema basado en Windows Server 2008 que ejecuta determinadas versiones de Exchange Server o SQL Server, puede experimentar alguno de los siguientes problemas:
    • En un servidor SQL, no puede iniciar Powershell o el Visor de eventos y SQL Reporting Service no se inicia.
    • En un servidor Exchange, no puede iniciar PowerShell o el Visor de eventos.
    • El servicio de replicación de buzones de correo de Exchange termina inesperadamente.
    Para obtener más información acerca de este problema, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
    2540222 Exchange Server, SQL Server o PowerShell se bloquean después de instalar la actualización de seguridad 2449742 o 2446709
  • 2449741 MS11-028: Descripción de la actualización de seguridad para .NET Framework 3.5 Service Pack 1 y .NET Framework 2.0 Service Pack 2 en Windows Vista Service Pack 1 y Windows Server 2008: 12 de abril, 2011
  • 2446704 MS11-028: Descripción de la actualización de seguridad para .NET Framework 3.5 Service Pack 1 y .NET Framework 2.0 Service Pack 2 en Windows Server 2003 y Windows XP: 12 de abril, 2011
update security_patch security_update security bug flaw vulnerability malicious attacker exploit registry unauthenticated buffer overrun overflow specially-formed scope specially-crafted denial of service DoS TSE
Nota: es un artículo de "PUBLICACIÓN RÁPIDA" creado directamente por la organización de soporte técnico de Microsoft. La información aquí contenida se proporciona como está, como respuesta a problemas que han surgido. Como consecuencia de la rapidez con la que lo hemos puesto disponible, los materiales podrían incluir errores tipográficos y pueden ser revisados en cualquier momento sin previo aviso. Vea las Condiciones de uso para otras consideraciones
Propiedades

Id. de artículo: 2484015 - Última revisión: 04/27/2011 13:12:00 - Revisión: 2.0

  • Microsoft .NET Framework 3.5 Service Pack 1
  • Microsoft .NET Framework 4.0
  • Microsoft .NET Framework 2.0 Service Pack 2
  • atdownload kbbug kbexpertiseinter kbfix kbsecbulletin kbsecurity kbsecvulnerability KB2484015
Comentarios
icrosoft.com/c.gif?DI=4050&did=1&t=">ody>