Estás trabajando sin conexión, espera a que vuelva la conexión a Internet

Aparece un mensaje de error cuando intenta asignar un registro a un usuario después de instalar la actualización de Rollup 15 en la versión turca de Microsoft Dynamics CRM 4.0: "Excepción de tipo 'System.Web.HttpUnhandledException' se ha producido"

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 2527536
Síntomas
Considere el siguiente escenario:
  • Instalar Update Rollup 15 en la versión turca de Microsoft Dynamics CRM 4.0.
  • Intenta asignar un registro a un usuario. Por ejemplo, intenta asignar una actividad, una cuenta y un contacto a un usuario.
En este escenario, recibirá el siguiente mensaje de error:
Se produjo la excepción de tipo 'System.Web.HttpUnhandledException'.
Además, si está habilitado el seguimiento de la plataforma de Microsoft Dynamics CRM, recibe el siguiente mensaje de error:
IndexOutOfRangeException: ActivityId

NotaPara obtener más información acerca de 15 de paquete de actualización para Microsoft Dynamics CRM 4.0, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base: 2449283Está disponible el paquete acumulativo de actualizaciones 15 para Microsoft Dynamics CRM 4.0
Causa
Este problema se produce debido a una falta de coincidencia distingue entre "activityid" y "activityid."
Solución
Este problema se corrige en el paquete de continuación de la actualización acumulativa más reciente para Microsoft Dynamics CRM 4.0. Para obtener más información acerca de la actualización acumulativa de rollup más reciente para Microsoft Dynamics CRM 4.0, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
949256 Revisiones y actualizaciones de Microsoft Dynamics CRM 4.0
Nota Este problema se corrigió originalmente en 17 del paquete acumulativo de actualizaciones para Microsoft Dynamics CRM 4.0. Para obtener más información acerca de 17 de paquete de actualización para Microsoft Dynamics CRM 4.0, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
2477746 Está disponible el paquete acumulativo de actualizaciones 17 para Microsoft Dynamics CRM 4.0
Estado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Se refiere a:".
Más información
Para obtener más información acerca de la terminología de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684 Descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft
Para obtener más información acerca de la terminología del paquete de revisión y actualización de software Microsoft Business Solutions CRM, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
887283 Estándares de nomenclatura de paquete de actualizaciones y revisiones de software de Microsoft Business Solutions CRM

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 2527536 - Última revisión: 05/05/2011 16:28:00 - Revisión: 1.0

  • kbqfe kbfix kbmbsmigrate kbexpertiseinter kbsurveynew kberrmsg kbmt KB2527536 KbMtes
Comentarios