Un número de teléfono en la carpeta de contactos no da formato correctamente en Outlook 2000 y en Outlook 2003

Support for Office 2003 has ended

Microsoft ended support for Office 2003 on April 8, 2014. This change has affected your software updates and security options. Learn what this means for you and how to stay protected.

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

258171
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Síntomas
Al especificar un número de teléfono de un contacto en Microsoft Outlook 2000 o Microsoft Office Outlook 2003, el número aparece como una cadena larga, sin formato de números. Los códigos de área, códigos de ciudad y códigos de país no aparecen como se esperaba, y no se inicia una llamada del contacto. Por ejemplo, si escribe 4255550187 , el número no se muestra como el número de teléfono (425) 555-0187 . Si hace doble clic en el número, aparece el cuadro de diálogo Comprobar número de teléfono y toda la cadena de números aparecerá en el campo número de teléfono.
Causa
Este problema se produce porque las claves de registro de telefonía que faltan o están dañados.
Solución
Para resolver este problema, cree una nueva ubicación de las propiedades de marcado. Para ello, siga estos pasos:
  1. Haga clic en Automarcador y, a continuación, haga clic en Propiedades de marcado .
  2. En la sección Estoy marcando desde , haga clic en Quitar . Repita este paso para quitar todas las ubicaciones de las propiedades de marcado.
  3. Haga clic en nuevo , escriba el país o región y código de área que desea, realice los cambios son necesarios para su ubicación y, a continuación, haga clic en Aceptar .
OL2K

Warning: This article has been translated automatically

Propiedades

Id. de artículo: 258171 - Última revisión: 01/12/2015 16:45:15 - Revisión: 3.2

  • Microsoft Outlook 2000 Standard
  • Microsoft Office Outlook 2003
  • kbnosurvey kbarchive kbmt kbprb KB258171 KbMtes
Comentarios